Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

¿Cómo os va el GPS del móvil?

Tema en 'N9330' iniciado por alexman, 24 Abr 2013.

  1. alexman

    alexman Simdualero de Bronce

      18
      1
      12 Abr 2013
      ¿Os va bien? ¿Os localiza rápido los satélites? A mí me pasa algo extraño, con el software Runstatic Pro me pilla señal más o menos rápido (20 segundos-4 minutos) pero sin embargo con el Runstastic Mountain Bike Pro, Runtasctic Road Bike y GPS Tools & Checker nada, que no hay forma que me pille los satélites.

      Tengo hecho lo que comentaba otro forero de activar todas las opciones de AGPS, itenerancia, EPO... así como marcar lo de *#*#3646633#*#* y en la pestaña "location" seleccionar YGPS y en information apretar AGPS restart y inmediatamente después full pero nada, no hay forma. ¿Habéis pasado por algo parecido? ¿Cómo lo arreglastéis?

      Un saludo.

      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • psanlu

      psanlu Simdualero de Diamante

      • Cocinero Android
      • Miembro de Honor
      • Veteran@
      6.011
      7.601
      5 Dic 2012
      Córdoba, España
      yo a veces tengi q coger la señal con el gpstester y luego abrir el sygic o el radardroid para q enganche aunque no siempre,lo que si me pasa es q la ubicación q me da no es exacta me pone q voy por calles paralelas y no se como solucionarlo
      Un saludo
       
    • alexman

      alexman Simdualero de Bronce

        18
        1
        12 Abr 2013
        Eso creo que es porque en ciudad no pilla señal GPS y va por AGPS que usa la triangulación de las antenas para posicionarse y tiene un margen de error de 100 metros o así.

        Puedes probar a desconectar la opción de AGPS y si no te pilla en ciudad el GPS será por eso seguramente.
         
      • psanlu

        psanlu Simdualero de Diamante

        • Cocinero Android
        • Miembro de Honor
        • Veteran@
        6.011
        7.601
        5 Dic 2012
        Córdoba, España
        Lo probaré gracias

        Enviado desde mi N9330+ usando Tapatalk 2
         
      • jlgl

        jlgl Simdualero Junior

          2
          0
          17 Jul 2013
          No se si lo has arreglado ya, a mi me funciona más o menso bien.
          Uso GPSTEST, siempre le doy a la opción "Clear Airding Data" y después a Start. Una vez coje señal (15-30 sg). Activo Runtastic.

          Espero te sirva.
           
        • FlyMan

          FlyMan Simdualero de Oro

            129
            6
            28 May 2011
            Pues a mí con estos consejos me va mucho mejor...

            Saludos. :wink:
             
          Verificación:
          Borrador guardado Borrador eliminado