CONSULTA Como volver a 4.2.2 y poder tener whatsapp+

TRANG

Platino
25 Ene 2013
1.086
106
#1
He visto que volviendo a JB 4.2.2 ya no tengo problemas con el boton de encender la pantalla, funciona a la primera, pero al intentar volver a instalar el Whatsapp plus me salta un error "ya se ha instalado un paquete con el mismo nombre con una firma en conflicto whatsapp plus"
y no me deja instalarlo.
He probado de todo, a desinstalar el whatsapp que traen las rom por defecto, tambien a intentar instalarlo sobre el que hay, y nada, siempre el mismo error.

Es una putada porque tengo salvada la configuracion y las conversaciones del plus y me joderia perderlo todo y tener que poner el normal.

A ver si me podeis hechar una mano.

@Pekk3n, seria mucho trabajo hacer una custom de una 4.2.2 con el Whatsaap+ incluido?

Saludos
 

Ariakas

Simdualero de Oro
23 May 2014
154
21
Zp998
#2
@TRANK has probado de bajar el Whatsapp+ de la Web en vez del Play??
 

Pekk3n

Platino
22 Ene 2013
621
548
Gijón
twitter.com
Zopo ZP998
#4
He visto que volviendo a JB 4.2.2 ya no tengo problemas con el boton de encender la pantalla, funciona a la primera, pero al intentar volver a instalar el Whatsapp plus me salta un error "ya se ha instalado un paquete con el mismo nombre con una firma en conflicto whatsapp plus"
y no me deja instalarlo.
He probado de todo, a desinstalar el whatsapp que traen las rom por defecto, tambien a intentar instalarlo sobre el que hay, y nada, siempre el mismo error.

Es una putada porque tengo salvada la configuracion y las conversaciones del plus y me joderia perderlo todo y tener que poner el normal.

A ver si me podeis hechar una mano.

@Pekk3n, seria mucho trabajo hacer una custom de una 4.2.2 con el Whatsaap+ incluido?

Saludos

En un rato tienes en un privado una Pekk3nDroid JB basada en lo último que le hice, aunque sea la primera rom que publico, siempre me las he personalizado y tengo algo por aquí, asi que le aplico alguna cosilla de la KK, la subo y te la mando por privado
 
Última edición:

TRANG

Platino
25 Ene 2013
1.086
106
#5
Muchas gracias @Pekk3n
Da gusto tener gente como tu en el foro.

Descargando, mañana en cuanto pueda la instalo y te comento.

Saludos
 

txuss8735

Simdualero de Oro
24 Feb 2014
101
17
#7
Me paso algo parecido, sino recuerdo mal en 4.2.2 para instalarlo tuve que utilizar el root explorer y coger la apk de watchapp plus y meterla en la carpeta system. Y de ahi instalarla, y para actualizarla tenia que bajarme la actualizacion desde la web meterla en la carpeta system y instalar la nueva y borrar la apk antigua.
Asi hacia yo sino recuerdo mal.
Un saludo
 

TRANG

Platino
25 Ene 2013
1.086
106
#8
Me paso algo parecido, sino recuerdo mal en 4.2.2 para instalarlo tuve que utilizar el root explorer y coger la apk de watchapp plus y meterla en la carpeta system. Y de ahi instalarla, y para actualizarla tenia que bajarme la actualizacion desde la web meterla en la carpeta system y instalar la nueva y borrar la apk antigua.
Asi hacia yo sino recuerdo mal.
Un saludo
Efectivamente, asi lo hacia siguiendo esos pasos, pero ni con esas me llego a funcionar.[DOUBLEPOST=1415098065][/DOUBLEPOST]Instalada y configurada en 10 minutos.
Funciona el Whatsapp+, todo perfecto.
@Pekk3n eres un genio, por mi parte puedes colgarla en el foro, que a mas de uno le vendra bien tenerla.

Una vez mas, GRACIAS AMIGO !!!!![DOUBLEPOST=1415098849][/DOUBLEPOST]Por cierto, noto el telefono que va mucho mas fluido que con Kitkat
 
Última edición:

TRANG

Platino
25 Ene 2013
1.086
106
#9
Bueno, opinion despues de un dia de uso.

El problema del encendido de la pantalla a vuelto a salir, doy al boton power y se enciende y apaga alinstante la pantalla, asi hasta que a la cuarta o quinta vez se queda por fin encendida, ya no se si es problema del boton, del driver , de hardware o de algun programa.
@Pekk3n no se que le pasa al sonido que suena distorsionado y muy mal, no he tocado nada, simplemente he restaurado con titanium las aplicaciones, y en 4.4.2 sonaba perfecto.
Lo del Whatsapp solucionado.
La rom va muy fluida, pero ahora se ha solucionado un problema (whatsapp), otro persiste (pantalla) y uno nuevo (sonido).
Si alguien mas la prueba que comente.

He vuelto al backup que tenia de la ultima kk tuya porque lo del sonido ya me daba miedo.

Me empiezo a plantear muy seriamente el cambio de movil.

Saludos
 

Pekk3n

Platino
22 Ene 2013
621
548
Gijón
twitter.com
Zopo ZP998
#10
Bueno, opinion despues de un dia de uso.

El problema del encendido de la pantalla a vuelto a salir, doy al boton power y se enciende y apaga alinstante la pantalla, asi hasta que a la cuarta o quinta vez se queda por fin encendida, ya no se si es problema del boton, del driver , de hardware o de algun programa.
@Pekk3n no se que le pasa al sonido que suena distorsionado y muy mal, no he tocado nada, simplemente he restaurado con titanium las aplicaciones, y en 4.4.2 sonaba perfecto.
Lo del Whatsapp solucionado.
La rom va muy fluida, pero ahora se ha solucionado un problema (whatsapp), otro persiste (pantalla) y uno nuevo (sonido).
Si alguien mas la prueba que comente.

He vuelto al backup que tenia de la ultima kk tuya porque lo del sonido ya me daba miedo.

Me empiezo a plantear muy seriamente el cambio de movil.

Saludos
Yo te diría que probases a NO restaurar tu backup de apps y ver que pasa con la pantalla... Si es alguna app pasa con todos los android, lo cual es raro y para encontrarla... telita.
 

TRANG

Platino
25 Ene 2013
1.086
106
#11
Yo te diría que probases a NO restaurar tu backup de apps y ver que pasa con la pantalla... Si es alguna app pasa con todos los android, lo cual es raro y para encontrarla... telita.
Ya me inclino mas a que es problema de hardware, porque he tenido las mismas aplicaciones en otros moviles y nunca dieron fallo, y al principio de tener el zopo iba perfectamente la pantalla, el problema viene de hace 2 meses mas o menos.
Por lo tanto no es problema de ninguna aplicacion porque como tu dices le saldria el problema a todos los que la instalasen.
Yo me inclino a que es problema del driver de pantalla, y eso que lo instale correctamente, mi movil venia con la v36, instale la 37 y luego la 42, todo perfecto, pero creo que es cuando instale la v37, cuando empezo el movil a dar problemas.
En fin, si veo que la situacion se hace imposible (hay veces que me dan ganas de tirar el movil contra la pared) me ire a por un xiaomi redmi note 4G, que es un pepinazo y va a tener una scene de la leche, y encima el precio esta genial.
 

ocb98

Simdualero de Oro
17 Ene 2013
204
10
Malaga
#12
Ya me inclino mas a que es problema de hardware, porque he tenido las mismas aplicaciones en otros moviles y nunca dieron fallo, y al principio de tener el zopo iba perfectamente la pantalla, el problema viene de hace 2 meses mas o menos.
Por lo tanto no es problema de ninguna aplicacion porque como tu dices le saldria el problema a todos los que la instalasen.
Yo me inclino a que es problema del driver de pantalla, y eso que lo instale correctamente, mi movil venia con la v36, instale la 37 y luego la 42, todo perfecto, pero creo que es cuando instale la v37, cuando empezo el movil a dar problemas.
En fin, si veo que la situacion se hace imposible (hay veces que me dan ganas de tirar el movil contra la pared) me ire a por un xiaomi redmi note 4G, que es un pepinazo y va a tener una scene de la leche, y encima el precio esta genial.
el xioami redmi note 4G es un buen telefono pero ten en cuenta que no es dual sim el 3G si loes pero también es mas barato el 4G yo tengo el 3G y estoy súper contento y antes estaba dudoso de meter la pata con la marca xiaomi pero ahora tengo claro que se puede confiar en esa marca saludos.........

Enviado desde mi IfiveMini4 mediante Tapatalk