conexión si, conexión no

gamorga

Simdualero de Plata
22 Ene 2013
97
0
386
#1
Hola a todos...
Como muchos de vosotros, tengo un problema que no sé resolver... Desde que me ha llegado el B92M ni un problema, la verdad que todo bastante bien. El wifi va bien y no me da problemas....salvo uno concreto. Me conecto sin problema en mi casa y en otros sitios con wifi...excepto en el domicilio de mis padres. Me da error de conexión. Pensando en ello veo que una diferencia es que en ese caso la seguridad es WPA PSK (me da problemas de autentificación) y en otros sitios es del tipo WPA WP2...No sé si eso tiene algo que ver, o debo revisar alguna configuración que se me escapa... Alguna idea?
Gracias!
 
6 Dic 2012
1.146
72
1.278
#2
cuando te conectas estas cerca del roter?, intenta estar cerca. Si se a memorizado borrala y vuelva enlazar. No deberia darte problemas ni wpa ni wpa2 ni wep
 

gamorga

Simdualero de Plata
22 Ene 2013
97
0
386
#3
Gracias Seikus...
He intentado lo que dices y nada, no me deja. Tengo el router al lado, he borrado y vuelto a intentar..pero nada...no entiendo porqué cuando con otras wifi no tengo ningún problema..
 
6 Dic 2012
1.146
72
1.278
#4
que raro, que rom llevas?... prueba a cambiar la contraseña en el router a ver... prueba a ponerle wpa si tiene wpa tkip en vez d psk o poner wpa2 nose prueba diferentes configuraciones y diferentes contraseñas, todo menos wep que es totalmente hackeable por la gente de lo ajeno.
 

gamorga

Simdualero de Plata
22 Ene 2013
97
0
386
#5
El teléfono está totalmente como me vino, no he tocado nada ni creo que lo haga...prefiero no correr riesgos...Además que va fenomenal..
Pues no me preguntes cómo pero finalmente ha conectado...no lo sé... Reinicié ambos dispositivos y listo...!
Gracias por la ayuda igualmente!
 

ccarol_22

Simdualero de Bronce
3 Ene 2013
18
0
336
#6
Algunos dispositivos (routers) necesitan sincronizarse con los dispositivos para conectarse, es como pedir autorizacion apesar de tener la clave metida. A mi me pasa con el livebox2 de Orange ; le doy al boton frontal que tiene dibujado una antena wifi, y despues los conecto con al clave.
Imagino que al reiniciar el router has hecho que detectara el dispositivo movil.
 

gamorga

Simdualero de Plata
22 Ene 2013
97
0
386
#7
Algunos dispositivos (routers) necesitan sincronizarse con los dispositivos para conectarse, es como pedir autorizacion apesar de tener la clave metida. A mi me pasa con el livebox2 de Orange ; le doy al boton frontal que tiene dibujado una antena wifi, y despues los conecto con al clave.
Imagino que al reiniciar el router has hecho que detectara el dispositivo movil.
Pues digo yo que habrá sido eso pero vamos...me dejó loco! jeje....Gracias
 

monchete

Simdualero de Bronce
4 Dic 2012
14
0
336
#8
Hola, el router de tu padres tiene habilitado el DCHP, si no tundras que activarlo. Suele pasar cuando el router no asigna IP de manera automática, es decir utiliza IP Estática. Pasa e router a DCHP y veras como te conectas.

Saludos
 

gamorga

Simdualero de Plata
22 Ene 2013
97
0
386
#9
Gracias por la info. Quedó solucionado ya dias atrás..