Consulta breve!

AnJarBo

Simdualero de Bronce
27 Jul 2011
9
0
#1
Hola amigos, escribo porque tengo una duda. Como quizas algunos sabran, hoy salio a la luz Instagram para Android. Tengo un H2000 con el 2.2 que trae de fabrica, y aunque en el Market sale que no esta disposible para mi dispositivo, baje el apk y lo instale sin ningun problema, puedo navegar por las distintas partes de la aplicacion, sin embargo cuando voy a lo clave, que es editar alguna foto, la aplicacion me da "Force close".

Leyendo los requisitos de la app, veo que el movil debe contar con "OpenGL ES 2". Disculpen mi ignorancia pero recurro a ustedes para subsanar mi duda: El H2000 no cuenta con el mencionado OpenGL ES 2?

Muchas gracias de antemano.
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.