Copia china de samsung s3 , problemas con llamadas

Qwerty787

Simdualero de Bronce
11 Ago 2011
8
0
436
#1
Buenas gente, suelo curiosear el foro este y por eso lo conocia, pero desde la sombra, sin registrarme.. y necesito ayuda a ver si alguien me echa un cable , al lio:

Me han regalado este movil, un chinorris copia del s3, y la verdad es que va muy bien, la camara es una mierdica pero bueno.

El caso es que al llamar se me pone la pantalla en negro y a parpadear, puedo llamar y recibir llamadas normalmente pero no puedo colgar porque esta la pantalla apagada durante varios segundos y se enciende 1 momento, rebuscando por las opciones no he encontrado nada de eso...

Como no era mio y me lo dieron ya usado lo primero que hice fue dejar los datos de fábrica, asi que no creo que volviendolo a hacer se resuelva

Gracias de antemano
 
20 Dic 2010
4.599
398
3.648
Asturias, España
#3
Mira si en los ajustes de pantalla hay algo de calibración del sensor de proximidad. Ese sensor está junto al altavoz delantero y es el responsable de hacer que la pantalla se apague cuando acercas el teléfono a la cara durante una llamada, y encenderla de nuevo al alejarlo o cuando acaba la llamada. A veces hay que calibrarlo.
 

Wyseone

Simdualero de Diamante
2 Sep 2012
3.769
446
2.554
Madrid
#4
Buenas gente, suelo curiosear el foro este y por eso lo conocia, pero desde la sombra, sin registrarme.. y necesito ayuda a ver si alguien me echa un cable , al lio:

Me han regalado este movil, un chinorris copia del s3, y la verdad es que va muy bien, la camara es una mierdica pero bueno.

El caso es que al llamar se me pone la pantalla en negro y a parpadear, puedo llamar y recibir llamadas normalmente pero no puedo colgar porque esta la pantalla apagada durante varios segundos y se enciende 1 momento, rebuscando por las opciones no he encontrado nada de eso...

Como no era mio y me lo dieron ya usado lo primero que hice fue dejar los datos de fábrica, asi que no creo que volviendolo a hacer se resuelva

Gracias de antemano
Sigue el consejo de @jman0, calibrando el sensor de proximidad se soluciona.
Un saludo.
 
Última edición por un moderador:

LTZ82

Simdualero de Oro
22 Abr 2013
136
22
635
Bilbao
#5
Creo que con el boton lateral lado derecho
el que bloquea o desbloquea el movil tambien cuelga
una ñapa hasta que encuentres solucion
 

buitre

Simdualero de Bronce
5 Feb 2014
24
0
236
#6
Hola a todos , soy nuevo en este foro (ya me presente), el caso es que he recibido un telefono chinorris (se lo queria regalar a la mujer y me he estrellado ), copia del s3 con el chip MTk 6572 y me pasa exactamente lo mismo que al otro forero , es decir todo funciona bien , pero al yo llamar el telefono entra en estado de sock, se apaga la pantalla y parpadea la misma como varios destellos cada segundo y no hay forma de cortar la llamada . De hecho ya he puesto una reclamacion para ver si me lo cambian lo que pasa que tambien tiene la opcion esa de calibrado que estay hablando , tiene Android 4,2 , le doy a calibrar y salen numeros como 224 , pero ¿como hay que hacerlo esto con algun objeto delante o al aire libre? , pues creo que lo estoy haciendo mal y a lo mejor con esto se arregla lo que me pasa y no tengo que devolverlo y pagar gastos de rembolso,y sobre todo tiempo sin el. ya se que este post es antiguo pero es lo que me pasa a mi .
 
20 Dic 2010
4.599
398
3.648
Asturias, España
#7
Hola a todos , soy nuevo en este foro (ya me presente), el caso es que he recibido un telefono chinorris (se lo queria regalar a la mujer y me he estrellado ), copia del s3 con el chip MTk 6572 y me pasa exactamente lo mismo que al otro forero , es decir todo funciona bien , pero al yo llamar el telefono entra en estado de sock, se apaga la pantalla y parpadea la misma como varios destellos cada segundo y no hay forma de cortar la llamada . De hecho ya he puesto una reclamacion para ver si me lo cambian lo que pasa que tambien tiene la opcion esa de calibrado que estay hablando , tiene Android 4,2 , le doy a calibrar y salen numeros como 224 , pero ¿como hay que hacerlo esto con algun objeto delante o al aire libre? , pues creo que lo estoy haciendo mal y a lo mejor con esto se arregla lo que me pasa y no tengo que devolverlo y pagar gastos de rembolso,y sobre todo tiempo sin el. ya se que este post es antiguo pero es lo que me pasa a mi .
Hazlo colocando tu mano entre 1 y 2 cm sobre el sensor
 

buitre

Simdualero de Bronce
5 Feb 2014
24
0
236
#8
ok , jmano, lo voy a probar supongo que le pongo la mano entre los dos puntos paralelos que estan arriba , ahi estara dicha celula no? , os comento a ver que pasa pues me tiene loco al no poder hace una llamada y colgar en condiciones , a ver si ese sensor de prox se soluciona :up:por cierto tambien tiene un led rojo que tb parpadea en la parte sup. lo digo esto porque no le he visto funcionar casi nada pues como es nuevo el telef , todavia no le controlo todo.
 

buitre

Simdualero de Bronce
5 Feb 2014
24
0
236
#9
Hola y gracias a todos , por fin ya funciona bien el telefono. Efectivamente era problema del sensor, SOLUCIONADO. Ahora marca 3000 y antes al aire solo 220 , por eso se volvia loco al llamar no sabia en que estado estaba, solo tuve que poner la mano muy cerca del sensor y darle a calibrar .( esta opción de menu esta en Pantalla). A todo aquel que le pase lo mismo, pues ya sabemos como solucion. La unica duda que tengo es cuando se quede sin bateria si hay que volver a hacerlo. pro bueno se hace en un pinpas. Mi mujer contenta. je..je :wink:.