Quantcast

Copilacion De Roms Y Recovery CWM HDC S4 Legend

  • Iniciador del tema SergioM507
  • Fecha de inicio
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
he instalado otra rom que he buscado con esta referencia 1-nt35510_fwvga que creo que es el LC y hace lo mismo enciende se escucha la musica de encender se queda la pantalla en un color gris hace el sonido de que te ha lledado una notificacion y se reinicia, que referencia tengo que cojer para buscar una rom
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
El driver real de tu LCD. Es que por lo que dijiste la foto en la que sale esa referencia no es de tu móvil...
 
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
Si el drivers de la LC no es el que pone en el MTKdroid por que referencia tendria que buscar la rom
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
O sea si son tuyos esos datos mejor pero si no lo son Buf...eso es lo malo. Tienes copia de algo de tu ROM. Ya que los drivers del LCD los guarda en un archivo o zip que se llama "lk" como el licor café...es que soy galego...
 
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
Si tengo una copia de la rom y los archivos para instalarla con el flashtool pero no funciona y hay un archivo LK.bin
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
Bueno. Pues cojes y copias el lk.bin en la carpeta de la ROM que te flashea. Si te arranca y no se ve...a lo mejor así...te funciona
 
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
tambien tengo una copia hecha con el recovery pero ya no esta instalado y no lo puedo ver
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
Pero copiala no la cortes para que te quede la copia en su sitio. Pero acuerdate de descomprimir las ROM en carpetas diferentes para no liarla. En la rom que te fue pero no se veía...ahí copia el lk.bin
 
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
ya he copiado el archivo de la copia que hice de la rom original a la rom que me enviaste ayer, voy a probar a ver que pasa[DOUBLEPOST=1397312545][/DOUBLEPOST]No ha funcionado la pantalla se ilumina un poco y se apaga asin una y otra vez pero no hace una mas[DOUBLEPOST=1397313809][/DOUBLEPOST]el problema es que la pantalla no se ilumina[DOUBLEPOST=1397314162][/DOUBLEPOST]creo que me voy a dar por vencido y darlo por perdido
 
Última edición:
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.201
23.956
@oxrom Tranquilo que en peores no se que tengo toreado...
Te voy a preguntar una cosa....intentaste simplemente instalar el recovery para poder entrar en el?
 
O

oxrom

Simdualero de Plata
15 Mar 2014
66
1
588
Si pero como no enciende la pantalla no veo nada
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 120 43,8%
  • Carga inalámbrica

    Votos: 98 35,8%
  • Carga ultra rápida

    Votos: 156 56,9%
  • 5G

    Votos: 115 42,0%
  • Al menos 3 cámaras principales

    Votos: 79 28,8%
  • Sensor TOF

    Votos: 44 16,1%
  • Lector de huellas

    Votos: 151 55,1%
  • USB tipo C

    Votos: 153 55,8%
  • Bluetooth

    Votos: 137 50,0%
  • Pantalla flexible

    Votos: 19 6,9%

Miembros conectados

  • SIgNIFER
  • 666 Rojo
  • mairu
  • reixavi
  • morita12
  • oscarpenacho
  • Bertus777
  • pregodon
  • ruglovi
  • peluki82
  • reflavius
  • javii
  • pako_destroyano
  • Aderito Neves
  • jrandroide
  • joseantio
  • Pacopuros
  • Victor M. Rueda Saenz
  • tomajaca
  • garfio
... y 51 más.