Quantcast

Creo que he matado al movil de mi amigo

J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#1
Hola, me puese a la terea de cambiar la rom del telefono de un amigo y creo que me he cargado el movil.

Después de mucho intentear instalar los drivers lenovo en el ordendor, me enteré que al ser w8 había que hcerlo de un modo distino. Al final creo que lo conseguí.

Intenté instalar el recovery con el flashtool y nunca lo conseguia, una vez me aparecieron las caracteristicas del móvil en un cuadro de la izquierda, pero no salío el aspa verde famosa.

Y después de varios intentos, el móvil dejo de responder, ahora NO SE ENCIENDE NI LA PANTALLA INDICANDO QUE ESTA CARGANDO, y no responde a ningún botón ni combinaciones de ellos.
No hace la pequeña vibración que hacia al encender, ni con bataría ni sin ella, ni conectado a un usb.

Me podéis dar alguna solución?

Gracias
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP
12 Jul 2013
13.827
21.330
12.135
Domaio (Pontevedra)
www.movilesdualsim.com
Mi 10T Pro
#2
Hola, me puese a la terea de cambiar la rom del telefono de un amigo y creo que me he cargado el movil.

Después de mucho intentear instalar los drivers lenovo en el ordendor, me enteré que al ser w8 había que hcerlo de un modo distino. Al final creo que lo conseguí.

Intenté instalar el recovery con el flashtool y nunca lo conseguia, una vez me aparecieron las caracteristicas del móvil en un cuadro de la izquierda, pero no salío el aspa verde famosa.

Y después de varios intentos, el móvil dejo de responder, ahora NO SE ENCIENDE NI LA PANTALLA INDICANDO QUE ESTA CARGANDO, y no responde a ningún botón ni combinaciones de ellos.
No hace la pequeña vibración que hacia al encender, ni con bataría ni sin ella, ni conectado a un usb.

Me podéis dar alguna solución?

Gracias
¿No tienes ningun pc a mano con Xp o Win7?
No deberias tener problemas para flashear la stock con flashtool y empezar de nuevo con el recovery.
Con win8 no tengo ninguna experiencia , pero por lo que comentan muchos usuarios , puede resultar algo mas tedioso.
 
J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#3
¿No tienes ningun pc a mano con Xp o Win7?
No deberias tener problemas para flashear la stock con flashtool y empezar de nuevo con el recovery.
Con win8 no tengo ninguna experiencia , pero por lo que comentan muchos usuarios , puede resultar algo mas tedioso.
El problema es que no enciende le móvil ni reacciona cuando lo conecto al usb. Por ello pienso que tampoco lo reconocerá con XP.
Antes salida el dibujo de la batería cargándose y vibraba al conectarlo al usb.

Gracias
 
J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#5
Para flashear con flashtools la bateria ha de estar quitada. Muerto seguro que no esta.
Ojala tengas razón, pero antes al conectarlo por usb vibraba y si tenía batería aparecía el icono de que se estaba cargano. Ahora ya no es que no arranque, es que ni vibra ni carga.
Mañana probaré con un xp.

Gracias.
 
androidzinho

androidzinho

Friki de la vieja escuela
VIP
12 Jul 2013
13.827
21.330
12.135
Domaio (Pontevedra)
www.movilesdualsim.com
Mi 10T Pro
#6
J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#7
Ese era el tutorial que estaba siguiend. Perdí mucho tiempo porque como tengo w8 no se instalaban los drivers y tampoco indicaba nada de que así fuera el instalador.
Cuando por los los instalé, en el primer intento se quedó muerto.
Creo que he matado al movil de mi amigo captura01-jpg.78108
Creo que he matado al movil de mi amigo captura02-jpg.78109
Creo que he matado al movil de mi amigo captura03-jpg.78110
Creo que he matado al movil de mi amigo captura04-jpg.78111
 
dalton72

dalton72

Platino
7 Mar 2014
386
103
935
#8
Yo creo que es problema de drivers…o de version del flashtool.
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#9
Cuando no pita y no se enciende ni el led no suele ser fallo de drivers. El les se enciende aunque lo conectes a una lavadora. El problema, si es de las fotos ,puede ser que le hayas metido algo que no correspondía con el modelo del teléfono ya que flashtools es peligroso con ese tema, y te lo has cargado. Si no responde de ninguna forma prueba con sacar la batería y si no consigues nada ...sera mirar el tema del test point
 
J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#10
He probado con un ordenador con w7 y todo sigue igual.
Yo pienso que no es un tema de driver ya que reconoce al telefono, como se ve en las dos capuras que adjunto.
No sé si estoy poniendo bien los ficheros, en Download-Agent pongo: MTK_AllInOne_DA.bin y en Scatter-loading File: MT6592_Android_scatter_alston_fddopen.
Qué es el tema del test point.
Gracias


Creo que he matado al movil de mi amigo captura-07-png.78135
Creo que he matado al movil de mi amigo captura-08-png.78136
 
xancin

xancin

Pepa para Pepín Pon Pan
Creador act.
Diamante
Cocinero
2 Mar 2014
31.655
63.238
24.156
#11
Deberas de usar la opcion de Firmware/Upgrade.....eso es el error ese...SOLO es eso
 
J

Jemar

Simdualero de Bronce
22 Jul 2014
19
3
438
#12
Deberas de usar la opcion de Firmware/Upgrade.....eso es el error ese...SOLO es eso
Lo estoy haciendo bien?
Son correctos los ficheros que selecciono?
Gracias

Creo que he matado al movil de mi amigo captura-09-png.78141
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • ArielGLS
  • lucho12p
  • cjsegninir
  • ppalomares
  • Pedro30
  • Edison Breton
  • joan36
  • kish
  • mamida