Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Creo Que Murió Mi Haier

Tema en 'Haier W910' iniciado por Preston, 21 Sep 2013.

  1. Preston

    Preston Simdualero de Oro

      8 Ago 2013
      Rep. Dominicana
      Calificaciones:
      +7
      Me llego el día 6 de Septiembre y los problemas comenzaron hoy en la madrugada cuando lo senti sobrecalentado en la parte del procesador, luego se me descargo ya que no pude continuar dándole carga por que no tenia electricidad en la casa, ya luego cuando me llego la electricidad lo volví a conectar y ya no ha querido prender, solo se queda el foquito rojo pestañando..

      Ayúdenme, que me recomiendan hacer en este caso.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • androidzinho

      androidzinho Friki nivel S8 Moderador

        12 Jul 2013
        Domaio (Pontevedra)
        Calificaciones:
        +19.917
        lo has dejado un buen rato conectado a ver si vuelve a cargar?
        El de mi mujer,con la bateria muy baja no enciende,solo al rato de estar conectado al cargador enciende (en 4.0 stock)
         
      • Preston

        Preston Simdualero de Oro

          8 Ago 2013
          Rep. Dominicana
          Calificaciones:
          +7
          Lo he dejado varias horas y no hace nada, estoy muy descontento con lo que le ha pasado a este Smartphone, no esperaba que me diera el palo tan pronto.
           
        • androidzinho

          androidzinho Friki nivel S8 Moderador

            12 Jul 2013
            Domaio (Pontevedra)
            Calificaciones:
            +19.917
            que mal...
            ¿habias instalado el recovery? Lo digo por intentar hacer wipes y pobar a ver si carga... o instalar otra rom... o ya tirando a lo bravo , desarmar el movil y usar un cargador universal para cargar la bateria...
            Perdon por los dos posts anteriores , no queria publicarlos... ni encuentro el modo de borrarlos...
             
            • Me Gusta Me Gusta x 1
            • Preston

              Preston Simdualero de Oro

                8 Ago 2013
                Rep. Dominicana
                Calificaciones:
                +7
                Gracias mi hermano Andrés por tus comentarios, el problema es que no me deja hacer nada, solo prende y apaga el Led rojo, eh tratado de reiniciarlo pulsado el botón de encendido y volumen + y pulsando - pero no funciona de esa manera, creo que si no logro una solución con la gente de Everbuying tendré que abrirlo, estoy seguro que el problema puede ser que sea de la batería y no del micro por que sino encendiera.
                 
              • Preston

                Preston Simdualero de Oro

                  8 Ago 2013
                  Rep. Dominicana
                  Calificaciones:
                  +7
                  Aquí les presento en un vídeo el problema que esta presentando este móvil:
                  Link del video:
                   
                • Jlmlkl

                  Jlmlkl Simdualero de Diamante

                  • Veteran@
                  4 Feb 2013
                  Calificaciones:
                  +6.730
                  Nada, no te preocupes ya los he borrado yo. Un saludo
                   
                  • Me Gusta Me Gusta x 1
                  • Jlmlkl

                    Jlmlkl Simdualero de Diamante

                    • Veteran@
                    4 Feb 2013
                    Calificaciones:
                    +6.730
                    Has probado a usar otro cargador, parece que no tiene bateria, y puede que no te cargue el cargador.

                    Hasta que no pase del 7-8% de carga no podras encenderlo.

                    Si cuando te quedaste sin electricidad lo tenias conectado al cargador es posible que el transformador del cargador se haya quemado al volver la electricidad.
                     
                  • androidzinho

                    androidzinho Friki nivel S8 Moderador

                      12 Jul 2013
                      Domaio (Pontevedra)
                      Calificaciones:
                      +19.917
                      Gracias!
                       
                    • Preston

                      Preston Simdualero de Oro

                        8 Ago 2013
                        Rep. Dominicana
                        Calificaciones:
                        +7
                        Eh probado con otro cargador y sigue igual, lo eh dejado por varias horas y continua parpadeando el led rojo, pero tampoco lo tenia conectado cuando volvió la electricidad.

                        LED de notificación
                        El LED de notificación te informa del estado y las notificaciones de la micropantalla LiveView™.

                        • Azul intermitente: llamada entrante
                        • Rojo intermitente: batería baja
                        • Verde intermitente: nueva notificación disponible
                        • Rojo y verde intermitente de forma alternativa: asociación en curso
                        • Rojo: batería en carga
                        • Verde: la batería está totalmente cargada
                         
                      • Preston

                        Preston Simdualero de Oro

                          8 Ago 2013
                          Rep. Dominicana
                          Calificaciones:
                          +7
                          @JlmlklJlmlkl Megustaria saber si puedo abrir disputa por esto que me paso???
                           
                        • David G

                          David G Simdualero Junior

                            22 Sep 2013
                            Madrid, Spain
                            Calificaciones:
                            +0
                            Saludos a todos.

                            Soy nuevo en el foro y creo que tenemos el mismo problema.
                            Compre 3 moviles haier W910 en la página "tiny deal" hace un mes. Cuando me llegaron uno de ellos no llegó a encender ya que le ocurria el mismo problema que tenias tú, así que lo enviamos de nuevo a china para su reparación. (Mal comienzo).
                            Hace dos días me ocurrió con otro de los móviles el mismo problema, se apagó solo cuando iva por la calle no se puede encender y el led rojo parpadea cuando lo pones a cargar aunque no carga, ya van dos de 3 asi que estoy buscando una solución al problema. He probado reseteándolo con el power y el volume +, cambiando de cargador y dejándolo cargar durante más de 4 horas y sigo sin resultado.

                            Si alguien supiera de una solución estaria muy agradecido, ya que veo que no soy el único con este problema.
                             
                          Verificación:
                          Borrador guardado Borrador eliminado