¿Quieres eliminar estos anuncios? Pulsa aquí para quitar la publicidad. GRATIS!.

cubot gt 99,muerto,no carga,no arranca,no hace nada. Solucionado.

Tema en 'Cubot GT99 MTK6589' iniciado por hugo84, 20 Ene 2015.

Tags:
  1. hugo84

    hugo84 Simdualero de Bronce

      7
      0
      20 Ene 2015
      hola,se me ha petado el movil,sin mas,no ha tocado nada y ahora ni carga,ni enciende,ni se enciende la luz de azul al enchufarle el cargador,al conectar al pc con usb y darle a boton+ hace sonido el pc,pero no lo reconoce.no se creo que a muerto.ayuda, gracias.



      Enlaces Patrocinados: (regístrate o inicia sesión y no te molestarán más)
       
    • Tdspts

      Tdspts Simdualero de Oro

        196
        21
        31 Dic 2014
        28850
        Puede parecer una tontería pero has mirado la batería?
        Mira a ver sí está inchada o tiene algún tipo de deformidad

        A mi me paso lo mismo que a ti con un móvil, y fue la batería que petó
         
        • Gracias Gracias x 1
        • hugo84

          hugo84 Simdualero de Bronce

            7
            0
            20 Ene 2015
            la bateria esta bien,quiero decir no tiene nada raro a simple vista.
             
          • eloti

            eloti Simdualero de Bronce

              17
              1
              28 Ene 2014
              has conseguido resolverlo?tengo el mismo problema
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." VIP+

              • Veteran@
              3.808
              1.265
              11 Feb 2014
              Pamplona - Navarra
              @eloti@eloti Prueba a bajarte la ROM de la página oficial del Cubot, si no la tienes disponible una de dos o esperas a que actualicen las ROM o les mandas un correo para ver si te mandan ellos la ROM por correo y poder flashear el móvil.
              Otra forma de conseguir la ROM oficial es por la página Needrom y flashear.
               
            • hugo84

              hugo84 Simdualero de Bronce

                7
                0
                20 Ene 2015
                hola gracias por las respuestas,al final a sido la bateria,he probado con una bateria de un Nokia viejo y funciona.
                --- Comentario doble fusionado, 9 Feb 2015 ---
                Eloti ,la bateria tio ,se joden sin mas,prueba con una que te encaje para asegurarte,pero es la bateria fijo.
                 
              • Haulage Man

                Haulage Man Invitado

                @hugo84@hugo84 , si está solucionado, puedes editar el titulo:wink:
                 
                • Me Gusta Me Gusta x 1
                • ilda

                  ilda Simdualero de Bronce

                    hola yo tengo el mismo problema con el Cubot gt99, le e puesto la batería nueva e probado con otro cargador y tampoco, tiene poco uso el móvil, alguien me puede decir si tiene solución.
                    gracias
                     
                  • loesloes

                    loesloes Simdualero de Bronce

                      11
                      0
                      25 Jun 2016
                      Hola, ilda encontraste el fallo? mi Cubot guardado he ido a usarlo y esta igual, he comprado una bateria extra, la he cargado en un cargador específico y aun asi nada de nada, ni el ordenador lo reconoce, parece un fallo eléctrico. Gracias.
                       
                    • loesloes

                      loesloes Simdualero de Bronce

                        11
                        0
                        25 Jun 2016
                        Se solucionó el problema? yo estoy en el mismo caso, batería nueva y nada. parece "muerto". Gracias.
                         
                      • ilda

                        ilda Simdualero de Bronce

                          Hola Loesloes pues no se solucionó, me cansé de buscar ayuda y nada al final al cajón y uno nuevo, aunque me da mucha rabia. Feliz Navidad
                          --- Comentario doble fusionado, 15 Dic 2016 ---
                          Hola Loesloes pués no lo solucione, me cansé de pedir ayuda y mirar por todo y al final al cajón y otro nuevo, aunque me da mucha rabia. Feliz Navidad
                           
                        • Vicent76

                          Vicent76 Super Moderador

                          • MDSdev
                          • Com. Manager MDS
                          5.712
                          8.304
                          28 Jul 2014
                          Benimarfull, ALC
                          Probasteis a poner otra ROM? antes de tenerlo en el cajon...
                          ROMs | GT99
                           
                        Verificación:
                        Borrador guardado Borrador eliminado

                        Compartir esta página

                        Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.