Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Cubot GT99 Bateria no carga

Tema en 'Cubot GT99 MTK6589' iniciado por Pedro Aguiar, 4 Mar 2014.

Tags:
  1. Pedro Aguiar

    Pedro Aguiar Simdualero de Bronce

      4 Mar 2014
      Calificaciones:
      +1
      Por favor, pueden ayudar-me?

      Mi Cubot GT99 en 24 horas solo ha cargado 30%

      Tiengo un video del factory mode->battery and charger que puedo compartir por PM se quieran ayudar-me
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Mostra la seguinte performance: CHARGER voltage: 4500-5100 mV aprox, los mA del cargador oscilan entre -400 e +70??? Normal?

      Por favor ayuden-me
      --- Comentario doble fusionado, 4 Mar 2014 ---
      Alguien? :(
       
      Última edición: 4 Mar 2014
    • noropnov

      noropnov Simdualero de Platino

        11 Sep 2012
        Collado Villalba
        Calificaciones:
        +83
        Al Cubot de mi novia le ha pasado lo mismo esta noche. Pero no tengo mas datos ni pruebas que le haya podido hacer, estoy en el trabajo aún. Esta noche le voy a dejar mi cargador, por si fuera eso. De momento poco más te puedo decir.
         
      • Pedro Aguiar

        Pedro Aguiar Simdualero de Bronce

          4 Mar 2014
          Calificaciones:
          +1
          Muchas gracias por contestares.

          Quando puedas resolver lo por favor me dice qual era el problema, lo que has hecho para solucionar-lo!
          Gracias
           
        • noropnov

          noropnov Simdualero de Platino

            11 Sep 2012
            Collado Villalba
            Calificaciones:
            +83
          • Pedro Aguiar

            Pedro Aguiar Simdualero de Bronce

              4 Mar 2014
              Calificaciones:
              +1
              depues di-me que pasó por favor, hay tentado otros cables pero no hay maneira de esto cargar

              talvez problema de bateria ó del motherboard/movil? joder los moviles chinos, siempre tiengo problemas :(
              --- Comentario doble fusionado, 4 Mar 2014 ---
              si puedes hacer me un favor...

              inicia esse Cubot en factory mode (power+vol down) -> test item -> battery and charger , liga el cargador e di me se tus valores se comparan a estos
               
              Última edición: 4 Mar 2014
            • noropnov

              noropnov Simdualero de Platino

                11 Sep 2012
                Collado Villalba
                Calificaciones:
                +83
                Luego, cuando llegue a casa, lo intento mirar.
                De momento, con otro cargador y otro cable, ha cargado bien y la batería funciona correctamente.
                 
              • Pedro Aguiar

                Pedro Aguiar Simdualero de Bronce

                  4 Mar 2014
                  Calificaciones:
                  +1
                  Ok, gracias!
                   
                • noropnov

                  noropnov Simdualero de Platino

                    11 Sep 2012
                    Collado Villalba
                    Calificaciones:
                    +83
                    A ver, te paso ó por lo menos voy a intentarlo el video. La calidad es muy mala, no he conseguido que la camara enfoque haciendo video.



                    Enviado desde mi ZP200 mediante Tapatalk
                     
                    • Me Gusta Me Gusta x 1
                    • sorrilla

                      sorrilla Lobo solitario Simdualero de Diamante

                      • Miembro de Honor
                      • Veteran@
                      22 Jul 2013
                      Una isla en un mar de gente
                      Calificaciones:
                      +11.895
                      • Gracias Gracias x 1
                      • Pedro Aguiar

                        Pedro Aguiar Simdualero de Bronce

                          4 Mar 2014
                          Calificaciones:
                          +1
                          Gracias, no lo habia encontrado, por eso abri esto aqui.

                          --

                          Mi telefono nunca ha atingido valores de 700 mAh en el cargador, ese debe ser el problema, tengo que probar un cargador diferente ó reparar este cargador como ha hecho el otro user, si?
                          --- Comentario doble fusionado, 6 Mar 2014 ---
                          Es posible que sea un problema interno del telefono (circuitos) ó un problema de bateria?
                          --- Comentario doble fusionado, 6 Mar 2014 ---
                          Porque se es algo serio deberia hablar con el vendedor quanto antes, no?
                           
                          Última edición: 6 Mar 2014
                        • Pedro Aguiar

                          Pedro Aguiar Simdualero de Bronce

                            4 Mar 2014
                            Calificaciones:
                            +1
                            Resolvido... El vendedor me ha enviado un nuevo que ya carga bien. Gracias @noropnovnoropnov por el video que me ha ayudado, mi nuevo Cubot ya carga como el tuyo.
                             
                            Última edición: 12 Mar 2014
                            • Gracias Gracias x 1
                            • noropnov

                              noropnov Simdualero de Platino

                                11 Sep 2012
                                Collado Villalba
                                Calificaciones:
                                +83
                                Me alegro, disfrutalo bien ahora.!!!
                                 
                                • Me Gusta Me Gusta x 1
                                Verificación:
                                Borrador guardado Borrador eliminado