Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Cubot s222 brickeado???

Tema en 'Cubot S222 MTK6582' iniciado por lospiratasdegibraltar, 9 Dic 2014.

  1. lospiratasdegibraltar

    lospiratasdegibraltar Simdualero de Platino

    • Veteran@
    18 Oct 2014
    Cordoba
    Calificaciones:
    +263
    Buenas tengo o tenia un Cubot s222 que se reiniciaba cada dos por tres y lo restaure desde recovery y seguia igual asi que me baje la rom de Needrom la kitkat y se la flashee por flashtool y desde ese momento no enciende, la pantalla no enciende, le he metio la rom kitkat la v8 y tambien la v9 y nada le intento meter la verion android 4.2 y me da error. Las rom kitkat v8 y v9 si las flashea y sae el circulo verde pero luego no arranca, no se enciende ni la pantalla. Le he pasado el test de memoria y sale tambien en el circulo verde pero me pone en la pantalla "nand flash was no detected" en color rojo. Alguna posible solucion antes de tirarlo al rio:smile::smile:
    Gracias por adelantado.
    No tengo ningun backup hecho ya que al no estar roteado no pude hacer una backup con el ktmtools
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    Enviado desde mi A9200 usando Tapatalk 2
     
  2. vinicio samaniego

    vinicio samaniego Simdualero Junior

      16 Mar 2015
      Calificaciones:
      +0
      Hola!! Me paso lo mismo?? Pudiste arreglarlo?? Ayuda estoy desesperado!!
       
    Verificación:
    Borrador guardado Borrador eliminado