Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA cubot x9 muerto

Tema en 'Cubot X9 MTK6592M' iniciado por jesus lafarga, 30 Mar 2015.

  1. jesus lafarga

    jesus lafarga Simdualero de Bronce

      47
      19
      5 Dic 2013
    • p.m.

      p.m. Simdualero de Platino

      • Veteran@
      Por lo que veo no nos ha pasado a ninguno, se supone que tu batería tendrá carga. Puedes echar un vistazo a este video y desmontar tu x9 y sacar la batería para comprobar que tiene carga.

      Espero que se te solucione.
       
    • jesus lafarga

      jesus lafarga Simdualero de Bronce

        47
        19
        5 Dic 2013
        @p.m Muchas gracias voy a checar eso
         
      • MANOWARACERO

        MANOWARACERO Aquello que no nos mata, nos hace más fuertes Simdualero de Diamante

        • Cocinero Android
        • Veteran@
        6.400
        19.692
        27 Mar 2013
        CANTABRIA
        De todos modos, antes de utilizar la última opción de abrirlo, prueba a dejarlo 2 o 3 días como está y posteriormente intentar encederlo de nuevo o ponerlo a cargar a ver si reacciona. Es decir, intentar que se descargue la batería del todo y luego probar a ver si funciona.
         
      • jesus lafarga

        jesus lafarga Simdualero de Bronce

          47
          19
          5 Dic 2013
          @MANOWARACERO@MANOWARACERO muchas gracias,pero ya lo dejé un par de días y volví a intentar reniciarlo y nada
           
        • Esteban Tejeda

          Esteban Tejeda Simdualero Junior

            1
            0
            11 May 2015
            Hola, ayer tuve el mismo problema.

            Estaba jugando en el celular cuando de pronto se apagó y no encendió más, he tratado de todo, encendiedolo de todas las maneras posibles, cambiando los cargadores, conectadolo a computadores, pero aún así nada. No carga, los computadores no lo reconocen ni tampoco le encende el LED de notificaciones al cargarlo.

            ¿Pudiste solucionar tu problema?

            saludos!
             
          • Haulage Man

            Haulage Man Invitado

            Hola, @Esteban Tejeda@Esteban Tejeda , para que le llegue tu mención has de poner una @ delante de su nick, como hice yo con el tuyo. Y ademas, como ya veo que es tu primer mensaje, ¿ podrías pasar por presentaciones?. Es que tenemos por constumbre conocer y saber a quien ayudamos, y a las personas nuevas por el foro como tu, gracias
            https://www.movilesdualsim.com/foros/presentaciones.81/
             
          Verificación:
          Borrador guardado Borrador eliminado