Demora al alejar móvil de la oreja durante llamada

cramm

Simdualero de Oro
16 Sep 2012
218
10
619
Argentina
#1
Hola a todos,

Abro este hilo para tener un seguimiento de este "problema".

¿Han notado que cuando alejan el móvil de su cabeza durante una llamda (por ejemplo para colgar u operar el equipo) hay una demora muy larga hasta que se enciende la pantalla?. Es algo que también han notado en el foro de china-iphone.ru y por lo que entiendo comentan que es algo que al menos por ahora solo se puede solucionar en el firmware de fabrica.

Cuando uno realiza pruebas del sensor de proximidad se ve el mismo no tiene histéresis alguna asi que no es el "culpable".

En el foro ruso se comenta sobre este tema en conjunto con también una supuesta demora en encender la pantalla pero esta vez luego de darle al botón de encendido (algo que yo no he notado, porque creo que es claro que todo este tema es muy subjetivo; para mí es mas urgente poder ver la pantalla cuando estoy en medio de una llamada que cuando estoy encendiendo la pantalla). Asi que en mi opinión puede llegar a tratarse de un problema con la velocidad de encendido del display IPS y su circuitería asociada.
 

betunero

Simdualero de Oro
5 Ago 2012
189
13
690
#2
Pues he de decir que no he notado tal demora, o al menos no me he fijado, aunque yo llamo poco. Si me ha llamado la atención que vibre cuando te cogen las llamadas, pero nada mas.

En cuanto a lo segundo, si que tarda en encender la pantalla, comparado con mi antiguo sony arc. Hasta que te acostumbras le das varias veces seguidas al botón. Estaría bien que se encendieran un poco antes los botones retroiluminados para saber que has pulsado bien, como hacía el otro móvil.
 

NaroFive

Simdualero de Platino
10 Oct 2012
644
2
1.074
Madrid
#3
Bueno, tras hacer unas pruebas en los 2 terminales que tengo debo decir que en el A9230 se nota bastante ese retraso que hablais de hecho nunca puedo colgar yo primero porque hasta que reacciona el telefono ya me han colgado, no obstante este problema en el B92M no se nota tanto, siendo hasta 3 veces al menos mas rapido... el primer terminal tiene MTK6575 y el segundo MTK6577 al igual que el doble de ram, sera eso motivo de que se note menos o no?? Problemas de sensor??? Bueno ahi lo dejo...

Saludos...

Enviado desde mi A9230+
 

pocholometal

Simdualero de Plata
31 Jul 2012
75
0
486
#4
Hola a todos,

Abro este hilo para tener un seguimiento de este "problema".

¿Han notado que cuando alejan el móvil de su cabeza durante una llamda (por ejemplo para colgar u operar el equipo) hay una demora muy larga hasta que se enciende la pantalla?. Es algo que también han notado en el foro de china-iphone.ru y por lo que entiendo comentan que es algo que al menos por ahora solo se puede solucionar en el firmware de fabrica.

Cuando uno realiza pruebas del sensor de proximidad se ve el mismo no tiene histéresis alguna asi que no es el "culpable".

En el foro ruso se comenta sobre este tema en conjunto con una supuesta la demora en encender la pantalla luego de darle al botón de encendido (algo que yo no he notado). Asi que en mi opinión puede llegar a tratarse de un problema con la velocidad de encendido del display IPS y su circuitería asociada.
Si que se nota bastante la verdad, vaya tela con los sensores!
 

txema69

Simdualero de Bronce
13 Dic 2012
24
0
336
#5
Es un tema ya viejecillo pero no parece que se le haya dado mucho bombo pese a lo molesto que es.
¿Habeis podido solucionarlo?
Actualizando firmware se os ha solucionado.??