Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

descarga de bateria extrema

Tema en 'Cubot GT99 MTK6589' iniciado por mennock, 24 Ene 2014.

Tags:
  1. mennock

    mennock Simdualero de Bronce

      24 Ene 2014
      Calificaciones:
      +0
      hola, tengo un Cubot 99 desde hace mas o menos 6 meses y me funciona genial. la cuestión es que he comprado otro a mi mujer y nada mas llegar de china lo ponemos a cargar despues de descargarse al maximo como indica el fabricante y vemos que la bateria dura apenas 3 horas. le cambio la bateria por la otra y pasa lo mismo. como tengo el mio, le pongo la bateria nueva y la del viejo al nuevo. el recien llegado sigue durando 3 horas y el mio que tiene 6 meses, con la bateria nueva dura sus 32 horas facil. la unica diferencia que veo entre ambos es que el mio que tiene 6 meses gasta el 5% de la bateria en android y el nuevo el 25% en android. pero puestos juntos al 100% los dos de bateria, el mio en dos horas sigue al 98% y el nuevo ya esta mas o menos opr el 14% pidiendo cargador. lo he reclamado a china pero solo me quieren mandar otra bateria, o sea se estan haciendo los yonguis... ¿a alguien le ha pasado esto? gracias y saludos a todos.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • roniex82

      roniex82 Simdualero de Platino

        13 Sep 2013
        Calificaciones:
        +131
        Prueba a hacer un reset de fabrica...parece una tonteria...pero parece que alguna aplicacion se esta comiendo los recursos y por eso consume tanto...o instalale otra rom para probar...no pierdes nada
         
      • sorrilla

        sorrilla Lobo solitario Simdualero de Diamante

        • Miembro de Honor
        • Veteran@
        22 Jul 2013
        Una isla en un mar de gente
        Calificaciones:
        +11.816
        Y si no te va bien tras el reset de fabrica, hazle root, recovery, backup y metele el battery calibration, a ver si te empieza a funcionar de manera normal tras recalibrarla.
         
      • mennock

        mennock Simdualero de Bronce

          24 Ene 2014
          Calificaciones:
          +0
          pues os cuento, he hecho el recovery, le he puesto el battery calibrator y tururu... nada de nada. sigue descargandose a toda leche. creeis que poniendole el ultimo rom de coincity funcionará mejor o lo doy por deshauciado?
           
        • mennock

          mennock Simdualero de Bronce

            24 Ene 2014
            Calificaciones:
            +0
            tambien os queria preguntar. el tema de que se oiga tan mal el Cubot dicen que es pq hace interferencia con el 3g. que hay aplicaciones que cuando te llaman o llamas, automaticamente se desconecta el 3g y 2g. sabeis algo de eso? todas las aplicaciones que veo se tiene que hacer manualmente y sinceramente, si cada vez que te llaman tienes que estar tocando botoncitos como que no...
             
          Verificación:
          Borrador guardado Borrador eliminado