CUSTOM ROM [DESCONTINUADO] CyanogenMod 12.1 para TCL M3G

K

kikox1

Gracias por las actualizaciones que has puesto. Se echara de menos el foro.

He detectado un problema que no se si le pasa a alguien más o tiene solución. Cuando intento grabar algo con la cámara de vídeo o la grabadora de sonidos el volumen es muy bajo tanto que no se oye, las llamadas se oyen bien. ¿Hay alguna forma de solucionarlo o subir el volumen cuando se graba?
 
K

kikox1

Gracias por las actualizaciones que has puesto. Se echara de menos el foro.

He detectado un problema que no se si le pasa a alguien más o tiene solución. Cuando intento grabar algo con la cámara de vídeo o la grabadora de sonidos el volumen es muy bajo tanto que no se oye, las llamadas se oyen bien. ¿Hay alguna forma de solucionarlo o subir el volumen cuando se graba?

Parece que se ha resuelto tengo xposed con el modulo gravity box y tiene una opción en ajustes multimedia que permite aumentar los niveles de sonido. La active y mejoro, después lo desactive y ya no esta tan bajo el sonido al grabar si usas la grabadora con la voz lo graba ok. Lo que no he conseguido es grabar sonidos de pájaros que se escuchan en el ambiente, no se si eso sera normal
 

Carlos Oliveira

Simdualero de Bronce
Mensajes
14
Puntos
538
Hola

Como se puede definir uno de los cartones sim a cada contacto, si usamos los dos sims en lo movil?

Gracias

Enviado do meu M3G através de Tapatalk
 

ZolrakMX

Platino
Mensajes
348
Puntos
1.225
Móvil
Leago Lead 2 -> TCL M3G
DESCONTINUADO
Después de algo más de un año con el eMAX mini, finalmente se ha estropeado. Me han devuelto el dinero por garantía y, por supuesto, no voy a comprarme otro eMAX mini por motivos evidentes.
Las ROMs que ya había subido seguirán disponibles pero no subiré nuevas versiones dado que me será imposible probarlas.
Muchas gracias a todos vosotros por haber usado mi ROM y por todo el apoyo, información y buen rollo de este foro.

Una duda compañero, como se te ha dañado el equipo? Cambie el mio por otro y estaba funcionando el mio bien, pero hoy que lo prendi, se queda queda loopeado en el inicio. Entre al recovery TWRP pero entra lento, luego me di cuenta que en el espacio interno marca "0MB" como si no tuviera memoria interna.

Pense en cargar un respaldo o flashear otra rom y nada, todas dan un error en el recovery que no lee el "/data"

Recuerdo habia un metodo para flashear con un programa desde la PC (eso hacia con un viejo telefono Mediatek, siempre lo podria salvar asi), pero no doy con la pagina donde estaba el manual, sabes si aùn tiene salvaciòn?

Por curiosidad lo conecte y me muestra las siguientes particiones Imgur: The most awesome images on the Internet
 

varotone

Simdualero de Oro
Cocinero
Mensajes
113
Puntos
395
Una duda compañero, como se te ha dañado el equipo? Cambie el mio por otro y estaba funcionando el mio bien, pero hoy que lo prendi, se queda queda loopeado en el inicio. Entre al recovery TWRP pero entra lento, luego me di cuenta que en el espacio interno marca "0MB" como si no tuviera memoria interna.

Pense en cargar un respaldo o flashear otra rom y nada, todas dan un error en el recovery que no lee el "/data"

Recuerdo habia un metodo para flashear con un programa desde la PC (eso hacia con un viejo telefono Mediatek, siempre lo podria salvar asi), pero no doy con la pagina donde estaba el manual, sabes si aùn tiene salvaciòn?

Por curiosidad lo conecte y me muestra las siguientes particiones Imgur: The most awesome images on the Internet
A mí se me estropeó la clavija de carga, así que el teléfono no cargaba.

Lo tuyo tiene pinta de que, o se te ha fastidiado la memoria, o se ha corrompido la partición. El programa de "flashear desde el PC" es QFIL (de la suite QPST). Debe haber algún hilo por este foro y por el oficial de UMI al respecto. Si el problema es una partición corrupta esto debería solucionarlo.
 

ZolrakMX

Platino
Mensajes
348
Puntos
1.225
Móvil
Leago Lead 2 -> TCL M3G
A mí se me estropeó la clavija de carga, así que el teléfono no cargaba.

Lo tuyo tiene pinta de que, o se te ha fastidiado la memoria, o se ha corrompido la partición. El programa de "flashear desde el PC" es QFIL (de la suite QPST). Debe haber algún hilo por este foro y por el oficial de UMI al respecto. Si el problema es una partición corrupta esto debería solucionarlo.

Gracias, intente flashearlo con el QFIL, aparentemente termina pero sigue igual, el TWRP marca 0MB de memoria interna. Creo que es casi seguro que se ah dañado la flash, ya solo lo tengo como "dummy" en caso de robo.

Saludos.
 

Cual lanzamiento estas esperando ansiosamente?

  • Huawei P50/P50 Pro

    Votos: 8 12,9%
  • Samsung Galaxy Z Fold 3 / Z Flip 3

    Votos: 9 14,5%
  • Honor Magic 3 / 3 Pro

    Votos: 9 14,5%
  • Xiaomi Mi Mix 4

    Votos: 15 24,2%
  • Google Pixel 6

    Votos: 15 24,2%
  • Otro (Deja en el comentario y lo agregamos)

    Votos: 6 9,7%

Del blog

Top 21 Baterías solares para móvil al mejor precio
Arriba