PROBLEMA Dichoso GPS

aherrero96

Simdualero de Bronce
13 Nov 2013
11
1
#1
Buenas, llevo bastante tiempo intentando hacer funcionar el gps de mi gt99 y no hay manera, no he conseguido obtener la posición ni una sola vez. El caso es que cuando activo el gps encuentra como 10 satélites bastante rápido, pero por más que lo dejo nunca obtiene la posición.

Screenshot_2014-06-08-12-18-32.png Screenshot_2014-06-08-12-18-49.png

En la primera foto se puede ver como lleva 581 seg y no ha obtenido ninguna posición (Reference Lat y Lng)
Y en la segunda foto se ven los 10 satélites que encuentra.

No se si estoy haciendo bien las pruebas con el Location EM, pero cuando abro el google maps da igual el tiempo que lo deje que tampoco consigue la posición.

He probado todo lo que he encontrado en cuanto a software. Modificando el gps.conf, descargando lo de EPO y probando lo del YGPS. No he probado lo de conectar un cable a la antena porque me parece más un fallo de software, los satélites los encuentra, pero si ustedes lo ven necesario hago la prueba con el cable .

Utilizo la última versión de la rom de Coincity.
Gracias de antemano.
 

germanalca

Simdualero de Plata
24 Sep 2013
66
10
#2
Cuando tuve la @coincity a mi me funcionaba bien el GPS.
Yo cada vez que lo utilizo tengo que hacer lo siguiente con el Mobileuncle Tools, no se si tiene algo que ver o no pero tengo el EPO en auto download, luego te vas a YGPS-Information y le das a HOT, WARM y FULL con el GPS disabled. Lo enciendes y a los pocos segundos, no llega al minuto te localiza y a mi me va bien, siembre a cielo abierto. Este es el gps.conf que tengo :

NTP_SERVER=spain.pool.ntp.org
NTP_SERVER=0.spain.pool.ntp.org
NTP_SERVER=1.spain.pool.ntp.org
NTP_SERVER=2.spain.pool.ntp.org
NTP_SERVER=3.spain.pool.ntp.org
NTP_SERVER=0.europe.pool.ntp.org
NTP_SERVER=1.europe.pool.ntp.org
NTP_SERVER=2.europe.pool.ntp.org
NTP_SERVER=3.europe.pool.ntp.org
XTRA_SERVER_1=http://xtra1.gpsonextra.net/xtra.bin
XTRA_SERVER_2=http://xtra2.gpsonextra.net/xtra.bin
XTRA_SERVER_3=http://xtra3.gpsonextra.net/xtra.bin
SUPL_HOST=supl.google.com
SUPL_PORT=7276

s2.subirimagenes.com_imagen_previo_thump_8918837screenshot2014051906.png
 
Última edición por un moderador:

aherrero96

Simdualero de Bronce
13 Nov 2013
11
1
#3
Gracias, ya había probado cosas parecidas, pero siguiendo todos tus pasos he conseguido obtener mi posición por primera vez :smile:

Tenía una señal bastante baja, pero no esperaba mucho más con este movil. Ya lo probaré en coche y no asomado a la ventana xD
 

aherrero96

Simdualero de Bronce
13 Nov 2013
11
1
#4
En la practica el gps va bastante mal, tarda años en conectar y la señal es muy pobre. He optado por lo siguiente:
Todos conocemos la solución de un gps externo, pero además de que son dificiles de encontrar en tienda física, no estaba por la lavor de gastarme nada habiendo alternativas gratis. He cogido mi antiguo terminal, un Xperia X8 con android 2.1 que ya no vale para nada y le he instalado la aplicación "Gps over BT" y a mi cubot le he instalado "Bluetooth GPS" sincronizo ambos dispositivos y a funcionar, ya tengo un gps externo reciclado.

El problema es que cuando lo quiera usar tengo que llevar el otro terminal y tenerlo cargado. Pero despues de muchos intentos no creo que consiga hacer funcionar el gps de mi cubot , así que no me queda otra.
 

joanvahe

Simdualero de Bronce
14 Mar 2014
10
1
Zaragoza
#5
Saludos;
Yo también acabé harto del Gps del Cubot .
Cómo vida que no había solución, compré en eBay una antena externa Ansonic que es además avisador de radares (19€), y un plástico adherente para el salpicadero, así pongo y quito la antens con toda comodidad.
Me funciona muy bien, la batería de la antena dura muchas horas y la inversión no RS excesiva.