Dos problemillas con mi nuevo A820.

filikindri

Simdualero de Bronce
29 May 2013
49
2
450
#1
Buenos días.

El sábado me llegó mi A820 , y tengo dos problemillas. Actualmente tengo la ROM que traía de la tienda china. Es una tienda de aliexpress , Hawksoar Team, que recomendaban en un hilo de htcmania. android 4.1.2. Es un kernel con fecha 22 Marzo versión 3.4.5. EN la caja pone abril-2013.

1) GPS.

He conseguido que me localice satélites, con cierta dificultad, usando gps status y una receta que venía en un post https://www.movilesdualsim.com/tema...ábrica-Instalación-ROM-por-TRWP-y-Flash-Tools

Una vez que me los localiza, las siguientes veces que activo GPS, situa bastante rápido, 10-20 segundos, pero... al día siguiente, de nuevo ha perdido toda la información del GPS, cuando lo activo de un día para otro, no sabe dónde están los satélites, y de nuevo tengo que iniciar el proceso desde el principio. Además, no tengo claro el proceso, consigo que los localice "hurgándole" en el GPS status y en el mobileuncle, pero no tengo claro ni siquiera el proceso exacto a seguir. ¿A qué se puede deber que de un día para otro me pierda la información del gps?. Por las noches apago el móvil, pero tampoco parece ser eso, porque ayer, una vez localizados, lo apagué y encendí, y me localizaba bien. Sin embargo esta mañana, de nuevo no es capaz de localizar.

2) Quiero instalar TWRP . Puesto que viene rooteado, lo quiero hacer desde mobileuncle, pero no encuentro la opción. He grabado el TWRP en mi tarjeta de memoria . Pero cuando en mobileuncle selecciono cambiar recovery , lo que me sale es una lista de 23 recoverys chinos, que me da la impresión de que son para descargar en remoto. ¿Cómo hago para instalar desde mobileuncle el TWRP que tengo en la sdcard?.

Gracias.
 
Última edición por un moderador:

juaaslo

Simdualero de Plata
14 May 2013
86
11
394
#2
2) Quiero instalar TWRP . Puesto que viene rooteado, lo quiero hacer desde mobileuncle, pero no encuentro la opción. He grabado el TWRP en mi tarjeta de memoria . Pero cuando en mobileuncle selecciono cambiar recovery , lo que me sale es una lista de 23 recoverys chinos, que me da la impresión de que son para descargar en remoto. ¿Cómo hago para instalar desde mobileuncle el TWRP que tengo en la sdcard?.
Gracias.
Respecto a este punto, a mí me pasó algo parecido. Alfinal volví a descargar el TWRP y lo metí en el raíz tanto de la SD card como de la memoria interna SD, y ya me aparecía en la lista de mobileUncle y dejaron de aparecer todas esas versiones chinas.
Prueba con eso y si no funciona, a ver si algún experto te da más luz del caso...
Saludos
 

filikindri

Simdualero de Bronce
29 May 2013
49
2
450
#3
Finalmente lo he instalado con el Flashtools , he encontrados los drivers que me hacían falta.

Sigo con el problemilla del gps:
) GPS.

He conseguido que me localice satélites, con cierta dificultad, usando gps status y una receta que venía en un post https://www.movilesdualsim.com/foros/t...-y-Flash-Tools

<ins style="text-decoration: none; color: rgb(51, 51, 51); background-color: rgb(248, 247, 244); display: inline-table; border: none; height: 90px; margin: 0px; padding: 0px; position: relative; visibility: visible; width: 728px; -webkit-box-shadow: none !important;"><ins id="aswift_1_anchor" style="-webkit-box-shadow: none !important; text-decoration: none; display: block; border: none; height: 90px; margin: 0px; padding: 0px; position: relative; visibility: visible; width: 728px;"><iframe width="728" height="90" frameborder="0" marginwidth="0" marginheight="0" vspace="0" hspace="0" allowtransparency="true" scrolling="no" id="aswift_1" name="aswift_1" style="-webkit-box-shadow: none !important; left: 0px; position: absolute; top: 0px;"></iframe></ins></ins>

Una vez que me los localiza, las siguientes veces que activo GPS, situa bastante rápido, 10-20 segundos, pero... al día siguiente, de nuevo ha perdido toda la información del GPS, cuando lo activo de un día para otro, no sabe dónde están los satélites, y de nuevo tengo que iniciar el proceso desde el principio. Además, no tengo claro el proceso, consigo que los localice "hurgándole" en el GPS status y en el mobileuncle, pero no tengo claro ni siquiera el proceso exacto a seguir. ¿A qué se puede deber que de un día para otro me pierda la información del gps?. Por las noches apago el móvil, pero tampoco parece ser eso, porque ayer, una vez localizados, lo apagué y encendí, y me localizaba bien. Sin embargo esta mañana, de nuevo no es capaz de localizar.
 
Última edición por un moderador: