Dudas, Internet en moviles chinos

arkturus

Simdualero de Bronce
2 Sep 2010
43
6
#1
Buenos, en el transcurso de mis investigaciones con el i68 4g (por ahora estoy muy contento) me he llevado 1 par de chascos xDD.

1º cuando me conecto a internet (siempre por wifi) el google q viene predeterminado en el tlf esta en chino y no puedo ver videos de youtube y aparte el google y las paginas se ven bastante mal para el tamaño de la pantalla. ¿esto es normal?

2ºtengo opera mini 4.2 pero no consigo configurarlo para que se me active por wifi ¿se puede hacer esto o estoy loco?

3º ¿hay alguna forma de poner q el movil se conecte por wifi automaticamente a redes abiertas?

Un saludo a todos :wink:
 

pauete

Diamante
12 May 2010
9.186
1.280
#2
Prueba a configurar "puntos de acceso". Recordará esas redes (abiertas o no; en caso q sean encriptadas, escribe la contraseña).
Cuando detecte esa red se conectará automáticamente, sin necesidad de volver a escribir la larga y compleja contraseña de nuevo.

Respecto al O.Mini vete a Opciones de Opera o de Java Games y eliges "Wlan" como cuenta de datos asignada al Opera (Sim1 o 2, da lo mismo porque en realidad navega por wifi, no por GPRS).

Quizá tengas por defecto algunas webs en chino, escribe manualmente la dirección acabada en .es y en ppio. ha de abrírtelas en castellano.. ¿¿
 
Última edición:

pauete

Diamante
12 May 2010
9.186
1.280
#4
qué va!! gracias.. Eso es de tirarme horas haciendo pruebas y equivocándome.. Al final acabas descubriendo algunas cosas.
Yo estoy esperando el mismo modelo a que llegue de China (lo recibí pero no funcionaba).
En cuanto llegue podemos abrir una review y hacerla entre los 2, y más gente q lo tenga :wink:
Cualquier duda, pregunta sin miramientos!
 

edwinsuasty

Simdualero Junior
17 Ago 2010
3
0
#5
Hola
Tengo un Lefono L007 imitación de IPhone y no puedo acceder a la wifi. Para entrar a la wifi gratuita a la que tengo acceso con un portátil, simplemente me conecto sin clave a la red y al activar el navegador la red me lleva a una página donde se pide Usuario y Contraseña (Esto lo tengo) y de allí en adelante me dan acceso ilimitado a internet.
Esto no lo he podido hacer con el móbil. Alguien sabe cómo?
 

pauete

Diamante
12 May 2010
9.186
1.280
#6
Cuando vas a WLAN o WIFI y le das a buscar redes: no te aparece esa red en la lista?
Poniéndote encima debería dejar "CONECTARSE" sin pedir ninguna contraseña.
Mira antes que en Opciones de Internet, tengas como cuenta de datos asignada a los perfiles de ambas sims "WLAN".
Navegar por SIM 1 o 2.
O en Opciones dentro de WIFI asignar siempre el perfil WLAN, y no uno chino que quizá esté marcado por defecto.
Pero es raro, normalmente todo esto es fácil y automático.
 

edwinsuasty

Simdualero Junior
17 Ago 2010
3
0
#7
El teléfono detecta la red y se conecta pero cuando lanzo el Opera 4.2 me salen los siguientes mensajes:

Loading
Instalando
No se pudo conectar a Internet.
Vaya a http://www.operamii.com/help?version4.2 con su navegador de escritorio o contacte a su proovedor de servivio para obtener las opciones de internet
 

Arrita

Simdualero de Bronce
10 Dic 2010
7
0
#8
Hola a todos:
He leido esto que comentais y a mi me pasa lo mismo, pero no he logrado solucionar el problema!! En la red de la mi universidad, cuando te conectas con el ordenador te sale directamente a la pagina de la uni para que pongas el usuario y la contraseña, pero en el sciphone i68 3gs, no consigo hacerlo. He probado a hacer un nuevo perfil en las opciones de internet y ahi pongo el usuario y contraseña, pero nada. Decir tambien que me conecto desde el opera mini que no es el predeterminado del movil, si no que esta en la carpeta de Java, no se si tendra algo que ver.
A ver si me podeis ayudar, que me estoy volviendo loca. Muchas gracias por adelantado, que soy un poco torpe con esto!!!
Por cierto, vuestra cobertura wifi con el movil que tal es? A mi no me va muy bien...
Thanks!!!
 

zukle

Simdualero de Bronce
20 Dic 2010
10
3
#9
El teléfono detecta la red y se conecta pero cuando lanzo el Opera 4.2 me salen los siguientes mensajes:

Loading
Instalando
No se pudo conectar a Internet.
Vaya a http://www.operamii.com/help?version4.2 con su navegador de escritorio o contacte a su proovedor de servivio para obtener las opciones de internet
tengo el mismo probelma lo poudiste resolver????:confuused:
 

Federal

Simdualero Junior
22 Dic 2010
2
0
#10
Exactamente el mismo problema. Conexión a router bien pero en cuanto quiero navegar por internet a través de ópera o del navegador del teléfono, es imposible. Estoy ya desesperado
 

matifa

Simdualero de Bronce
7 Dic 2010
6
0
#11
Buenas!
A mi me pasa lo mismo cuando intento lanzar el opera mini 4.2 (tengo un Lefono L007), me sale el siguiente mensaje:
"No se pudo conectar a internet. Falla en la verificacion. Por favor confirme la fecha configurada en su dispositivo"
El caso es que si por ejemplo ejecuto dentro del icono de java, cualquier otra aplicación, si pilla la conexión a internet via wifi, pero el opera mini ni a la de tres!!! he cambiado la fecha y la hora del movil y nada...
¿Alguien lo ha solucionado?
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.