Quantcast

El Cubot GT99 no me reconoce la tarjeta SD cada 2x3

#1
Ya llevo un tiempo con el mismo problema con la SD externa y no he visto que a nadie le haya pasado lo mismo, asi que planteo la duda despues de romperme bastante la cabeza con el tema.

La cuestion es que practicamente cada vez que saco el cable USB del GT99 tras cargarlo en el PC, no me reconoce la existencia de la musica en la SD externa y tengo que ir a almacenamiento, desactivarla, activarla al cabo de un rato e ir al reproductor de musica para que empiece a buscar los archivos al cabo de otro rato, perdiendo bastante tiempo.

Lo gracioso es que los programas que tengo almacenados en ella, si van.

Si alguien con mas conocimientos sabe de este problema y como solucionarlo, se lo agradeceria, porque ya no se si formatearla (no veo que le funcione a la gente que suele tener problemas con la SD), toquetear el fstab para intentar que la reconozca como SD interna, a ver si desaparece el problema (pero no se realmente como deberia alterarlo), suprimir de alguna manera los Mb que me quedan de SD interna a ver si me lo soluciona (aunque ya me ocurria antes de reparticionarla como data).
 
Federvet

Federvet

Platino
27 Jun 2013
359
138
1.224
ZTE Axon 7
#2
Pues eso mismo me ocurrió con el móvil de mi mujer. De repente, era como si no tuviera una SD instalada. Lo conecté al PC y sí reconocía la SD y todo su contenido. Como había hecho la repartición de la memoria, al acceder desde el PC a la memoria interna del teléfono me saltó el mensaje de que si quería darle formato. Le dí formato a esos 200MB en FAT32 y al desconectar el móvil del PC ya me reconoció la SD.
 
#3
La cuestion es que me pasa desde antes de la reparticion y no me pasa con todo lo que hay en ella @Federvet, porque los programas que tengo instalados en ella total o parcialmente, van sin problemas.

El fallo solo lo he notado en la musica, por lo tipico de conectar los cascos y darle al reproductor musical y decir "en que pista se ha quedado, que no oigo nada?".

Como es un caso de reconocimiento a medias y no he encontrado ningun hilo que coincidiese con el tema, pregunto por si alguien que ya tenga rodaje con cacharrear estos trastos, ha sufrido en sus carnes o conoce a alguien que haya tenido el mismo problema, y que conozcan algun metodo que se pueda usar, por no ponerme a toquetearlo al tuntun y llegar a dejarlo mas tocado y tener que hacer instalacion de 0 de todo.

Se que la gente que no le iba totalmente la SD, la han reformateado y les iba o arreglaron el problema con la eliminacion del sobrante del reparticionado, pero esto fue comprar la tarjeta de marca normal en tienda fisica y no de china marca blanca y/o via internet, usarla e ir bien, y un dia porque si (no me acuerdo de haberle hecho ninguna perreria ese dia ni ninguno cercano) dejar de irme y empezar a pasarme esto.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 147 43,8%
  • Carga inalámbrica

    Votos: 120 35,7%
  • Carga ultra rápida

    Votos: 193 57,4%
  • 5G

    Votos: 143 42,6%
  • Al menos 3 cámaras principales

    Votos: 98 29,2%
  • Sensor TOF

    Votos: 57 17,0%
  • Lector de huellas

    Votos: 179 53,3%
  • USB tipo C

    Votos: 183 54,5%
  • Bluetooth

    Votos: 166 49,4%
  • Pantalla flexible

    Votos: 25 7,4%

Miembros conectados

  • kiensino
  • tabiritrero
  • valtf
  • casperian
  • kurrante
  • SMARTPHONE 153
  • Pedromo
  • ignarregui
  • gusmori
  • caam14
  • xuneastur
  • tortugaf
  • bandera
  • enrique.monfort
  • Jorgeliko
  • Badelhas
  • fitomosky
  • althorpaforos
  • dampirby
  • sig25
... y 49 más.