Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

El gps practicamente no funciona

Tema en 'UMI C1 MTK6582 2014' iniciado por isravelez, 6 Abr 2015.

Tags:
  1. isravelez

    isravelez Simdualero de Plata

      31 Ago 2013
      Calificaciones:
      +13
      Pues eso, no consigo hacerlo funcionar, lo he intentado con varias apps (Mobile uncle tools, gps spain, gps fix) y nada... El gps test no me pilla satélites, alguna vez me coge tres pero ni por esas me sitúa el google maps.

      Tengo la ROM de pol la lollypop style, a alguien le va el gps?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Saludos y gracias.
       
    • pol.jhon

      pol.jhon Simdualero de Diamante

      • Cocinero Android
      • MDSdev
      • Veteran@
      • Com. Manager MDS
      10 Jul 2013
      Madrid
      Calificaciones:
      +12.554
      Pasa por este hilo y comenta tu problema a ver si te pueden ayudar.
      https://www.movilesdualsim.com/tema/soporte-umi-espana.98447/

      Si no la técnica del papel de cobre

      Un saludo

      HM Note 1W Miui 6
       
    • isravelez

      isravelez Simdualero de Plata

        31 Ago 2013
        Calificaciones:
        +13
        Muchas gracias, aunque las opiniones dan pocas esperanzas, además que pasan de los problemas de los umis anteriores al zero.

        Saludos.
         
      • pol.jhon

        pol.jhon Simdualero de Diamante

        • Cocinero Android
        • MDSdev
        • Veteran@
        • Com. Manager MDS
        10 Jul 2013
        Madrid
        Calificaciones:
        +12.554
        Pues no deberían pasar.

        De todas formas el fallo esta en la antena, el chip no es malo pero si no hay antena.....

        HM Note 1W Miui 6
         
      • isravelez

        isravelez Simdualero de Plata

          31 Ago 2013
          Calificaciones:
          +13
          Miraré lo del papel de cobre a ver, es universal para todos los móviles??

          Saludos.
           
        • pol.jhon

          pol.jhon Simdualero de Diamante

          • Cocinero Android
          • MDSdev
          • Veteran@
          • Com. Manager MDS
          10 Jul 2013
          Madrid
          Calificaciones:
          +12.554
          Si, hay muchos tutoriales.
          Puede cambiar el sitio donde este ubicada.
          Pero lo demás es igual.
          A ver si encuentro un tutorial de como hacerlo en el c1 que tenia por ahí.
          Si lo encuentro te lo pongo.

          Un saludo

          HM Note 1W Miui 6
           
        • isravelez

          isravelez Simdualero de Plata

            31 Ago 2013
            Calificaciones:
            +13
            Ok, muchas gracias pol.
             
          • pol.jhon

            pol.jhon Simdualero de Diamante

            • Cocinero Android
            • MDSdev
            • Veteran@
            • Com. Manager MDS
            10 Jul 2013
            Madrid
            Calificaciones:
            +12.554
            • Me Gusta Me Gusta x 1
            • isravelez

              isravelez Simdualero de Plata

                31 Ago 2013
                Calificaciones:
                +13
                Bueno, pues he echo lo que explica el tutorial y nada, no pilla nada, yo que iba con toda la ilusión jejeje. Alguna opción más? No creo que sea de la ROM no? Llevo la ultima que me pasaste, la lollypop style.

                Saludos y gracias como siempre pol.
                 
              • zookie

                zookie Simdualero de Bronce

                  6 Jun 2013
                  Calificaciones:
                  +2
                  Hola. A mí también me pasa desde que cambié la ROM a la Lollipop style. Me he metido en el modo ingeniero y sí que pilla los satélites, además muy bien, lo que pasa es que tras unos segundos los pierde, al minuto los vuelve a coger y así una y otra vez.... alguno con mi misma situación???? Cuando lo tenía de fábrica iba bien....
                   
                Verificación:
                Borrador guardado Borrador eliminado