Encuesta sobre el funcionamiento del GPS

¿Os funciona el GPS?

  • Sí, el GPS funciona de pm, no sé de qué os quejais

    Votos: 16 45,7%
  • No, el GPS no rula ni con el papel de plata

    Votos: 9 25,7%
  • Ah¡ ¿pero tmb tiene GPS?

    Votos: 10 28,6%

  • Votantes totales
    35

sinister

Simdualero de Oro
22 Jul 2012
233
27
595
#1
Salgamos de dudas de una vez por todas ¿¿funciona el GPS o no??

Ya empiezan a llegar los Umi ´s a todo el foro, en los distintos post sobre el GPS parece que hay a gente que le funciona y a quién no. Creo que con esta encuesta podríamos salir de dudas sobre como le va la mayoría.
 

nicodb

Simdualero de Platino
17 Oct 2011
336
8
1.050
#3
El gps funciona de pm:


Rom 2012.11.18
Sólo he cambiado en la configuración:
Servicios de ubicación > Satélites GPS = ACTIVADO
Servicios de ubicación > Asistencia GPS EPO = ACTIVADO
Servicios de ubicación > configuración EPO > Descargar automáticamente = ACTIVADO (pulsa descargar abajo de todo la primera vez para que se descargue inmediatamente)

Quedando:
Ubiacion de Google = DESACTIVADO
A-GPS = DESACTIVADO
Ubicación y búsqueda de goolgle = DESACTIVADO (es decir sólo gps, sin ayudas)

No he cambiado ningún archivo ni he instalado nada por recovery , sólo he activado el EPO.
 
Última edición por un moderador:

AIXI

Simdualero de Oro
11 Sep 2012
142
8
589
#4
El gps va bien pero de fabrica tiene una configuración que puede hacer que para cojer un primer fix o localizar 4 miseros satiles tarde mas de lo que el gps esta encendido sin apagarse. Una vez pulla un fix ya no pasa pero hasta entonces parece que no recibe ninguna señal.
Puse en el hilo de la 4.1.2 un método para facilitar que te localice la primera vez
 

malillog.garcia

Simdualero de Bronce
9 Oct 2012
11
0
336
#7
Buenas a todo@s
He conseguido que pille satélites activando el agps pero la señal es muy pobre para que el gps funcione como navegador en el coche. Yo utilizo el sygic. ¿que tal vuestra esperiencia?

Enviado desde mi GT-I9000 usando Tapatalk 2
 

quekemok

Simdualero de Oro
3 Nov 2012
249
5
974
#8
A mi parece que me va bien. Voy a subir unas capturas para ver creen uds.

edit: aquí las capturas


Screenshot_2012-12-07-00-24-32.jpg Screenshot_2012-12-07-00-25-38.jpg Screenshot_2012-12-07-00-26-08.jpg Screenshot_2012-12-07-00-29-19.jpg Screenshot_2012-12-07-00-29-36.jpg

esto sin internet en el movil. pero no tengo ni idea si es bueno o malo. alguien me orienta un poco. ¿?¿?
 
Última edición:
D

dabeat

#9
¿Las diferencias se podrían deber a distintos lotes de móviles? Segun algunas tiendas (y algo se leía por su foro chino), iban a sacar una revisión del movil con mejoras del gps y pantalla...
 

Sturm

Simdualero de Oro
11 Sep 2012
243
2
458
#10
Bueno al final mande un correo a AlegreCompra por el problema del GPS y ya me han contestado.

Mil disculpa por el problema de GPS, Sobre el problema con GPS, ya hemos contactado con la fabrica para solucionar este problema cuanto antes. nos dijo la fabrica que la solución es muy sencilla. Simplemente cambia la GPS antena para solucionar el señal satélite. La instrucción de cambio de la antena GPS es fácil. Puedes cambiarlo por ti mismo sin problema.No te preocupes.vamos a conseguir la nueva antena GPS a la fabrica cuanto antes.y te lo enviaremos lo mas rapido posible. Por supuesto vamos a hacer un video de cambio de antena para que puedas aprender como hacer un cambio. Por favor sea paciente. Vamos a hacer todo lo posible para ayudar nuestros clientes. Somos responsables. no te preocupes por nuestra seriedad. gracias de antemano.


Yo la verdad es que no se que pensar, parece que la fábrica reconoce un problema de hardware y que nos enviaran una nueva antena GPS para que la cambiemos nosotros, pero a mi no me gusta mucho tener que trastear con mi móvil, cuando este es nuevo y el problema viene de fábrica.

Enviado desde mi UMI X1 usando Tapatalk 2


Enviado desde mi UMI X1 usando Tapatalk 2
 

malillog.garcia

Simdualero de Bronce
9 Oct 2012
11
0
336
#11
Señores permitidme que no me crea nada....
Yo pienso que no debe ser de hardware sino mas bien de software. Aunque es totalmente subjetivo. De todas formas preguntarle en antelife a ver que dicen ellos
Aun asi al quien ha podido navegar con el sygic?



Enviado desde mi GT-I9000 usando Tapatalk 2
 

taxav

Simdualero de Oro
14 Ago 2012
180
11
664
#12
Yo por lo que he leído, me imagino que hay algunas remesas con algún error...
Hay personas que no han tenido que hacer nada.
Otros simplemente era una cuestion de que no venia configurado.
Pero otros es imposible y si ademas la compañia reconice el fallo, algo debe haber!!

Enviado desde mi UMI X1 usando Tapatalk 2