Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

error al flashear con flashtool

Tema en 'H7500+ = ZP810 MTK6589' iniciado por chalo2007, 21 Ene 2014.

Tags:
  1. chalo2007

    chalo2007 Simdualero de Oro

      12 Mar 2013
      Calificaciones:
      +6
      Hola tengo un problema cuando quiero usar el flashtool para instalar una rom cuando coencto el celular se me carga la barra roja y luego se me abre una ventana de error que dice lo siguiente ejemplo:

      Common Hint for SP Flash Tool issues:

      Please supply your tool version, GUI screen shot, and tool logs when you encounter trouble with the latest tool. How to obtain the logs?
      1. 1. Run the tool;
      2. 2. Press Ctrl+Alt+t (Tool Title Hint: Runtime Trace Mode);
      3. [Menu]Help-[SubMenu]Open logs folder.

      BROM ERROR: S_PART_NO_VALID_TABLE (1037)

      el problema es que cuando conecto el celular detecta y me voy a administrador de dispositivos y me aparece el puerto com pero luego desaparece y pienso que ese es el problema que los driver no estan bien, ya que al conectar el celular a la pc aparece la detección luego inmediatamente desaparece entonces volvi a instalar los dirver pero no me lo mantiene detectando a la pc por que aparece y desaparece los puertos com, como puedo solucionarlo?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      pd: antes me detectaba bien la pc los diver pero no se que paso que ahora detecta y rapidamente se quita.
       
    • azddine

      azddine Simdualero Junior

        15 Feb 2015
        Calificaciones:
        +0
        A mi me pasa lo mismo.
         
      • Infante

        Infante Simdualero de Platino

          2 Abr 2013
          Calificaciones:
          +14
          ya llego tarde ,es por los drivers del portatil
           
        • KENSEI

          KENSEI "Estado en reparación por falta de imaginación." Colaborador

            11 Feb 2014
            Pamplona - Navarra
            Calificaciones:
            +2.140
          • Infante

            Infante Simdualero de Platino

              2 Abr 2013
              Calificaciones:
              +14
              les comentaba que era por los drivers que tienen que instalar en el ordenador,pero los estoy buscando pero no los encuentro para ponerselos
               
            • KENSEI

              KENSEI "Estado en reparación por falta de imaginación." Colaborador

                11 Feb 2014
                Pamplona - Navarra
                Calificaciones:
                +2.140
                @Infante@Infante Uy el post esta abierto el 21 de enero 2014 y el otro es del 25 de febrero de este año, espero que haya solucionado lo de los drivers, yo tengo unos que sirven para cualquier móvil, si vuelven a salir y los necesitan se los pasare con gusto.
                 
                • Me Gusta Me Gusta x 1
                • javier36

                  javier36 Simdualero Junior

                    3 Feb 2016
                    Calificaciones:
                    +0
                    Buenas noches, necesito solución a el error 1037 y 5069 de Flash Tool por favor y gracias dejar link por favor
                    --- Comentario doble fusionado, 3 Feb 2016 ---
                    Buenas noches, necesito solución a el error 1037 y 5069 de Flash Tool por favor y gracias dejar link por favor tengo un Blu advance 4.0
                     
                  • KENSEI

                    KENSEI "Estado en reparación por falta de imaginación." Colaborador

                      11 Feb 2014
                      Pamplona - Navarra
                      Calificaciones:
                      +2.140
                      @javier36@javier36 Hay que saber que windows tienes, si es el 7,8.1 o 10? Si es el 7 sí que te puedo pasar tanto drivers PdaNetA4150 para el móvil y el Driver_Windows_MTK_Preloader para el programa flashtool!! Si son lo otros, primero hay que desactivar controladores firmados, para luego buscar los drivers compatibles.
                       
                    • Kals895

                      Kals895 Simdualero de Bronce

                        8 Feb 2016
                        Calificaciones:
                        +0
                        Me podrian pasar los drives , es que tengo el mismo problema BROM ERROR: S_PART_NO_VALID_TABLE (1037) Gracias
                         
                      • KENSEI

                        KENSEI "Estado en reparación por falta de imaginación." Colaborador

                          11 Feb 2014
                          Pamplona - Navarra
                          Calificaciones:
                          +2.140
                          @Kals895@Kals895 Hola, dime si usas el Windows7 ? Y te paso los drivers!!
                           
                        • Kals895

                          Kals895 Simdualero de Bronce

                            8 Feb 2016
                            Calificaciones:
                            +0
                          • KENSEI

                            KENSEI "Estado en reparación por falta de imaginación." Colaborador

                              11 Feb 2014
                              Pamplona - Navarra
                              Calificaciones:
                              +2.140
                            Verificación:
                            Borrador guardado Borrador eliminado