Quantcast

error al iniciar sesion, problema de autenticación con google.

  • Iniciador del tema maxilemax
  • Fecha de inicio
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#1
Hola, llevo varios dias intentando sincronizar un usuario de google con este terminal, y no hay manera.
Padezco el temido:
"no se puede establecer una conexion fiable con el servidor"

He probado ya hasta reinstalar la rom, wipe data, wipe dav, no se que mas hacer.
Alguién me puede echar un cable? no veo la luz y ya no se por dónde tirar...
 
hammy

hammy

Diamante
30 Ago 2011
1.516
155
2.283
Sevilla
HD7+
#2
@maxilemax, a mi me paso con la ROM T16. No pude arreglarlo. Cambié de ROM. Mirate los últimos post de aquí.

Saludos.
 
Última edición por un moderador:
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#3
@maxilemax, a mi me paso con la ROM T16. No pude arreglarlo. Cambié de ROM. Mirate los últimos post de aquí.

Saludos.
Gracias hammy.
Voy a probar la t15 a ver que pasa.


Enviado desde mi GT-I9300 mediante Tapatalk
 
Última edición por un moderador:
hammy

hammy

Diamante
30 Ago 2011
1.516
155
2.283
Sevilla
HD7+
#4
Gracias hammy.
Voy a probar la t15 a ver que pasa.


Enviado desde mi GT-I9300 mediante Tapatalk
La T15 a mi al final me acabó dando el mismo problema. Ahora mismo he instalado la de ESTE ENLACE, y parece que va muy bien. Si lo tratas de instalar tal cual lo descargas, te dará error. Tienes que abrir el zip y extraer el fichero "updater-script" que encontraras navegando por la carpeta META-INF. Cuando lo hagas lo abres con el notepad++ o en su defecto con el bloc de notas, y eliminas las 2 primeras líneas, dejando como primera la que pone showprogress... Te hablo de memoria, pero creo que era así. Después vuelves a meter el fichero en el zip sustituyendo al antiguo.

Tienes además que instalarle las GAPPS por separado. Las tienes en este ENLACE. Flasheas la ROM y justo despues las GAPPS, no es necesario un reinicio entre ambos flasheos.

Saludos y suerte.
 
Última edición por un moderador:
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#5
Sabes exactamente que link tengo q descargar? Me sale todo en chino y el único archivo q encuentro es una apk...

Enviado desde mi C2 mediante Tapatalk
 
hammy

hammy

Diamante
30 Ago 2011
1.516
155
2.283
Sevilla
HD7+
#6
Sabes exactamente que link tengo q descargar? Me sale todo en chino y el único archivo q encuentro es una apk...

Enviado desde mi C2 mediante Tapatalk
Si, sale en chino. Puedes usar la web http://translate.google.com para traducir la pagina. Cuando salga la ventana emergente prueba con los 2 botones. Debes descargar un archivo que se llama MTK6577.zip.

Saludos!
 
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#7
Pues voy a descargarla ahora mismo
Gracias de nuevo.
 
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#8
pedazo de rom.
ademas de ser muy fluida, solventa varios errores de versiones anteriores, el editor de fotos, el navegador, etc...
muchas grácias a hammy por el aporte. merece un hilo aparte esta rom.

Si, sale en chino. Puedes usar la web http://translate.google.com para traducir la pagina. Cuando salga la ventana emergente prueba con los 2 botones. Debes descargar un archivo que se llama MTK6577.zip.

Saludos!
peda
 
hammy

hammy

Diamante
30 Ago 2011
1.516
155
2.283
Sevilla
HD7+
#9
pedazo de rom.
ademas de ser muy fluida, solventa varios errores de versiones anteriores, el editor de fotos, el navegador, etc...
muchas grácias a hammy por el aporte. merece un hilo aparte esta rom.


peda
Lo unico que no consigo que funcione es el calendario de Google. No puedo sincronizar. Las google apps no incluyen la app calendar.

He probado a instalar el nuevo calendario de google desde Google Play (icono azul y blanco) y el antiguo de otra rom (icono verde y blanco). Y nada. Desde el menú ajustes me aparece "Sincronizar com.android.calendar" en lugar de "Sincronizar Calendario". Es como si no reconociese la app. El resto va bien, contactos, gmail, etc.

A ver si consigo hacerlo funcionar. Saludos.
 
M

maxilemax

Simdualero de Bronce
20 Ago 2013
31
1
545
#10
Lo que me ocurre a mi es que si pongo una tarjeta microsim con el adaptador a sim, el móvil se calienta mucho ( en el slot 3g ) Sin embargo en el slot 2g no ocurre, no se sí puede ser un problema del adaptador ( he probado 2 ) o bien de la rom.
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 158 45,3%
  • Carga inalámbrica

    Votos: 124 35,5%
  • Carga ultra rápida

    Votos: 200 57,3%
  • 5G

    Votos: 150 43,0%
  • Al menos 3 cámaras principales

    Votos: 99 28,4%
  • Sensor TOF

    Votos: 60 17,2%
  • Lector de huellas

    Votos: 184 52,7%
  • USB tipo C

    Votos: 189 54,2%
  • Bluetooth

    Votos: 170 48,7%
  • Pantalla flexible

    Votos: 25 7,2%

Miembros conectados

  • proadex
  • 666 Rojo
  • danywan
  • pppelu
  • Pebbless1986
  • ruglovi
  • procris
  • juymelc
  • Fus
  • El Eduar
  • pako2606
  • shakkaikki
  • koiniok
  • angekcc
  • Filipo
  • SIgNIFER
  • ivanup
  • shas1974
  • segnini
  • garfio
... y 39 más.