Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Error autoenfoque cámara Tinji GT-I9300

Tema en 'Móviles Chinos sin Android' iniciado por emiliobcn, 31 Ene 2013.

  1. emiliobcn

    emiliobcn Simdualero de Bronce

      3 Ago 2012
      Barcelona
      Calificaciones:
      +0
      Hola,


      Es mi primera aportación.


      Cuando me llego el teléfono encontré que la cámara no enfocaba automáticamente. Si veis el vídeo el problema del auto-enfoque (en mi caso) estaba en la tapa trasera, que presiona en algún punto que hacia que la cámara estuviese desenfocada.

      Si alguien tiene alguna solución sin tener que volver a comprar una nueva tapa trasera seguro que sería de agradecer.
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

       
      Última edición por un moderador: 21 Sep 2013
    • ruglovi

      ruglovi Simdualero de Diamante

      • Veteran@
      24 Oct 2012
      Mallorca
      Calificaciones:
      +1.864
      Última edición por un moderador: 24 Mar 2017
    • emiliobcn

      emiliobcn Simdualero de Bronce

        3 Ago 2012
        Barcelona
        Calificaciones:
        +0
        Me sirvió aunque como todo es algo complicado de afinar. Las fotos ahora ya me salen bien pero el vídeo todavía no. Seguiré afinándolo.

        Muchas gracias.
         
      • emiliobcn

        emiliobcn Simdualero de Bronce

          3 Ago 2012
          Barcelona
          Calificaciones:
          +0
          Hola de nuevo.

          Abriendo el Tinji he debido tocar algo y ahora el móvil no se le escucha el altavoz. Si conecto los auriculares si se escucha pero si los desconecto ya no se oye nada. Por favor a ver si puedes decirme que he podido tocar, algo se ha desconectado, espero que no sea algo que soldar, pero no tengo ni idea que puede ser y si es fácil de solucionar.

          Gracias por tu ayuda.

           
          Última edición por un moderador: 24 Mar 2017
        • ruglovi

          ruglovi Simdualero de Diamante

          • Veteran@
          24 Oct 2012
          Mallorca
          Calificaciones:
          +1.864
          Hola @emiliobcnemiliobcn seguramente si has desmontado también la placa seguramente se ha desoldado uno de los cables del altavoz son muy delicados pero es simple y fácil volverlos a soldar fíjate y comenta .
          Saludos!
           
          Última edición por un moderador: 28 Sep 2013
        • emiliobcn

          emiliobcn Simdualero de Bronce

            3 Ago 2012
            Barcelona
            Calificaciones:
            +0
            Gracias, lo llevaré a algún sitio porque yo de soldar ni idea. Además tampoco consigo conectarme al pc. Ni en windows 7 ni con XP. He probado varios drivers y no consigo que se conecte al pc. Antes no había problema y ahora mira, sin sonido y sin poder conectarme. Con el airdroid si que puedo ver los contactos, pero con el explorador de windows nada de nada. He probado eso de quitar la batería ponerla, instalar drivers, estoy un poco desquiciado no paro de leer cosas y nada. Seguro que es super sencillo pero cuando no das con el truco. Todos los problemas vienen juntos !!!
             
          • ruglovi

            ruglovi Simdualero de Diamante

            • Veteran@
            24 Oct 2012
            Mallorca
            Calificaciones:
            +1.864
            Tranquilo @emiliobcnemiliobcn tranquilo por hay hemos pasado todos algún vez. Lo importante es que detectes el fallo si ves el cablecito suelto, solo es recolocado y con un soldador de estaño de punta fina que los tienes a partir de 6 euros, no es muy difícil volver a soldarlo solo resituar y calentar. Y ahi se quedara,
            Yo soy de mallorca en lo que pueda te ayudaría. Pero primero mira si ves el cable suelto.
            Lo de que no lo detecta el ordenador que es exactamente. Que no lo detecta o que no aparecen las carpetas.? Espero noticias tuyas


            Enviado desde mi U30GT-H usando Tapatalk 2
             
            Última edición por un moderador: 28 Sep 2013
          • emiliobcn

            emiliobcn Simdualero de Bronce

              3 Ago 2012
              Barcelona
              Calificaciones:
              +0
              No he visto ningún cable suelto pero seguro que es alguna tonteria. Creo que al girar la camara se ha debido soltar algún cable por la parte inferior. Lo del pc es que me carga pero no veo las carpetas, ni el almacenamiento interno ni la sd. Antes si las veia. Instalé unos drivers pero sigue sin salir las carpetas. Gracias por la ayuda.
               
            • ruglovi

              ruglovi Simdualero de Diamante

              • Veteran@
              24 Oct 2012
              Mallorca
              Calificaciones:
              +1.864
              A lo mejor te falta activar almacenamiento masivo? tipo de conexion usb. mira las opciones del movil.
               
            • emiliobcn

              emiliobcn Simdualero de Bronce

                3 Ago 2012
                Barcelona
                Calificaciones:
                +0
                Gracias ruglovi. Ya me han reparado el teléfono. Comentar también que estaba utilizando un cable usb de Samsung, en cuanto le he puesto el cable que me enviaron el pc ya me ha reconocido el almacenamiento masivo y he podido instalar la room Update_Tinjii9300_from_ M35.zip que pusiste en un tema y funciona bien. No me he atrevido todavía a ampliar a 2gb por el miedo a dejarlo como un ladrillo pero hay que ser valiente ... o no.

                Muchas gracias por tus aportaciones y por estar ahí apoyando a los que tenemos problemas.
                 
              • ruglovi

                ruglovi Simdualero de Diamante

                • Veteran@
                24 Oct 2012
                Mallorca
                Calificaciones:
                +1.864
                No hay de que compañero para eso estamos :up:
                 
              Verificación:
              Borrador guardado Borrador eliminado