Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

SOLUCIONADO fallo al cargar rom

Tema en 'Coolpad F1 8297w MTK6592' iniciado por pyrumax, 25 Feb 2015.

  1. pyrumax

    pyrumax Simdualero de Plata

      5 Nov 2014
      Alguazas, Murcia, Spain
      Calificaciones:
      +12
      No se que Pasó, ocurrio fallo al intentar cargar una nueva rom. Y ahora no se como arreglar el desaguisado. Me he bajado los driver pero parece que no me los reconoce el pc, uso windows 8. Alguna solución?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • sATELITE

      sATELITE Simdualero de Diamante

      • Veteran@
      29 Abr 2013
      Zaragoza
      Calificaciones:
      +10.782
      • Me Gusta Me Gusta x 1
      • pyrumax

        pyrumax Simdualero de Plata

          5 Nov 2014
          Alguazas, Murcia, Spain
          Calificaciones:
          +12
          intento hacerlo, pero ahora me aparece ese error en Flash Tool
          BROM ERROR error: S_BROM_CMD_JUMP_DA_FAIL (2035).

          Que puede ser, le he cambiado el windows 8 por el 7 a mi Pc y me sale el error en los dos sistemas.
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          29 Abr 2013
          Zaragoza
          Calificaciones:
          +10.782
          • Gracias Gracias x 1
          • Rufus

            Rufus Simdualero de Platino

            • Veteran@
            1 Dic 2014
            Calificaciones:
            +516
            A mí me dió ese mismo fallo.
            Primero, dirígete a este hilo https://www.movilesdualsim.com/tema/flashear-rom-en-coolpad-f1.85238/ dónde @avecilla@avecilla tiene colgados los drivers, el flash tools y la ROM. Descarga los drivers e instálalos (a poder ser en windows 7, si no dispones de XP) . Creo queyo instalé los dos. Los PDA.exe y el primer setup que te encuentras dentro de la carpeta drivers USB. Utiliza la versión de flashtools que colgó @avecilla@avecilla. Hay una más nueva pero en mi caso fue peor y fallaba. Con ésta, todo bien.
            Importantísimo: Una vez que ya has seleccionado el Scatter. text de la rom stock (que has descomprimido previamente), desmarcado el Preloader y pulsado Download ya puedes conectar el Móvil (sin batería, ojo) pero has de tener pulsado los dos botones de volumen (+ y -) mientras conectas el USB y mntenerlos un rato. En mi caso, al hacerlo así me reconoció un nuevo puerto COM. Los mantuve un rato presionados hasta que empezó el flasheo y luego ya los solté.

            Prueba así, porque es como me funcionó a mí. Sin apretar los volúmenes imposible.
             
            • Me Gusta Me Gusta x 3
            • Gracias Gracias x 1
            • pyrumax

              pyrumax Simdualero de Plata

                5 Nov 2014
                Alguazas, Murcia, Spain
                Calificaciones:
                +12
                Gracias a todos, ya tengo medio solucionado el tema. con YGDP Tools lo he podido revivir, pero ahora necesito una ROM en español compatible con YGDP.
                 
              • Rufus

                Rufus Simdualero de Platino

                • Veteran@
                1 Dic 2014
                Calificaciones:
                +516
                Creo, que no hay ROM para flashear con YDGP en español. Porque, si no me equivoco, el formato de este tipo de ROMs para flashear es el .CPB y hasta ahora, yo sólo he visto las oficiales de Coolpad en este formato (vienen en chino e inglés). Tendrías que flashear, rootear, instalar recovery, hacer backup y cambiar de ROM.
                 
              • yoiyo

                yoiyo Simdualero de Oro

                  2 Dic 2013
                  Calificaciones:
                  +17
                  Yo hice lo del fashtool pero con la batería puesta (el teléfono apagado).
                  Ahora el móvil se apaga aunque tenga la batería cargada, y siempre con distinto porcentaje (alto o bajo).
                  Si lo llevo conectado a una batería externa no se apaga.
                  Sera por haber hecho lo del flashtool con la batería puesta o porque se ha ido al traste la batería por que si?
                  Yo de todos modos ya me he pedido una batería nueva.
                   
                • pyrumax

                  pyrumax Simdualero de Plata

                    5 Nov 2014
                    Alguazas, Murcia, Spain
                    Calificaciones:
                    +12
                    todo arreglado. gracias por vuestra ayuda.
                     
                    • Me Gusta Me Gusta x 3
                    Verificación:
                    Borrador guardado Borrador eliminado