Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Fallo en pantalla tactil

Tema en 'H7500+ = ZP810 MTK6589' iniciado por fjanula, 2 Jun 2013.

Tags:
  1. fjanula

    fjanula Simdualero Junior

      10 Oct 2012
      Calificaciones:
      +0
      Hola:

      Desde hace unos días mi Caesar ha dejado de funcionar correctamente la pantalla tactil. Aproximadamente medio centímetro a lo largo de la pantalla en la parte izquierda ha quedado inutilizada por lo que si, por ejemplo, saco el teclado no puedo usar las teclas Q o A. ¿Alguien me echa un cable?.
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Gunipe

      Gunipe Simdualero de Oro

        20 Abr 2013
        Calificaciones:
        +0
        Ha llevado algún golpe o lo has tenido presionado en el bolsillo durante mucho tiempo?

        Pásate por el subforo de presentaciones antes de seguir posteando.
        Un saludo
         
      • gergar06

        gergar06 Simdualero de Bronce

          26 Abr 2013
          Calificaciones:
          +0
          Pues a mi la pantalla táctil me funciona, pero me ha salido una especie de burbuja en medio de la pantalla, como si se hubiese despegado algo. Y no es el film protector es por bajo de la pantalla. Alguna opinión??
           
        • fjanula

          fjanula Simdualero Junior

            10 Oct 2012
            Calificaciones:
            +0
            Ya me he presentado, siento no haberlo hecho antes pero desconocía que tenía que hacerlo.

            Ahora a lo que me tiene un poco desesperado. No recuerdo haberle dado ningún golpe al móvil y no se si el problema es debido a un fallo físico o si esto se puede solucionar mediante alguna especie de app para calibrar la pantalla. He probado varias (lo tengo rooteado) y no he conseguido nada.
             
          • samarkanda

            samarkanda Simdualero de Diamante

            • Veteran@
            12 Oct 2011
            Calificaciones:
            +196
            Por lo que dices casi seguro que se ha movido algo el flex de conexion de la pantalla tactil.
            No tiene por que ser un gran golpe. A mi me paso varias veces en mi HD7.
            Si es eso la solucion es abrir la parte trasera del telefono y recolocar la conexion de ese flex.

            Enviado desde mi ZP300+
             
          • juanarroyo54

            juanarroyo54 Simdualero Junior

              7 Jun 2013
              Calificaciones:
              +0


              Tengo un telefono idéntico y con el mismo problema. Lo has solucionado? ¿como?. Gracias, un saludo
               
            • Infante

              Infante Simdualero de Platino

                2 Abr 2013
                Calificaciones:
                +14
                seguro que tienes razon, pero si esta en garantia y aunque sea un coñazo seria mandarlo a reparar.
                 
              • manolopalma

                manolopalma Simdualero de Plata

                  27 Mar 2013
                  Calificaciones:
                  +0
                  Aqui el problema y la solucion de un compañero de otro foro y segun las respuestas (y no son pocas) les funcionan casi a todos, copio y pego espero que os sirva

                  Retirar la tapa trasera,para ello sacar la bateria,el chip.hay dos tornillitos,uno debajo del chip y otro paralelo en el otro extremo.sacarlos y levantar la carcaza con fuerza pero suavemente para no romper algun encastre.una vez retirada la tapa del circuito vamos a visualizar como dos cuadraditos negros de aprox. 7mm x 7mm al lado de la camarita.Uno de ellos es el flex(interfaz entre la pantalla tactil y la placa madre).Asegurarse de q esten bien apretados(conectados) primero para no romper ningun pin lo posisionamos,siempre suave y con pasiencia,y una vez presentados los apretamos para su encastre.De esta manera volvemos a conectar el lazo entre la pantalla y el "cerebro del celu" (la placa madre) esto suele pasar cuando el cel. se nos cae y se desconecta por el fuerte impacto.podemos probarlo sin colocar la tapa.Ponemos la bateria y el chip y asi vamos probando la pantalla teniendo con un dedo apretados estos cuadrados q ya nombre.Suerte, a mi me funciono!
                   
                • juanarroyo54

                  juanarroyo54 Simdualero Junior

                    7 Jun 2013
                    Calificaciones:
                    +0
                    Muchas Gracias por tu respuesta. En cuanto pueda voy a hacer lo que me dices. Te mantendré informado.

                    Enviado desde mi ZP910 usando Tapatalk 2
                     
                  • manolopalma

                    manolopalma Simdualero de Plata

                      27 Mar 2013
                      Calificaciones:
                      +0
                      Muchos esperan tu respuesta pero ya te digo en el foro ese muchisimos les funcionaba, mucho cuidado al abrir
                       
                    • herone

                      herone Simdualero de Bronce

                        19 May 2013
                        Calificaciones:
                        +0
                        A mi tambien me pasa, pero se acaba quitando solo. Alguna idea de que puede ser?
                         
                      • javieritop

                        javieritop Baneado

                          23 Oct 2011
                          Calificaciones:
                          +0
                          A mí me ocurre a veces que por debajo de la pantalla aparece líquido, no es el protector de pantalla, y es porque se condensa la humedad... ¿a alguien más le ocurre?
                          No sé si es lo mismo que decís de lo de la burbuja.
                           
                        Verificación:
                        Borrador guardado Borrador eliminado