Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Fallo GT99

Tema en 'Cubot GT99 MTK6589' iniciado por Guber1, 22 Dic 2013.

Tags:
  1. Guber1

    Guber1 Simdualero de Bronce

      18 Jun 2013
      Calificaciones:
      +0
      Hola, no se que le pasa a mi Cubot que se me ha gastado la batería se ha apagado y ahora le conecto el cargador y no se enciende ni nada, tampoco se ilumina el led. ¿Alguna sugerencia?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • cejd

      cejd Prestador de ayuda, lo que se, lo comparto. Simdualero de Platino

      • Veteran@
      15 Abr 2012
      Argentina
      Calificaciones:
      +746
      No habrá fallecido tu cargador?
       
    • FreddyWFS

      FreddyWFS Android, la entrada al mundo de los smartphones. Simdualero de Oro

        13 Dic 2013
        Buenos Aires, Argentina
        Calificaciones:
        +35
        Flashea la rom stock con Flash Tool, tal vez se habra roto algo... prueba eso hay tutoriales en la web
         
      • Guber1

        Guber1 Simdualero de Bronce

          18 Jun 2013
          Calificaciones:
          +0
          Hola, pues todo apunta a que la batería ha muerto, alguien me podría decir que tensión tiene su batería en el terminal de enmedio.

          Gracias
           
        • oscarin2929

          oscarin2929 Simdualero de Oro

            16 Ago 2013
            luarca valdes asturias
            Calificaciones:
            +65
            compra otra bateria por que si se te descarga a tope varias veces se queda muerta es un problema de las baterias de ion litio a lo mejor con una basto es mejor cargarlas muy amenudo y no dejarlas descargar si es posible que no bajen del 20 porciento
             
          • antoniogp

            antoniogp Simdualero de Bronce

              3 Jul 2013
              Calificaciones:
              +0
              Vale, creo que esto es lo que me ha podido pasar a mi (hice otro post ayer). En mi caso deje el movil en la chaqueta con aproximadamente un 20-25%, no recuerdo muy bien y despues a las dos horas cuando voy a mirarlo no encendia ni hacia nada. Ya en mi casa intente cargarlo y sigue sin reaccionar. Espero que sea la bateria pero tengo un par de dudas (hablando desde el desconocimiento):
              1) No se supone que la bateria digamos que cierra el circuito y al alimentar el movil, este deberia encenderse???
              2) Sabeis algun sitio para comprar las baterias que no tenga que llevarme 3 o 4 semanas para recibirla desde china?? Soy de Sevilla, asi que si conoceis alguna tienda fisica donde comprarla, mejor que mejor?
              3)Algun electronico puede decir cómo saber si es realmente de la bateria? Lo de medir el voltaje y eso serviria??
               
            • sorrilla

              sorrilla Lobo solitario Simdualero de Diamante

              • Miembro de Honor
              • Veteran@
              22 Jul 2013
              Una isla en un mar de gente
              Calificaciones:
              +11.812
              1) Si conectas el movil, sin bateria, al PC, se enciende algo? El PC da sonido de detectar algun periferico? Si es asi, puede ser cosa de software o de bateria.
              2) Busca por el foro tiendas de moviles chinos que se vendan aqui (meumovil, GeekBuying.es, etc) y en internet, que asi de buenas a primeras no se decirte si hay alguna que las comercialice aqui, pero se que ya hay varias tiendas fisicas en España que reparan moviles chinos, asi que pueden tener piezas, pero especifico de Cubot, no tengo ni idea.
              3) Serviria medirlo. Entre bornes deberia darte 3,7V. Si da mucho menos de eso, debe estar bien fastidiada la bateria.
               
              • Gracias Gracias x 1
              • antoniogp

                antoniogp Simdualero de Bronce

                  3 Jul 2013
                  Calificaciones:
                  +0
                  Debe de ser de otra cosa porque lo acabo de probar con la bateria de un amigo y sigue sin encender. ¿Es que no circula corriente por el movil o me he podido cargar el boton de encender ? Joder vaya regalito...
                   
                • oscarin2929

                  oscarin2929 Simdualero de Oro

                    16 Ago 2013
                    luarca valdes asturias
                    Calificaciones:
                    +65
                    en el propio foro hay un listado de tiendas en españa y tiendas chinas
                    vas al apartado de ayuda donde comprar - listado de tiendas y hay un listado de tiendas nacionales y internacionales haber si encuentras algo yo acabo de apagar el movil le quite la bateria le conecte el cargador y pulso el boton de encendido y nada de nada ni luz azul asi que si fuera yo compraria la bateria antes de tirar el movil
                     
                    Última edición: 30 Dic 2013
                  Verificación:
                  Borrador guardado Borrador eliminado