Fallo tecla Home

felpeyu

Simdualero de Bronce
17 Nov 2012
29
0
336
#1
Hola, hoy me ha dejado de funcionar la tecla Home, la del medio de calcar, no es mucho inconveniente, pero si a alguien le ha pasado o sabe porque puede ser, pues a ver si puede aportar algo. Decir que me ha caído el móvil, pero parece que todo funcionan sin problemas y tampoco ha escachado ni nada, lo único es que esa tecla no funciona, no sé si ha sido después de la caída o antes, ya que tampoco la suelo utilizar. Gracias y un saludo.
 

ashvard

Simdualero de Plata
21 Jun 2013
79
0
386
#2
Igual se ha soltado algo dentro; prueba a desmontarlo con cuidado y mirar.
 

gusman126

Simdualero de Platino
18 Ago 2011
330
10
808
#3
yo lo he desmontado , es muy raro que se haya soltado algo de la zona del boton home , ten en cuenta que ahi es donde se conecta el cargador , de ahi va un cable a todo el circuito ademas de dar corriente a la bateria , si se hubiera soltado el cable , solo hay uno, no funcionaria ni los leds, ni cargaria el telf, asi que debe ser otra cosa.
siento no poder ayudar en mas, pero seria raro que fuera el cable ,
 

felpeyu

Simdualero de Bronce
17 Nov 2012
29
0
336
#4
Gracias las respuestas.Lo De Cargar Funciona Sin Problemas, Y Lo De Desarmarlo Pues no Me Atrevo Mucho,Y Después Del Comentario, Pues no Merece La Pena.
 

felpeyu

Simdualero de Bronce
17 Nov 2012
29
0
336
#5
Bueno, al final lo he abierto, y le he quitado la tapa de plastico que protege el interior, y efectivamente desde la parte de abajo solo sale un cable , y tampoco he visto que haya nada suelto ni cual puede ser el fallo. Creo que dificil solución tiene el problema.
No sé si volver a resetearlo entero y volver a cargar la Rom desde cero, y así se podría solucionar el problema, pero me da un poco de pereza, por el tema sobre todo de volver a cargar las aplicaciones y configurar de nuevo el movil.
 

ashvard

Simdualero de Plata
21 Jun 2013
79
0
386
#6
Haz un backup de aplicaciones y prueba.
 

felpeyu

Simdualero de Bronce
17 Nov 2012
29
0
336
#7
Bueno al final no se como pero la tecla central vuelve a funcionar. Creo que debía haber algo suelto, porque lo he vuelto a abrir, y se me soltó la cámara y otras conexiones y después de mucho probar volviendo a conectar y todo eso, pues resulta que el botón central ya está operativo. De mano también se me había soltado el cable donde van insertadas las tarjetas sim y la microsd porque al reiniciar tampoco lo detectaba, y después de intentar volver a ajustar todo, pues ahora parece que todo va bien.