Feiteng h9500 no enciende

aytor206

Simdualero de Oro
15 May 2013
104
0
496
Barcelona
#1
Hola! Aver si alguien que entienda me puede ayudar..resulta que no enciende ( sin la bateria conectado al pc se enciende el led). Estoi muy perdido y no se que acer, aver si algún genio de por aquí me puede Echar una mano..muchísimas gracias de antemano!
Enviado desde mi GT-I9300 usando Tapatalk 2
 

Pincho

Simdualero de Plata
7 Mar 2013
75
5
418
Murcia
#2
prueba a caqrgar la bateria fuera del telefono o cargar con un cargador de 1 amperio o mas. Quizas ha bajado tanto la tension de la bateria que no comienza la carga

Si no, y si el pc detecta el telefono, flashea rom (hay tutoriales)

Suerte y un saludo
 

aytor206

Simdualero de Oro
15 May 2013
104
0
496
Barcelona
#3
Gracias por responder! Lo de las baterías no creo porque con ninguna de las 2 funciona..aver si conseguimos que reviva jeu

Enviado desde mi GT-I9300 usando Tapatalk 2
 

ashvard

Simdualero de Plata
21 Jun 2013
79
0
386
#5
Que raro y no entra en el recovery tampoco?? Si al menos haciese eso, quiere decir que no está del todo acabado.
Con flashtool tampoco hace nada? Osea no se le puede meter otra rom desde este programa??
 

joseizan

Simdualero de Plata
7 Jul 2013
77
8
495
#10
hola a mi me pasa lo mismo pero con el h9500+, se apago solo y no enciende, le meti con flashtool una rom original y otras mas y siempre me sale el circulo verde de OK pero sigue sin encender, no se que hacerle mas un saludo
 

Bookmaster

Simdualero de Bronce
27 May 2013
12
0
437
#11
A mi me paso eso una vez, y lo que hice fue quitarle la batería y a la semana o así volví a ponérsela y a probar si encendía y funciono.