flash tool no me reconoce el movil al conectar USB

D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#1
Buenas a todos.
Os escribo a ver si alguien puede echarme una mano, porque ya estoy bastante desesperado.
Al encender mi S960, le metí la SIM y no la roconoció. En ninguno de los dos slots. He probado con varias SIMs diferente y no reconoce ninguna.
El chino me dijo que actualizara el firmware y se solucionaría (pensais que es cierto?)
El caso es que me he instalado los drivers ( o eso creo, todo me hace indicar que así es, he seguido todos los pasos de todos los tutos que he leido) pero el puñetero flashtools sigue sin roconocerme el movil.
En el flastool, pongo "firmware update", todas las pestañas marcadas, en "opciones" pongo lo de "DA DL with checksum", luego le doy a download, enchufo el movil, y no pasa nada. No cambia nada, se queda en el 0% como si no lo detectase. En el ordenador (windows7 64bits) suena el tipico sonido que suena al conectar un USB etc, el movil se enciende y sale el simbolito de que está cargando la bateria, pero el flashtool no hace nada.
Ya no sé que hacer...creo que he comprobado todo mil veces...el mvl está a más del 50% de bateria, el modo depuracion USB está activado....no sé qué hacer.

Creeis que el problema de que no me reconozca la SIM se puede arreglar actualizando? o creeis que es momento d ir pensando en intentar hacer uso de la garantía y que me devuelvan la pasta?

mil gracias a todos!
 
zac72

zac72

Platino
16 Oct 2013
361
80
989
PUXA ASTURIES
Idolx-Idol x+
#2
Buenas a todos.
Os escribo a ver si alguien puede echarme una mano, porque ya estoy bastante desesperado.
Al encender mi S960, le metí la SIM y no la roconoció. En ninguno de los dos slots. He probado con varias SIMs diferente y no reconoce ninguna.
El chino me dijo que actualizara el firmware y se solucionaría (pensais que es cierto?)
El caso es que me he instalado los drivers ( o eso creo, todo me hace indicar que así es, he seguido todos los pasos de todos los tutos que he leido) pero el puñetero flashtools sigue sin roconocerme el movil.
En el flastool, pongo "firmware update", todas las pestañas marcadas, en "opciones" pongo lo de "DA DL with checksum", luego le doy a download, enchufo el movil, y no pasa nada. No cambia nada, se queda en el 0% como si no lo detectase. En el ordenador (windows7 64bits) suena el tipico sonido que suena al conectar un USB etc, el movil se enciende y sale el simbolito de que está cargando la bateria, pero el flashtool no hace nada.
Ya no sé que hacer...creo que he comprobado todo mil veces...el mvl está a más del 50% de bateria, el modo depuracion USB está activado....no sé qué hacer.

Creeis que el problema de que no me reconozca la SIM se puede arreglar actualizando? o creeis que es momento d ir pensando en intentar hacer uso de la garantía y que me devuelvan la pasta?

mil gracias a todos!
Haz una cosa, hazlo todo igual que haces pero al conectar el movil al pc, hazlo con la tecla "volumen -" apretada sin soltar. Esto se hace para abrir el puerto la 1ª vez.
 
D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#3
gracias por responder zac72, pero eso ya lo he intentado también, y no soluciona el problema, sigue sin hacer nada.
estoy desesperado, alguna otra idea?
gracias!
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.199
23.956
#4
Pues sin la batería. Y cuando abra el puerto metes bateria

Enviado desde mi HM NOTE 1W mediante Tapatalk
 
D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#5
cómo le quito la bateria? este modelo es de los que no tiene batería extraible no?

gracias! :wink:
 
xancin

xancin

Diamante
Cocinero
2 Mar 2014
31.632
63.199
23.956
#6
Pues no lo sabia....

Enviado desde mi HM NOTE 1W mediante Tapatalk
 
Pandor

Pandor

Platino
26 Oct 2012
503
66
1.176
MADRID CITY
tcl s950
#7
Buenas a todos.
Os escribo a ver si alguien puede echarme una mano, porque ya estoy bastante desesperado.
Al encender mi S960, le metí la SIM y no la roconoció. En ninguno de los dos slots. He probado con varias SIMs diferente y no reconoce ninguna.
El chino me dijo que actualizara el firmware y se solucionaría (pensais que es cierto?)
El caso es que me he instalado los drivers ( o eso creo, todo me hace indicar que así es, he seguido todos los pasos de todos los tutos que he leido) pero el puñetero flashtools sigue sin roconocerme el movil.
En el flastool, pongo "firmware update", todas las pestañas marcadas, en "opciones" pongo lo de "DA DL with checksum", luego le doy a download, enchufo el movil, y no pasa nada. No cambia nada, se queda en el 0% como si no lo detectase. En el ordenador (windows7 64bits) suena el tipico sonido que suena al conectar un USB etc, el movil se enciende y sale el simbolito de que está cargando la bateria, pero el flashtool no hace nada.
Ya no sé que hacer...creo que he comprobado todo mil veces...el mvl está a más del 50% de bateria, el modo depuracion USB está activado....no sé qué hacer.

Creeis que el problema de que no me reconozca la SIM se puede arreglar actualizando? o creeis que es momento d ir pensando en intentar hacer uso de la garantía y que me devuelvan la pasta?

mil gracias a todos!
Yo entiendo que sí se te arreglará el problema.
¿has comprobado que tienes correctamente los drivers preloaded cargardos? visita esta página http://foro.miui.es/index.php?topic=3130.0,
para tratar de instalarlos. Otra opción más fácil es instalarte el alcatel update de la versión europea de nuestro teléfono, pues utilizan el mismo mtk y así ya se te instalarán, lo que pasa es que no tengo el enlace de descarga.
 
D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#8
Buenas! gracias por tu respuesta.
Los drivers los tengo instalados...y sigo sin encontrar solución.
Dónde puedo conseguir el alcatel update? y con dicho progama, puedo ponerle la versión original del firmware?

gracias!
 
Pandor

Pandor

Platino
26 Oct 2012
503
66
1.176
MADRID CITY
tcl s950
#9
Buenas! gracias por tu respuesta.
Los drivers los tengo instalados...y sigo sin encontrar solución.
Dónde puedo conseguir el alcatel update? y con dicho progama, puedo ponerle la versión original del firmware?

gracias!
lo puedes descargar de aquí
https://www.dropbox.com/s/rdp3cum3vwmnp4x/mobile-upgrade-s-4-1-7-setup.exe
lo acabo de subir a mi dropbox.
si lo quieres de la página oficial, tienes que entrar en:
1) http://www.alcatelonetouch.com/es/productos/smartphones/idol_xplus.html#.U9e3caMrzTo
2) seleccionar soporte, justo arriba a la izquierda encima de las fotos del teléfono.
3) pulsar sobre
flash tool no me reconoce el movil al conectar USB www-alcatelonetouch-com_es_images_2-png.189453

Mobile Upgrade S 4.1.7 Setup.exe
 
Última edición por un moderador:
D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#10
Muchas gracias!
ahora lo estoy intentando, pero me pregunta por mi terminal, y no sé qué equivalente Alcatel es mi TCL idol X+ s960...

Edit:

Ya lo he intentado, poniendo en alcatel touch 6043, pero me sigue dando error.
Cuando conecto el usb al movil, el movil se me suele encender y el programa no detecta nada.
Otras veces, si el movil no se enciende de golpe, el programa lo unico que me dice es:
"Read terminal information failed.Please check phone status"
Vamos que me lo sigue sin detectar....
esto no hay forma de hacerlo por recovery? ya que lo único que quiero es actualizarse el firmaware para ver si se me soluciona lo de la SIM...
 
Última edición:
Pandor

Pandor

Platino
26 Oct 2012
503
66
1.176
MADRID CITY
tcl s950
#11
Se te enciende de repente? o simplemente sale el icono como que está cargando?
ten cuidado, lo de instalar el progama de Alcatel, era para asegurarte tener bien instalados los drivers. Si lo quieres utilizar para instalar el firware original del Alcatel, hay que hacer algunas cosillas, entre ellas modificar el build.pro hay un subforo donde se explica con todo detalle.
Yo en tu lugar mucho más fácil probaba de nuevo con el flash tool a hacer el upgrade firmaware, si no te funciona prueba pulsando la tecla del vol - sin soltar hasta que termine (es necesario cuando es la primera vez que se conecta al flashtool para abrir los puertos), pero el procedimiento es darle a download, el móvil apagado, conectar cable y pulsar vol- sin soltar.

Ya me contarás
 
D

dagalar

Simdualero de Bronce
27 May 2014
30
1
470
#12
Hola de nuevo.
Lo he intentado de nuevo con el flashtool pero me dice: invalid ROM or PMT address.... por qué puede ser eso?
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 85 44,7%
  • Carga inalámbrica

    Votos: 67 35,3%
  • Carga ultra rápida

    Votos: 106 55,8%
  • 5G

    Votos: 81 42,6%
  • Al menos 3 cámaras principales

    Votos: 57 30,0%
  • Sensor TOF

    Votos: 33 17,4%
  • Lector de huellas

    Votos: 110 57,9%
  • USB tipo C

    Votos: 101 53,2%
  • Bluetooth

    Votos: 98 51,6%
  • Pantalla flexible

    Votos: 11 5,8%

Miembros conectados

  • acronimus
  • CBSPF
  • Simba
  • aspid
  • Mpourinio16
  • dampirby
  • Jarlys
  • Escuaso
  • ye_moc
  • tomajaca
  • complicazio
  • Songokukamehameha
  • telmabike
  • Victor47
  • outfromspace
  • kiensino
  • sirlancelot
  • xenxo01
  • ajlm1975
  • JM1967
... y 27 más.