Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA Force closes continuamente

Tema en 'ZTE v967s MTK6589' iniciado por aluken, 13 Ene 2015.

Tags:
  1. aluken

    aluken Simdualero Junior

      4
      0
      14 Sep 2014
      Hola gente,

      Gracias por mantener vivo el foro con vuestras preguntas e información, que me han hecho aprender mucho sobre Android. Soy poseedor de un ZTE V967s desde hace algo más de un anyo, y hasta ahora me ha funcionado prácticamente sin problemas... hasta hace un par de semanas. Desde entonces, tras tener el teléfono encendido unos minutos, me salen continua y aleatoriamente force closes ("La aplicación XXX se ha cerrado") sin motivo aparente, de tal manera que no me queda más remedio que reiniciar el teléfono.
      Doogee Shoot 2 Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Lo más extranyo es que he probado a instalar varias ROMs diferentes (siempre haciendo wipe cache y factory reset), y los force closes siguen apareciendo. He probado las ROMs Max Inception, Note e incluso MIUI, sin ningún éxito...

      Alguien sabe por casualidad a qué pueden deberse este problema y/o cómo solucionarlo? Gracias mil!!!

      Saludos,

      Aluken
       
    • sikkei

      sikkei Simdualero de Bronce

        48
        8
        22 Sep 2013
        @aluken@aluken ¿Después de instalar las nuevas Roms, en que momento te aparecen los FCs? ¿Nada más intstalar, al configurar la cuenta de google, al actualizar....?
         
      • aluken

        aluken Simdualero Junior

          4
          0
          14 Sep 2014
          Hola @sikkei@sikkei, gracias por la respuesta. La verdad es que tras instalar una nueva ROM el teléfono me funciona bien durante unas horas, después de como mucho un día me empiezan a aparecer los FCs cada vez con mayor frecuencia. De momento no he detectado ninguna acción en particular que cause la aparición de los FCs...
           
        • sATELITE

          sATELITE Simdualero de Diamante

          • Veteran@
          5.140
          10.036
          29 Abr 2013
          Zaragoza
          Prueba a hacer un "fix permissions" dentro del recovery a ver si se soluciona. Puede ser problema de no hacer todos los wipes al instalar nueva rom, problrma de la memoria interna, de la sd.....
          Ves descartando.
           
        • aluken

          aluken Simdualero Junior

            4
            0
            14 Sep 2014
            Hola satelite, gracias por la respuesta. Pues los wipes los hago todos, la SD no es ya que he probado con una tarjeta diferente y me pasa lo mismo... Queda lo más difícil, la memoria interna.
            En mi recovery (CWM) no he visto la opción "fix permissions"... qué recovery tienes?
             
          • Beta

            Beta Simdualero de Diamante

            • Miembro de Honor
            • Veteran@
            • Supermod Jubilado
            58.461
            43.554
            1 Oct 2012
            Madrid, Spain
            Hola, cuando menciones a alguien en el foro, pon @ seguido del nick para que se entere que le has mencionado.

            Enviado desde mi V719_3G_CORE4 mediante Tapatalk
             
          • sATELITE

            sATELITE Simdualero de Diamante

            • Veteran@
            5.140
            10.036
            29 Abr 2013
            Zaragoza
            Yo tengo TWRP para mi Lenovo A820. Dentro de "Advanced" está "Fix Permissions"
             
          • aluken

            aluken Simdualero Junior

              4
              0
              14 Sep 2014
              Hola @sATELITE@sATELITE , gracias por responder. Desgraciadamente no se puede instalar TWRP en el V967s, aparentemente tiene una partición recovery más pequeña que el Lenovo y no cabe.
               
            • sATELITE

              sATELITE Simdualero de Diamante

              • Veteran@
              5.140
              10.036
              29 Abr 2013
              Zaragoza
              ¿No hay nada parecido en el CWMR que tienes instalado?
              No se me ocurre una solución.
               
            Verificación:
            Borrador guardado Borrador eliminado