NOTICIA Foro Iocean x7s MTK6592

Breixo

Administrador
12 May 2010
18.233
31.198
20.520
Cangas do Morrazo
www.movilesdualsim.com
#1

Antarcharan

Simdualero Junior
5 Nov 2014
3
0
211
Málaga, Spain
#2
Muy buenas, necesito un poco de ayuda

Ni con up+power ni con down+power consigo entrar al recovery . Tengo una ladrillo parado en el logo de encendido tras intentar redimensionar la flash interna. Agradecería alguna ayuda

Gracias
 

Beta

Simdualero de Diamante
1 Oct 2012
58.574
43.405
16.931
Madrid, Spain
#3
Muy buenas, necesito un poco de ayuda

Ni con up+power ni con down+power consigo entrar al recovery . Tengo una ladrillo parado en el logo de encendido tras intentar redimensionar la flash interna. Agradecería alguna ayuda

Gracias
Por favor espera a ver si te ayudan pero no repitas lo mismo por el foro, por eso te e eliminado el otro mensaje.
 

jam74

Simdualero de Platino
23 Jul 2014
504
67
1.517
#4
Hola, si no puedes acceder al recovery tendrás que instalar una rom nueva con flashtools , creo que es la única solución.
 

Antarcharan

Simdualero Junior
5 Nov 2014
3
0
211
Málaga, Spain
#5
Hola, si no puedes acceder al recovery tendrás que instalar una rom nueva con flashtools, creo que es la única solución.
Gracias jam74, el problema es que para instalar una rom nueva con flashtool creo que se tiene que poder poner el telefono en modo depuracion USB... y ahora mismo, como que es imposible, lo tengo parado en la pantalla de arranque con el logo.

He visto este tutorial que parece bastante bueno

https://www.movilesdualsim.com/tema/guia-paso-a-paso-para-instalar-roms-con-flashtool.33171/

El problema es el que te he contado[DOUBLEPOST=1415217630][/DOUBLEPOST]
Por favor espera a ver si te ayudan pero no repitas lo mismo por el foro, por eso te e eliminado el otro mensaje.
Ok, disculpa
 
Última edición:

jam74

Simdualero de Platino
23 Jul 2014
504
67
1.517
#6
Gracias jam74, el problema es que para instalar una rom nueva con flashtool creo que se tiene que poder poner el telefono en modo depuracion USB... y ahora mismo, como que es imposible, lo tengo parado en la pantalla de arranque con el logo.
Prueba a hacerlo de todas formas, a malas no te reconocerá el terminal y no pasará nada.

Comenta a ver que tal va. Si no funciona podemos mirar alguna otra solución.
 

jam74

Simdualero de Platino
23 Jul 2014
504
67
1.517
#7
Antarcharan, al final probaste? has solucionado el problema?