Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

PROBLEMA G4S Se apaga al minimo golpe

Tema en 'Jiayu G4S MTK6592' iniciado por katxatore, 25 Sep 2014.

  1. katxatore

    katxatore Simdualero de Plata

      18 Jun 2014
      Calificaciones:
      +2
      Buenas, tengo un problema en dos moviles Jiayu G4S, en uno al minimo toque se apaga, solo con dejarlo en la mesa se apaga.
      En el otro el golpe tiene que ser un poco mas fuerte para que se apague.
      Sabeis de que puede ser?
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • rique

      rique Simdualero de Platino

      • Veteran@
      16 Oct 2013
      Calificaciones:
      +409
      puede ser mal contacto de los pines de la bateria

      tapatalkeando
       
    • mustrufu

      mustrufu Simdualero de Oro

        12 Abr 2012
        Briviesca
        Calificaciones:
        +76
        A mí me pasaba lo mismo, es que la bateria anda un poco suelta. Le puse un fieltro pegado en la tapa trasera y no me ha vuelto a pasar
        Tambien puedes hacer "tope" con un trozo de papel doblado en la parte inferior
         
      • darken0ne

        darken0ne Simdualero de Plata

          19 May 2013
          Calificaciones:
          +26
          Puede estar floja la batería prueba a poner algo que haga tope.
           
        • katxatore

          katxatore Simdualero de Plata

            18 Jun 2014
            Calificaciones:
            +2
            Voy a ponerle algo que le haga mas tope, ya le puse y no hizo efecto..
             
          • darken0ne

            darken0ne Simdualero de Plata

              19 May 2013
              Calificaciones:
              +26
              Si el móvil llevo un golpe quizás tenga alguna pieza floja o dañada tendras que mandarlo al servicio técnico.
               
            • wallybi

              wallybi Simdualero de Bronce

                9 Abr 2014
                Calificaciones:
                +2
                a mi me pasaba lo mismo al principio y estaba bastante preocupado, pense lo de la bateria le puse un papel le hice de todo y nada,
                SOLUCION: flasheado de rom por otra y desaparece, flasheado de la original de nuevo y arreglado, deduje que el problema era una mala instalacion de la rom y cuando lo golpeas hace que el acelerometro mande la señal y la rom lo interpreta como corto al no estar bien instalada, solucionado reinstalando bien, yo llevo ahora KK y sin pegas, he probado con 4 roms.
                 
                • Me Gusta Me Gusta x 1
                • Gracias Gracias x 1
                • katxatore

                  katxatore Simdualero de Plata

                    18 Jun 2014
                    Calificaciones:
                    +2
                    Ok, gracias lo probare aver que tal.
                     
                  • wallybi

                    wallybi Simdualero de Bronce

                      9 Abr 2014
                      Calificaciones:
                      +2
                      Lo probaste? Se te arreglo como a mi?
                       
                    Verificación:
                    Borrador guardado Borrador eliminado