Gps aids

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#1
He leído en el apartado del HD7 que hay foreros que aconsejan la app GPS AIDS.
Parece ser que @eduardomo lo incorpora en sus roms y que @samarkanda lo usa desde hace tiempo. Si estos dos "fieras" lo usan debe ser que vale para algo.
Además @Hannibal Lecter y @LEONINO tambien han dicho que lo usan.

Por tanto, me he decidido a instalarlo y no consigo que funcione. Posiblemente sea que lo configuro mal.
Los mencionados u otros usuarios de esta app, ¿podéis explicarnos como configurarlo?.

Habría que saber:
- ¿ usáis la versión DONATE?
- ¿que teléfono habéis puesto? y una vez seleccionado ese ¿como cambiar a otro?
- ¿que opciones de GPS doctor hay que usar?
- ¿hay que usar alguna opción de codes tools"? Ahí hay muchas cosas.

Gracias por anticipado.
 
Última edición por un moderador:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#2
Antes de nada asegúrate de tener conexión a internet.

- En el primer arranque has de seleccionar el último de la lista (ninguno de los anteriores o genérico)
- Después le das a "GPS status" y seleccionas todos (ahí puedes jugar mas tarde)
- Ahora , en la pantalla principal le das a resetear datos de ayuda al GPS
- Seguidamente a Inyectar hora desde NTP.
- Por último a Bajar datos de ayuda al GPS.

seleccionas GPS status y podrás ves como evoluciona la captura de satelites y la fuerza con que te llegan, eso te dará una pista de la sensibilidad de tu receptor y de si tu situación tiene buena recepción. Al cabo de un tiempo, dependiendo de los satélites que vea el aparato, los que están en azul se pondrán en verde al haber fijado la posición.
 
Última edición:

LEONINO

Simdualero de Platino
20 Dic 2011
389
25
1.241
51
Madrid
#3
Yo no quiero tirar las campanas al vuelo antes de tiempo y de hacer más pruebas, pero con el gps aids instalado (no tengo tarifa de datos así que en casa con el güifi hice todo lo que menciona @eduardomo) el sigyc funciona bastante mejor que antes, pero con diferencia. Hice 2 trayectos de unos 15 km y sólo se despistó (se fue a calles paralelas) en el mismo punto tanto a la ida como a la vuelta, curiosamente en la A5, pero a la altura de batán que tiene 4 carriles cada lado.
 
Última edición por un moderador:

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#4
Antes de nada asegúrate de tener conexión a internet.

- En el primer arranque has de seleccionar el último de la lista (ninguno de los anteriores o genérico)
- Después le das a "GPS status" y seleccionas todos (ahí puedes jugar mas tarde)
- Ahora , en la pantalla principal le das a resetear datos de ayuda al GPS
- Seguidamente a Inyectar hora desde NTP.
- Por último a Bajar datos de ayuda al GPS.

seleccionas GPS status y podrás ves como evoluciona la captura de satelites y la fuerza con que te llegan, eso te dará una pista de la sensibilidad de tu receptor y de si tu situación tiene buena recepción. Al cabo de un tiempo, dependiendo de los satélites que vea el aparato, los que están en azul se pondrán en verde al haber fijado la posición.
Antes de nada, imagino que tendrás que tener conectado el GPS , ¿no?
Una vez seleccionado el último de la lista (otros), voy a "GPS estatus" y no hay ningún boton de seleccionar todos. Solo uno rojo que pone sincronizar hora.
En la pantalla principal, encima de "resetear datos de ayuda al GPS" pone "solo funciona el modo nativo" ¿que significa?¿a ti te pone lo mismo?
Luego le doy a "resetear datos de ayuda al GPS" y me dice "comando resetear datos enviado" y no hace nada más.
Luego le doy a "inyectar hora desd NTP" y me dice "comando inyectar hora desde NTP enviado" y no hace nada más.
Luego le doy a "bajar datos de ayuda al GPS" y me dice "comando bajar XTRA enivado" y no hace nada más

Por último vuelvo a GPS estatus y solo tengo 1 satelite y no localiza más

Por si acaso voy a GPS doctor y veo todas las opciones desactivadas. El "estado del modo GPS" me pone un cuadrado en rojo y en "estado de la carpeta de datos GPS" otro cuadrado en rojo. Le doy a arreglar todo pero no hace nada.
 
Última edición:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#5
A ver, ¿solo te ve un satélite? Pues va a ser eso. Ponte en un sitio despejado, con el teléfono sin funda y en posición vertical.

Evidentemente has de tener activado previamente el GPS, si no apaga y vámonos :wink:
En los ajustes de GPS de android, activa inalambrica, EPO y AGPS

A GPS status vas al final de todo el proceso para comprobar si te ve bien los satélites y cuanto tiempo tarda en fijarlos. El botón de sincronizar la hora con el satélite te vale una vez tengas unos cuantos satélites a la vista y la posición fijada, aunque si ya le has dado al comando inyectar hora por NTP tendras la hora correcta.
Cuando le das a esos tres comandos dices que no hace nada mas... vale es correcto, tan solo te notifica que lo ha hecho.
 
Última edición:

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#6
Gracias @eduardomo. ¿cuando esta buscando satélites conviene que la pantalla no se apague o da lo mismo ?
 
Última edición por un moderador:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#7
Gracias @eduardomo. ¿cuando esta buscando satélites conviene que la pantalla no se apague o da lo mismo ?
Da lo mismo, pero al menos, la primera vez, no dejes que se apague para ver como respira tu receptor.
 
Última edición por un moderador:

LEONINO

Simdualero de Platino
20 Dic 2011
389
25
1.241
51
Madrid
#8
Qué móvil tenemos, respira y todo... jajajaja
 

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#9
Probado con el navigon, no mejora. A mi como mejor me va cualquier navegador es desactivando el A-GPS

Enviado desde mi B63M
 

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#10
Gracias @eduardomo.
Bueno, realmente no se si ha mejorado.
El caso es que una vez ejecutado el GPS Aids, he hecho una ruta de unos 40 km activando EPO y AGPS y se despistaba bastante.
A la vuelta, he desactivado el EPO y el AGPS y no se ha perdido ni una sola vez.
Yo no se si el haber ejecutado el GPS Aids ha hecho algo.
Entonces la pregunta es ¿tiene sentido ejecutar GPS Aids y luego navegar desactivando EPO y AGPS?
 
Última edición por un moderador:

eduardomo

Simdualero de Diamante
30 Dic 2011
1.126
479
1.789
Roses - Girona
#11
Mas bien creo que en tu caso debe ser el A-GPS, prueba desactivando solo eso y deja el EPO a ver que tal va.