Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

GPS MOD I9377 + Antena HTC Hero ¡¡¡¡¡¡FUNCIONAAA¡¡¡¡¡

Tema en 'HTC DualSIM' iniciado por pelomeke, 25 Jun 2013.

  1. pelomeke

    pelomeke Simdualero de Oro

      16 Jun 2013
      Murcia
      Calificaciones:
      +11
      Buenas, es bien sabido que el GPS de nuestro I9377 es una patata y me he decidido a mejorarlo probando la antena de mi viejo HTC Hero, la verdad he notado una mejoria exagerada, sobre todo a la hora de hacer fix, me ha fijado en la ventana de mi casa en unos 20 seg. :eyes on fire:

      Lo primero es desmontar nuestro telefono, en mi vida habia desmontado un cacharro tan facilmente, despegamos la antena que se queda en la tapa trasera y obtendremos esto:

      2. A la Izq. la antena del Hero y der. I9377.

      Presentamos la antena:

      3.

      Hacemos un agujero en la carcasa, para pasar la lamina metalica.

      4.

      Y metemos la antena exactamente como estaba la original colocada.

      5. Esta lamina metalica hara contacto en la placa.

      Y asi es como queda finalmente:

      6.

      Parece una chapuza, pero es la unica manera de poner una antena que no es para tu movil en concreto, pero bueno, me quedo con el resultado en funcionamiento :up:

      Aqui os dejo unas capturas antes y despues del mod:

      ANTES
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Screenshot_2013-06-25-19-40-49. Screenshot_2013-06-25-19-41-07. Screenshot_2013-06-25-19-42-20.

      DESPUES

      Screenshot_2013-06-25-21-49-08. Screenshot_2013-06-25-21-50-10. * Desde la ventana de mi piso

      Ya ire posteando el resultado en marcha, por lo menos Sygic ya funciona.

      Un saludo a todos y ....

      Enjoy :wink:
       
    • Amadeus

      Amadeus Simdualero de Diamante

      • Cocinero Android
      • NAT
      • MDSdev
      • LTT
      • Miembro de Honor
      • Veteran@
      @pelomekepelomeke configura otra vez desde el menu ingeniero el localizacion based service primero y ygs.(los manuales estan en el otro hilo si no encuentras te los paso)
      Veo que ya tienes el android ITS,no salgas con la tecla retroceso,dale al boton home para salir y luego arranca el navegador.
      Te ha mejorado mucho,espero que sirva,y no quiero ser aguafiestas pero esas medidas en cuanto te montes en el coche bajan y andan con poca señal,
      tengo una tablet de 2.3.3 china en la que uso el igo sin agps y me da medidas entre 40 y 45.

      SALUDOS.
       
      Última edición por un moderador: 28 Sep 2013
    • pelomeke

      pelomeke Simdualero de Oro

        16 Jun 2013
        Murcia
        Calificaciones:
        +11
        Si bueno, el chip gps de este movil es una castaña, lo sé, mañana hare mas pruebas a ver k tal, gracias tio.
         
      • pelomeke

        pelomeke Simdualero de Oro

          16 Jun 2013
          Murcia
          Calificaciones:
          +11
          Esta mañana para ir y volver del curro me ha funcionado espectacular, noto una mejora bestial a la hora de hacer los fixes, y gana sobre un 15% de recepcion, aunque todavia cuando callejeas por sitios estrechos se le va la pinza, pero bueno, menos da una piedra...
          Saludos y animaos a probar.
           
        • patogeno

          patogeno Simdualero de Bronce

            26 May 2013
            Calificaciones:
            +0
            @ pelomeke ¿has probado el bluetooth?
            Lo digo porque leí por ahí que nuestra antena, si observas tiene dos terminales, uno para el gps y otro para el bluetooth. Tu la has sustituido por una con un sólo terminal, por tanto igual has anulado el bluetooth.
            Yo cuando tenga un rato voy a probar con cinta adhesiva de aluminio a hacerme una antena más grande, a ver que tal. Ya os cuento.
            Pelomeke, ya que has despegado la antena original, ¿puedes quitarle la cinta adhesiva blanca que va por encima para que podamos ver las pistas de cobre y la forma que tiene?
             
          • pelomeke

            pelomeke Simdualero de Oro

              16 Jun 2013
              Murcia
              Calificaciones:
              +11
              IMG_20130627_214612.

              El bt a mi me va bien, lo que he notado es un poco floja la wifi, nuse.....
              Como puedes ver es solo una pista y no parece ni cobre, sera de algun compuesto conductor.

              Por cierto mira que capturas mas ricas, jejeje

              Screenshot_2013-06-27-20-54-08. Screenshot_2013-06-26-20-41-12. Screenshot_2013-06-27-08-02-26.

              Son dentro del coche, con el soporte puesto para que el movil quede a 1cm del cristal
               
            • patogeno

              patogeno Simdualero de Bronce

                26 May 2013
                Calificaciones:
                +0
                Gracias por la foto @pelomekepelomeke, es lo que necesitaba.
                Pensaba yo que tenía dos antenas independientes, pero no, es la misma con dos contactos.
                Luego le haré la ñapa con la cinta de aluminio y os cuento que tal
                Saludos.
                 
                Última edición por un moderador: 28 Sep 2013
              • pelomeke

                pelomeke Simdualero de Oro

                  16 Jun 2013
                  Murcia
                  Calificaciones:
                  +11
                  De nada hombre, para eso estamos, cuenta como te ha ido :wink:
                   
                Verificación:
                Borrador guardado Borrador eliminado