Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

GPS: Problemas Satélites microcortes ¡ayuda!

Tema en 'Lenovo A850 MTK6582M' iniciado por akiti, 23 Oct 2013.

  1. akiti

    akiti Simdualero de Bronce

      23 Oct 2013
      Calificaciones:
      +0
      Pillar satélites los pilla, pero sufre microcortes. Es decir los pilla, se van, los vuelve a pillar al segundo etc.

      Como es natural esto para la navegacion por sygic no es válido. La versión del navegador no es puesto que ya me he molestado en instalar algunas versiones distintas.

      Buceando en la red he encotrado que esto pasa en los móviles chinos que vienen de asia, que el GPS no suele estar calibrado, pero no me aclaro mucho de como solucionar este tema.

      Lo primero es que con la marcación convencional *#*#3646633#*#* no me deja entrar al modo ingeniero y con la utilidad MobileuncleTools, si entro en en modo ingeniero, pero a mi no me aparecen ciertos parámetros que dicen por la red que hay que modificar. Por tanto recurro a vosotros como último recurso porque seguro que algo me he pasado. Por favor indicadme pasa a paso y despacito como puedo solucionar esto ya que si no consigo arreglar esto tengo que abandonar el movil (que me gusta mucho) pues para mi trabajo es imprescindible la navegación GPS. Muchas gracias.

      Tengo:
      Rom Lenovo A850: A850.ROW_14.09.2013
      sygic versión: 13.2.1
      MobileuncleTools 2.9.5
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • Cancerbero13

      Cancerbero13 Morcillateam, tu morcilla tecnologica. Simdualero de Diamante

      • Miembro de Honor
      • Veteran@
      30 Sep 2012
      Entre Aries y Capricornio.
      Calificaciones:
      +19.731
      Prueba con otro navegador, igo, tom tom haber que tal.
       
    • Mazzoradio

      Mazzoradio Simdualero de Bronce

        8 Oct 2013
        Calificaciones:
        +0
        Última edición por un moderador: 27 Oct 2013
      • valve

        valve Simdualero de Oro

          16 Mar 2013
          Calificaciones:
          +21
          Joder, pues menuda gracia...pensaba que habían solucionado los problemas de GPS con la nueva gama de chips mediatek!
           
        • Beta

          Beta Simdualero de Diamante

          • Miembro de Honor
          • Veteran@
          • Supermod Jubilado
          1 Oct 2012
          Madrid, Spain
          Calificaciones:
          +47.336
          Hola precisamente casi toso los MTK tiene el problema del Gps, por eso yo siempre aconsejo que si vas a usar mucho el gps es comprar una antena bluetooth.
           
          Última edición por un moderador: 4 Mar 2015
        • javiermrd

          javiermrd Simdualero de Plata

            28 Jul 2013
            Calificaciones:
            +17
            El problema del GPS se arregla y mejora con la rom 127 que está en chino/ ingles. Puedes probar a instalarla a ver que tal.

            pd: El GPS va bien en los MTK si sabes configurarlo.
             
          • arisma

            arisma Simdualero de Diamante

            • Veteran@
            26 Sep 2013
            Calificaciones:
            +233
            Ahora sólo falta que alguien la suba xD.
            Aunque por lo visto ya tenemos cocinero, a ver si hay suerte, sino igual empiezo a toquetear.
             
            • Me Gusta Me Gusta x 1
            • infodreams

              infodreams Simdualero de Platino

                7 Jun 2013
                Calificaciones:
                +215
                decirte que he tenido varios mediatek, y este es el primero que me funciona bien sin conectar la antena por bluetooth, solo le he probado con el navfree, pero sin problemas incluso por el centro de mi ciudad y sin toquetear nada
                 
              • spyke

                spyke Simdualero de Bronce

                  10 Dic 2012
                  Calificaciones:
                  +0
                  Pues yo el día que me llegó el móvil le puse el sygic y lo puse mientras conducía y me iba de maravilla ._.
                   
                • arisma

                  arisma Simdualero de Diamante

                  • Veteran@
                  26 Sep 2013
                  Calificaciones:
                  +233
                  Para este móvil parece lo mejor, no hacerle nada y tener paciencia la primera vez. luego en ajustes activar epo y agps

                  Enviado desde mi Lenovo A850 usando Tapatalk 2
                   
                • Cancerbero13

                  Cancerbero13 Morcillateam, tu morcilla tecnologica. Simdualero de Diamante

                  • Miembro de Honor
                  • Veteran@
                  30 Sep 2012
                  Entre Aries y Capricornio.
                  Calificaciones:
                  +19.731
                  En ocasiones la primera vez que conecta le cuesta un poquito, quiero recordar mi viejo wave la primera vez le costo mas de 45 minutos ver los satelites despues de la primera vez lo hacia en 2 o 3 minutos y que decir del birrioso Nokia n97 mini y el Nokia maps.Nunca logre que funcionara en condiciones y eso que lo mande al sat pero fue imposible.
                  Como dice @arismaarisma en este telefono con ponerle el archivo epo mas que suficiente si empezamos a hurgar nos lo cargamos.
                  Un saludo.
                   
                • rareipe

                  rareipe Simdualero de Diamante

                  • Miembro de Honor
                  • Veteran@
                  2 Jul 2011
                  Cambre
                  Calificaciones:
                  +7.137
                  A mi con Tom Tom fenomenal y tardo menos de un minuto en conectar.

                  Saludos

                  Enviado desde mi Lenovo A850 usando Tapatalk 4
                   
                Verificación:
                Borrador guardado Borrador eliminado