Gt-n9300+ mtk6577 semi brick

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#1
Me gustaría saber si alguien me puede proporcionar la rom o firmware
Les dejo especificaciones del móvil para poder ser mas exacto ya que me gusta andar probando nuevas cosas lo hice brick completo no me reconocía nada, pero ahora con un puente que le hice me la reconoce pero me da esto:

BROM ERROR: S_DA_SETUP_DRAM_FAIL(3002)

lo habia realizado con el SP_Flash_Tool_v3.1224.01 pero como dije por descuido le instale otra rom o firmware y asi quedo ya que pude hacer que leea el telefono la pc lesdejo las imagenes del movil junto con el modelo ya para ser exactos:

20130311_195155.jpg 20130311_195200.jpg 20130311_195333.jpg
 

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#3
error.jpg
Este es el error que me marca al querer ponerle la rom
el detalle es que el celular ya reconoce al parecer no tiene nada de sistema o mínimo que inicie con las letras chinas osea en el el recovery que trae por defecto.
 

cotz

Simdualero de Bronce
16 Nov 2012
47
0
566
#4
lo mas segur es que si, yo tengo este mismo modelo pero la version 1, por lo que dice tu etiqueta tu tienes la version 2, la rom que te pase de gemmosa es para la version 2, asi que cargala y comenta que tal te fue
 

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#5
por lo que puedo ver la rom si funciona pero al parecer el detalle esta en los preloaders y me sigue apareciendo el mismo error DRAM no se si estoy haciendo algo mal, estos son los pasos que realizo
1.-abro el flash Tool
2.- cargo la rom pero solo la carpeta que dice backup ya que los otros archivos no son reconocible mediante el flash tool
3.- le doy a download empieza el procedimiento ya intente con la pila y sin la pila, y me aparece ese error
attachment.php?attachmentid=12033&d=1363066989&thumb=1.jpg

cual sera el motivo mi amigo COTZ.
gracias
 

cotz

Simdualero de Bronce
16 Nov 2012
47
0
566
#6
hola que tal este anuncio siempre me ha salido cuando uno de los archivos que realizaron con el backup esta corrupto o incompleto, la mayoria de las veces cuando le das ok te aparecera en el esquema uno de los archivos en rojo, ese es el que esta dañado, asi no te preocupes puedes darle flash con los que restan, la mayoria de las veces el dsl.bin es el que falla, intentalo asi y veras si lo flashea.

recomendacion el telefono lo reconoce sin la bateria, te recomiendo lo conectes sin la bateria, una cosa mas primero carga el backup al flashtool , posteriormente da click al boton de dowload, despues conectas el movil, por que no lo detecta de inmediato, haslo asi y veras que comenzara a reconocerlo y restaurara el backup
 

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#7
hola que tal este anuncio siempre me ha salido cuando uno de los archivos que realizaron con el backup esta corrupto o incompleto, la mayoria de las veces cuando le das ok te aparecera en el esquema uno de los archivos en rojo, ese es el que esta dañado, asi no te preocupes puedes darle flash con los que restan, la mayoria de las veces el dsl.bin es el que falla, intentalo asi y veras si lo flashea.

recomendacion el telefono lo reconoce sin la bateria, te recomiendo lo conectes sin la bateria, una cosa mas primero carga el backup al flashtool, posteriormente da click al boton de dowload, despues conectas el movil, por que no lo detecta de inmediato, haslo asi y veras que comenzara a reconocerlo y restaurara el backup
Me pare bien lo que dices lo intentare y te digo ahora les voy a mostrar un test que hice con la rom stock el cual me da el mismo error

=============== Memory Detection Report ===============


Internal RAM:


Size = 0x00020000 (128KB)


External RAM:


ERROR: External RAM was not detected!!


NAND Flash:


ERROR: NAND Flash was not detected!


EMMC :


EMMC_PART_BOOT1 Size = 0x0000000000200000(2MB)
EMMC_PART_BOOT2 Size = 0x0000000000200000(2MB)
EMMC_PART_RPMB Size = 0x0000000000200000(2MB)
EMMC_PART_GP1 Size = 0x0000000000000000(0MB)
EMMC_PART_GP2 Size = 0x0000000000000000(0MB)
EMMC_PART_GP3 Size = 0x0000000000000000(0MB)
EMMC_PART_GP4 Size = 0x0000000000000000(0MB)
EMMC_PART_USER Size = 0x00000000E7000000(3696MB)


============ RAM Test ============


SKIP! External RAM was not detected!


============ NAND Test ============


SKIP! NAND Flash was not detected!
 

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#8
Podriamos intentar con algun boot loader para este equipo me e descargado el flashtool v4 el cual permite los boot loaders corruptos para bricks pero este es el unico telefono que no se deja.
 

gemmosa

Simdualero de Platino
30 Ene 2013
271
7
708
ESPAÑA
#9
He visto que tienes ciertos problemas con el backup. Eso es debido a algún problema con las particiones de la Ram
Prueba hacer primero solo ANDROID( System.img).
https://mega.co.nz/#!xlJhibaT!d4tx4DSZJxDfJvb3KdMHDhsS06AbYrIJkhwjhkzmxuU
Hazlo como dice nuestro amigo Cotz con el teléfono sin batería. Hay veces que sale un error al realizar el backup pero si le das a aceptar continua y se completa. Prueba hacer con Flash Tool uno por uno (individualmente).
Aquí tienes los recoverys http://www.4shared.com/folder/LNFZhB4N/N9300_V2.html

Saludos.
 

emasound

Simdualero de Plata
10 Mar 2013
83
7
555
26
CHILANGOLANDIA
#11
trata descargando este backup, el que te pase no me di cuenta era para usarlo con el recovery modificado, esta de aqui es la limpia de jelly bean para la version v2 que tienes
http://www.4shared.com/get/HwCpEzrM/i9300_v20.html

al parecer esta completa...
:up:


Si es lo que estoy pensando con esto debe quedar por que quise hacer la prueba si me daba los mismos errores y probando con el test ya que tengo la versión 1 y no me deja actualizar el firmware o en modo download ya que me dice que no es el modelo correcto de mi tarjeta logica... y que tenia que ser la mtk6577
pero con esta versión dos si esta completa debe quedar, mi pregunta es si las dos primeras se tienen que marcar osea el preloader y el dsp_bl (se supone que si esta marcado es para firmware update) o se tiene que hacer en download.

gracias :grin:
 

cotz

Simdualero de Bronce
16 Nov 2012
47
0
566
#12
no las tienes que marcar necesariamente, a menos de que si cuando instalaste la rom pasada tocaste esos archivos, en ese caso si tendrias que señalarlos, si no pues quitalos