Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

Haipai i9220: Sensor magnético no funciona?

Tema en 'i9220' iniciado por RedDog, 13 Ago 2012.

  1. RedDog

    RedDog Simdualero Junior

      13 Ago 2012
      Calificaciones:
      +0
      Acabo de adquirir este terminal Haipai noble i9220.
      Aparentemente todo va perfecto, pero al de unos días decidí insalar el Google Sky Maps y aunque la aplicación no casca, lo cierto es que cuando me muevo rotando, es decir, cambiando mi orientación, la pantalla se mantiene estática siempre apuntando al norte.
      Decidí entonces instalar otra aplicación de otro fabricante... Instalé la típica brújula, Compass se llama la aplicación y en este caso la aplicación casca y sale un mensaje que dice: "Magnetic sensor wrong. Restart Phone".

      Curiosamente en este foro, en ESTE HILO, pero para otro teléfono tuvieron hace algún tiempo el mismo problema pero no veo que obtuvieran solución.

      Alguien conoce algo de este tema?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Gracias
       
      Última edición por un moderador: 24 Mar 2017
    • RedDog

      RedDog Simdualero Junior

        13 Ago 2012
        Calificaciones:
        +0
        Pues creo que me voy a responder yo mismo.... Instale tal y como recomendaban en el otro hilo la aplicación PHONE TESTER, que nos informa de los sensores que tiene nuestro dispositivo y Ohhhhhh, Sorpresa!!! no dispone de sensor COMPASS.
        Asi que pueden dar por cerrado el hilo... no funciona porque no tiene.
         
      • Josemiguel

        Josemiguel Invitado

          Calificaciones:
          +0
          Que no lo detecte no quiere decir que no tiene. A mí me algunos programas me lo detectan y otros no. Hice un test de hardware en el menú de inicio del telefono y en el m-sensor me aparecio INIT FAILED, por lo que es posible que algo falle. Yo tengo un sensor AMI306 3-AXIS que no funciona.
           
        Verificación:
        Borrador guardado Borrador eliminado