Haipai i9377 Muerto

PhoenixTR

Simdualero de Bronce
27 Dic 2012
12
0
#1
Me han dejado un Haipai i9377 que no enciende ni hace nada, ¿hay alguna forma de recuperarlo?, ¿alguien me puede echar una mano?.

Un saludo.
 
Última edición por un moderador:

Beta

Diamante
1 Oct 2012
58.574
43.405
Madrid, Spain
ONE PLUS 2
#2
Hola me imagino aunque sea tonto preguntarlo la bateria estara bien prueba a enchufarlo al ordenador y no se de nadie que le pasara, haber si alguno sabe algo y te lo expone por aqui, y por norma en el foro hay un hilo de presentaciones para que todo el foro te conozca no pasar sin saludar.:up:
 

PhoenixTR

Simdualero de Bronce
27 Dic 2012
12
0
#3
Perdon por lo de la presentacion, el caso es que no hace nada la bateria esta bien comprobado con otro telefono. ¿Quer programa se usa para flashear?.
 

Beta

Diamante
1 Oct 2012
58.574
43.405
Madrid, Spain
ONE PLUS 2
#4
Intenta entrar pulsando en boton de encendido y el de volumen + haber si entra en modo recovery , en los primeros hilos tengo puesta le rom original.:smile:
 

PhoenixTR

Simdualero de Bronce
27 Dic 2012
12
0
#5
Intenta entrar pulsando en boton de encendido y el de volumen + haber si entra en modo recovery , en los primeros hilos tengo puesta le rom original.:smile:
No hace nada. Conectandolo por usb el ordenador si lo detecta.
 

PhoenixTR

Simdualero de Bronce
27 Dic 2012
12
0
#9
Última edición por un moderador:

bones

Simdualero de Oro
7 Ene 2013
158
0
#10
Repite la operación, si te sigue saliendo busca información de ese error en Google, Aunque tiene pinta de que la sdram interna este fastidiada.

S2
 

PhoenixTR

Simdualero de Bronce
27 Dic 2012
12
0
#11
error.jpg

Esto es lo que me sale. ¿alguna idea?.

error.jpg