HD7 3G y Vodafone

l0rdraiden

Simdualero de Oro
15 Oct 2011
180
4
588
#1
SIM1 Vodafone
SIM2 Pepephone

El tema es que cuando activo los datos con vodafone al principio va todo normal, pero cuando dejo el telefono un rato sin usar (pantalla off) y vuelvo a usarlo ya no funcionan ni los datos ni las llamadas ni nada, a pesar de salirme varias rallas de cobertura en ambas SIM, si hago una llamada se queda en silencio, si me llaman el telefono no esta disponible, desactivar los datos no lo arregla y a veces se arregla entrando y saliendo del modo avion (previa desactivacion de los datos) y otras solo se arregla reiniciando.

Alguna idea de como solucionar esto? por lo visto no soy el único
 

jman0

Simdualero de Diamante
20 Dic 2010
4.560
373
3.648
Asturias, España
#2
SIM1 Vodafone
SIM2 Pepephone

El tema es que cuando activo los datos con vodafone al principio va todo normal, pero cuando dejo el telefono un rato sin usar (pantalla off) y vuelvo a usarlo ya no funcionan ni los datos ni las llamadas ni nada, a pesar de salirme varias rallas de cobertura en ambas SIM, si hago una llamada se queda en silencio, si me llaman el telefono no esta disponible, desactivar los datos no lo arregla y a veces se arregla entrando y saliendo del modo avion (previa desactivacion de los datos) y otras solo se arregla reiniciando.

Alguna idea de como solucionar esto? por lo visto no soy el único
La única solución que hemos encontrado de momento, es usar los datos sólo en 2G, porque así no se bloquea la sim. Vas a ajustes > conexiones inalámbricas > redes móviles y configuras la sim 1 sólo en modo GSM, y se arregla. Navegas más lento, pero de momento no hay otra opción, y Whatsapp y similares no consumen tantos datos como para hacer imprescindibles el usod el 3G
 

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#3
Ya hay unos hilos creados al efecto,
https://www.movilesdualsim.com/tema...Pepephone-o-Vodafone-Por-favor-contestar.8901
https://www.movilesdualsim.com/tema...tas-te-quedas-sin-linea-sin-darte-cuenta.8856
afecta a todos los teléfonos con MTK6573 (A9100, HD7+, B63M, etc) con Vodafone o OMV que usan vodafone .
El problema viene al usar 3g con la rom 2.3.5. Parece que 3g, con ese operador y la entrada en reposo del teléfono no funciona.
La solución, por ahora, cambiar de operador. Mientras tanto, lo que te dice @jman0 o volver a la rom 2.3.4 pero entonces perderías llamadas al estar navegando o sincronizando datos.
 
Última edición por un moderador:

l0rdraiden

Simdualero de Oro
15 Oct 2011
180
4
588
#4
La única solución que hemos encontrado de momento, es usar los datos sólo en 2G, porque así no se bloquea la sim. Vas a ajustes > conexiones inalámbricas > redes móviles y configuras la sim 1 sólo en modo GSM, y se arregla. Navegas más lento, pero de momento no hay otra opción, y Whatsapp y similares no consumen tantos datos como para hacer imprescindibles el usod el 3G
Pero sabéis cual es el problema a nivel técnico? es cosa de vodafone ? el vietnamita que me ha dicho que podría mirarlo pero que en su foro nadie le ha reportado un problema similar y tampoco se darle una explicación técnica del fallo
 

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#5
Pero sabéis cual es el problema a nivel técnico? es cosa de vodafone? el vietnamita que me ha dicho que podría mirarlo pero que en su foro nadie le ha reportado un problema similar y tampoco se darle una explicación técnica del fallo
Lee el post 26 del hilo que te he dicho antes:
https://www.movilesdualsim.com/tema...one-o-Vodafone-Por-favor-contestar.8901/page3

Esta es la respuesta más técnica que tenemos hasta ahora y viene de Pepephone . Por ahí van los tiros pero no nos dan solución.
Si averiguas algo hablando con el vietnamita, comentalo en ese hilo porque estamos probando soluciones.
 
Última edición por un moderador:

l0rdraiden

Simdualero de Oro
15 Oct 2011
180
4
588
#6
Lee el post 26 del hilo que te he dicho antes:
https://www.movilesdualsim.com/tema...one-o-Vodafone-Por-favor-contestar.8901/page3

Esta es la respuesta más técnica que tenemos hasta ahora y viene de Pepephone . Por ahí van los tiros pero no nos dan solución.
Si averiguas algo hablando con el vietnamita, comentalo en ese hilo porque estamos probando soluciones.
Le he mandado in mail al vietnamita a ver si lo resuelve, si, lo más probable es que sea culpa del FAST DORMANCY, en el Samsung GII se puede desabilitar facilmente... esperemos que se pueda hacer con nuestros móviles tamién
 
Última edición por un moderador:

veneros

Simdualero de Bronce
24 Feb 2012
16
0
466
#7
hola, tengo una pregunta, me gustaria saber si el problema se presenta solo si utilizas dos tarjetas o si tambien ocurre con una sola tarjeta ... lo pregunto oprque soy de pepephone pero solo voy a usar esa tarjeta . Un saludo y muchas gracias por el gran foro que habeis creado.
 

Alvar1

Simdualero de Platino
28 Oct 2011
388
4
828
#8
hola, tengo una pregunta, me gustaria saber si el problema se presenta solo si utilizas dos tarjetas o si tambien ocurre con una sola tarjeta... lo pregunto oprque soy de pepephone pero solo voy a usar esa tarjeta. Un saludo y muchas gracias por el gran foro que habeis creado.
Si, el problema lo tienes aunque solo pongas una, si usas la ranura 1, la que sirve para 3g.
 

l0rdraiden

Simdualero de Oro
15 Oct 2011
180
4
588
#9
Le he comentado el problema al Vietnamita y me ha dado esta solución, aún no la he probado pero a ver si alguien se me adelanta y nos cuenta que funciona

build.prop you can try to add:ro.ril.fast.dormancy.rule=0
and removed
wifi.supplicant_scan_interval=<wbr>....
pm.sleep_mode=1
ro.ril.disable.power.collapse=<wbr>0
 

martin9571

Simdualero de Oro
4 Oct 2011
130
6
558
#10
perdona,lord... para los tontos muy tontos, como yo...... qué tenemos que hacer en concreto con esta solución
 

nokia5110

Simdualero de Platino
8 Feb 2011
308
7
1.282
#11
Le he comentado el problema al Vietnamita y me ha dado esta solución, aún no la he probado pero a ver si alguien se me adelanta y nos cuenta que funciona

build.prop you can try to add:ro.ril.fast.dormancy.rule=0
and removed
wifi.supplicant_scan_interval=<wbr>....
pm.sleep_mode=1
ro.ril.disable.power.collapse=<wbr>0
Mañana por la mañana a primera hora lo pruebo, q no tengo bateria
Gracias
Enviado utilizando Tapatalk
 

l0rdraiden

Simdualero de Oro
15 Oct 2011
180
4
588
#12
perdona,lord... para los tontos muy tontos, como yo...... qué tenemos que hacer en concreto con esta solución
http://forum.xda-developers.com/showthread.php?t=1079160
Aquí explica como se edita,

Basicamente te bajas el ESExplorer, y abres el archivo llamado build.prop que esta en la carpeta system y añades esta linea
ro.ril.fast.dormancy.rule=0
y borras estas
wifi.supplicant_scan_interval....
pm.sleep_mode=1
ro.ril.disable.power.collapse=0

aunque yo probaria primero sin borrar nada