HD7+ Bluetooth ya rula

Estado
Cerrado para nuevas respuestas.

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#1
He conseguido que funcione el bluetooth de nuestro HD7+.

También aviso que a veces falla. Pero ya creo que se por qué y ahora no lo puedo solucionar. Me falta un archivo, que espero poder conseguir.

Por lo que he deducido el problema lo arrastramos los que alguna vez tuvimos alguna rom de @telo (de la 2.0 en adelante) y no hemos tenido de BM ni 2.0 ni 2.1 (gracias @petertrol por ponerme sobre la pista ). Cuando solucionamos el problema de la batería, aún nos quedó coleando el problema del bluetooth.

[HIDE]Bueno al lío:
- Por supuesto, si tienes bluetooth y no tienes problemas no hagas nada de esto.
- Descargaos este .rar Enlace de Megaupload eliminado. Por favor, consulta con la persona que ha subido el mensaje por si puede volver a compartirlo. . Lo descomprimis en el ordenata. Son dos archivos logo.img y uboot.img. Este último en principio no hace falta.
- Hay que hacer el flasheo por cable . Descargaos esto: https://www.movilesdualsim.com/
- Si no sabéis flashear por cable (yo antes tampoco acertaba), donde mejor explicado lo he encontrado ha sido aquí https://www.movilesdualsim.com/tema/Telefono-A7272-Dual-Sim.6256 , donde pone METODO PARA SUSTITUIR EL RECOVERY ORIGINAL POR EL RECOVERY LINERTY pero nosotros vamos a flashear únicamente el archivo: logo.img. Es para otro modelo, pero todo es aplicable al nuestro.
Si no quereis también podéis ver el video de @jciral https://www.movilesdualsim.com/tema...e-USB-normal-para-Androids-chip-MTK-6516.5093 . Nosotros lo haremos por USB.
- Flasheamos el logo.img. Arranca el teléfono. Lo apagas. Quitas la batería y vuelves a arrancar.

Sí, sí, ya lo se que no funciona siempre. Espero apañarlo.[/HIDE]

Si os vuelve a dejar de funcionar, hacer un WipeDalvikCaché y volverá a funcionar. Sé que esto es una solución temporal, pero de momento es lo que hay.

Espero que nadie se moleste por tener que darme las gracias para ver el contenido, pero es que llevo 4 días con esto.

Espero comentarios, a ver qué tal.

Un saludo.
 
Última edición por un moderador:

manolito20

Simdualero de Plata
24 Oct 2011
61
0
486
#2
@samarkanda el enlace no va, he intentado descargarlo para ver si arreglo lo de las teclas y nada, no existe
 
Última edición por un moderador:

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#3
espera...... Ya funciona
 
Última edición:

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#4
Creo que ya tengo la solución definitiva, gracias al amigo @hammy. Prefiero probarla que daros pasos parciales y volveos locos a todos.

En el caso de que funcione mañana edito el primer post y os lo cuento.

Insisto, gracias @hammy.
 
Última edición por un moderador:

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#5
Falla el Bluetooth en este modelo? Vaya por dios!

No veo un android que no de problemas últimamente.

Saludos!


Enviado desde mi manzana mordida.
 

nesti

Simdualero de Platino
16 Oct 2011
297
3
1.075
#6
Falla el Bluetooth en este modelo? Vaya por dios!

No veo un android que no de problemas últimamente.

Saludos!


Enviado desde mi manzana mordida.
El bluetooth no falla para nada en la rom original hasta la última actualización del 2.3.4, pero en la actualización 2.3.5 que también cambian las radios existe un problema que al inicio el bluettoh funciona perfectamente pero posteriormente falla.
 

PureMod

Simdualero de Diamante
31 Ago 2010
2.873
1.032
3.789
Android World
#7
Vaya. A ver si lo solucionan rápido, para mi no es importante, pero si para gente que lo usa con Bluetooth...

Saludos!


Enviado desde mi manzana mordida.
 

nesti

Simdualero de Platino
16 Oct 2011
297
3
1.075
#8
en la página rusa ya comenzaron hablar del error del bluettoh.
 

LEONINO

Simdualero de Platino
20 Dic 2011
389
25
1.241
51
Madrid
#9
A mí sí me funciona el blutuz. Estoy subiendo un fichero que me ha pedido samarkanda y cuando se lo mande, a ver si él os lo arregla. Tiene algo que ver con la versión de telo (parece ser), los que hemos tenido la de BM sí nos funciona.
 

samarkanda

Simdualero de Diamante
12 Oct 2011
3.159
154
2.103
#10
Pues nada. Dejaremos a ver si lo solucionan los rusos, porque desde luego a mi ya no me da más el coco. Lo que no entiendo es por qué a los que instalaron la v2.0 de BM sí que les funciona ahora, incluso con la 2.3.5. @nesti???

Saludos
 
Última edición por un moderador:

don tareco

Simdualero de Oro
26 Ene 2011
220
1
688
#11
Pues esto es de locos oiga. A ver, en mi HD7+ no tengo ningún tipo de problema con el BT, nunca instalé ninguna otra ROM solo actualicé con la ROM Rusa 2.3.5 y todo ok, pero... mi mujer tiene otro HD7+ y le he hecho lo mismo que al mio, actualizar desde la 2.3.4 a la 2.3.5 pues bien, a ella no le funciona el bluetooth. :dizzy:

Esto es de locos, dos móviles con los mismos procesos a uno le funciona y a otro no :TT TT: hay que joderse.
 
7 Jul 2010
1.025
25
1.846
Tenerife
#12
creo que al parecer debe de haber algo diferente en el hardware de algunos modelos, unos son HD7+ y otros H7000, ni idea pero a mí no me funciona el BT con la 2.3.5 rusa y sí funciona con las ROM de BM
 
Estado
Cerrado para nuevas respuestas.