Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

HD7+ Bluetooth ya rula

Tema en 'HD7+' iniciado por samarkanda, 8 Ene 2012.

Estado del tema:
Cerrado para nuevas respuestas
  1. samarkanda

    samarkanda Simdualero de Diamante

    • Veteran@
    12 Oct 2011
    Calificaciones:
    +196
    He conseguido que funcione el bluetooth de nuestro HD7+.

    También aviso que a veces falla. Pero ya creo que se por qué y ahora no lo puedo solucionar. Me falta un archivo, que espero poder conseguir.

    Por lo que he deducido el problema lo arrastramos los que alguna vez tuvimos alguna rom de @telo (de la 2.0 en adelante) y no hemos tenido de BM ni 2.0 ni 2.1 (gracias @petertrol por ponerme sobre la pista ). Cuando solucionamos el problema de la batería, aún nos quedó coleando el problema del bluetooth.

    Contenido Oculto:
    Debes RESPONDER o pulsar en "Me gusta" para poder ver esta información oculta.
    Si os vuelve a dejar de funcionar, hacer un WipeDalvikCaché y volverá a funcionar. Sé que esto es una solución temporal, pero de momento es lo que hay.
    Doogee Mix Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

    Espero que nadie se moleste por tener que darme las gracias para ver el contenido, pero es que llevo 4 días con esto.

    Espero comentarios, a ver qué tal.

    Un saludo.
     
    Última edición por un moderador: 24 Mar 2017
    • Gracias Gracias x 1
    • manolito20

      manolito20 Simdualero de Plata

        24 Oct 2011
        Calificaciones:
        +0
        @samarkandasamarkanda el enlace no va, he intentado descargarlo para ver si arreglo lo de las teclas y nada, no existe
         
        Última edición por un moderador: 28 Sep 2013
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        12 Oct 2011
        Calificaciones:
        +196
        espera...... Ya funciona
         
        Última edición: 8 Ene 2012
      • samarkanda

        samarkanda Simdualero de Diamante

        • Veteran@
        12 Oct 2011
        Calificaciones:
        +196
        Creo que ya tengo la solución definitiva, gracias al amigo @hammyhammy. Prefiero probarla que daros pasos parciales y volveos locos a todos.

        En el caso de que funcione mañana edito el primer post y os lo cuento.

        Insisto, gracias @hammyhammy.
         
        Última edición por un moderador: 28 Sep 2013
      • PureMod

        PureMod Simdualero de Diamante

        • Veteran@
        31 Ago 2010
        Android World
        Calificaciones:
        +1.075
        Falla el Bluetooth en este modelo? Vaya por dios!

        No veo un android que no de problemas últimamente.

        Saludos!


        Enviado desde mi manzana mordida.
         
      • nesti

        nesti Simdualero de Platino

          16 Oct 2011
          Calificaciones:
          +3
          El bluetooth no falla para nada en la rom original hasta la última actualización del 2.3.4, pero en la actualización 2.3.5 que también cambian las radios existe un problema que al inicio el bluettoh funciona perfectamente pero posteriormente falla.
           
        • PureMod

          PureMod Simdualero de Diamante

          • Veteran@
          31 Ago 2010
          Android World
          Calificaciones:
          +1.075
          Vaya. A ver si lo solucionan rápido, para mi no es importante, pero si para gente que lo usa con Bluetooth...

          Saludos!


          Enviado desde mi manzana mordida.
           
        • nesti

          nesti Simdualero de Platino

            16 Oct 2011
            Calificaciones:
            +3
            en la página rusa ya comenzaron hablar del error del bluettoh.
             
          • LEONINO

            LEONINO Simdualero de Platino

              20 Dic 2011
              Madrid
              Calificaciones:
              +32
              A mí sí me funciona el blutuz. Estoy subiendo un fichero que me ha pedido samarkanda y cuando se lo mande, a ver si él os lo arregla. Tiene algo que ver con la versión de telo (parece ser), los que hemos tenido la de BM sí nos funciona.
               
            • samarkanda

              samarkanda Simdualero de Diamante

              • Veteran@
              12 Oct 2011
              Calificaciones:
              +196
              Pues nada. Dejaremos a ver si lo solucionan los rusos, porque desde luego a mi ya no me da más el coco. Lo que no entiendo es por qué a los que instalaron la v2.0 de BM sí que les funciona ahora, incluso con la 2.3.5. @nesti???

              Saludos
               
              Última edición por un moderador: 28 Sep 2013
            • don tareco

              don tareco Simdualero de Oro

                26 Ene 2011
                Calificaciones:
                +1
                Pues esto es de locos oiga. A ver, en mi HD7+ no tengo ningún tipo de problema con el BT, nunca instalé ninguna otra ROM solo actualicé con la ROM Rusa 2.3.5 y todo ok, pero... mi mujer tiene otro HD7+ y le he hecho lo mismo que al mio, actualizar desde la 2.3.4 a la 2.3.5 pues bien, a ella no le funciona el bluetooth. :dizzy:

                Esto es de locos, dos móviles con los mismos procesos a uno le funciona y a otro no :TT TT: hay que joderse.
                 
              • petertrol

                petertrol Simdualero de Diamante

                • Veteran@
                7 Jul 2010
                Tenerife
                Calificaciones:
                +29
                creo que al parecer debe de haber algo diferente en el hardware de algunos modelos, unos son HD7+ y otros H7000, ni idea pero a mí no me funciona el BT con la 2.3.5 rusa y sí funciona con las ROM de BM
                 
              Estado del tema:
              Cerrado para nuevas respuestas