Quantcast

HD7+ No me funcionan los datos

  • Iniciador del tema davicete
  • Fecha de inicio
davicete

davicete

Diamante
31 May 2010
1.240
351
2.301
Alcorcón
Xiaomi Redmi Note 4 4/64
#1
SOLUCIONADO: HD7+ No me funcionan los datos

Hola foreros.

Soy uno de los usuarios del flamante HD7+, con la ROM de @telo , y estoy muy contento. Mi anterior A5000, al lado de este, parece de juguete.

Pero tengo 1 problema. No soy capaz de activar los datos, ni el 2g/3g de la SIM 1 ni el 2G de la SIM 2.
La misma SIM que tengo metida ahora, me funciona perfectamente en el A5000, por lo que no creo que sea problema ni de voda.fone, ni de la SIM.

Tengo los mismos ajustes en los APNs, y activo y desactivo datos sin problemas desde el menu de la barra de notificación. Me pregunta desde que SIM, y le digo la 1. Parece que quiere, pero nada. En las barras de cobertura no me aparece ninguna letra en ningún momento.

A ver si alguno de los "cerebritos" que andáis por estos lugares, podéis ayudarme. Os proemto que si no lo hubiera intentado todo, y hubiera buscado antes porel foro, no abriría este post (simpre se me ha podido escapar alguno).

Gracias de antemano.

Solucion para VODA:FONE.

SOLUCIONADO.

Resulta que el APN de Vodafone para este modelo no es igual que para el A5000, ni el que viene por defecto. Al menos en mi caso.
Si alguien tiene el mismo problema, modifiqué el APN en el apartado "tipo de autenticación" en vez de "ninguno", poner "PAP".

Gracias por intentar ayudarme, ya lo conseguí por ahí.
 
Última edición por un moderador:
hammy

hammy

Diamante
30 Ago 2011
1.516
155
2.283
Sevilla
HD7+
#2
Has activado la itinerancia de datos? En omv es necesario


Enviado desde mi HD7+ (Hero H7300) usando Tapatalk
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.222
5.649
7.085
Elche
#4
Re: HD/+ No me funcionan los datos

Te ha guardado bien el APN, piensa que no te de problemas con el A5000 no quiere decir que no te los valla a dar con el HD7+, prueba con otra tarjeta o acercate a vodafone y la comentas si puedes hacer un cambio por una tarjeta que no sea de 128k.

Activa la itinerancia de datos como comenta hammy por si las moscas.

saludos y paz.
 
davicete

davicete

Diamante
31 May 2010
1.240
351
2.301
Alcorcón
Xiaomi Redmi Note 4 4/64
#5
Re: HD/+ No me funcionan los datos

Te ha guardado bien el APN, piensa que no te de problemas con el A5000 no quiere decir que no te los valla a dar con el HD7+, prueba con otra tarjeta o acercate a vodafone y la comentas si puedes hacer un cambio por una tarjeta que no sea de 128k.

Activa la itinerancia de datos como comenta hammy por si las moscas.

saludos y paz.
Si, activé la itinerancia, y si me ha guardado bien el APN, la tarjeta es de 64, y no la puedo cambiar por mi mismo, es la del curro.

Vaya faena, seguiré mirando.

GRacias.
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.222
5.649
7.085
Elche
#6
Si es de 64k no es ese el problema, mira si cambiando de rom te soluciona algo sino mala pinta tiene eso, no lo probaste con la rom original?

saludos y paz.
 
davicete

davicete

Diamante
31 May 2010
1.240
351
2.301
Alcorcón
Xiaomi Redmi Note 4 4/64
#8
SOLUCIONADO.

Resulta que el APN de Vodafone para este modelo no es igual que para el A5000, ni el que viene por defecto. Al menos en mi caso.
Si alguien tiene el mismo problema, modifiqué el APN en el apartado "tipo de autenticación" en vez de "ninguno", poner "PAP".

Gracias por intentar ayudarme, ya lo conseguí por ahí.
 
zoyB

zoyB

Diamante
Cocinero
31 May 2011
8.222
5.649
7.085
Elche
#9
No compi gracias a ti por dar la solucion ya se algo mas, asi cuando lo pregunten, se que responder o donde mandar a que se informen.

saludos y paz.
 
lyaran

lyaran

Simdualero de Oro
29 Jun 2011
127
8
925
Lenovo k910
#10
SOLUCIONADO.

Resulta que el APN de Vodafone para este modelo no es igual que para el A5000, ni el que viene por defecto. Al menos en mi caso.
Si alguien tiene el mismo problema, modifiqué el APN en el apartado "tipo de autenticación" en vez de "ninguno", poner "PAP".

Gracias por intentar ayudarme, ya lo conseguí por ahí.

Tambien en un Lenovo A60 para activar 3G, es necesario como dices la autenticacion PAP. Gracias...
 
S

sanz_ab

Simdualero de Bronce
4 Nov 2011
41
0
436
#12
Tengo el mismo problema, pero no consigo encontrar donde esta eso del PAP
 

¿Qué tecnología no debe faltar en tu próximo móvil?

  • NFC

    Votos: 125 42,8%
  • Carga inalámbrica

    Votos: 104 35,6%
  • Carga ultra rápida

    Votos: 170 58,2%
  • 5G

    Votos: 120 41,1%
  • Al menos 3 cámaras principales

    Votos: 87 29,8%
  • Sensor TOF

    Votos: 49 16,8%
  • Lector de huellas

    Votos: 160 54,8%
  • USB tipo C

    Votos: 161 55,1%
  • Bluetooth

    Votos: 147 50,3%
  • Pantalla flexible

    Votos: 21 7,2%

Miembros conectados

  • Eveling Sandoval
  • Ricardo Broca
  • GioValencia15
  • Pedro30
  • Juan89Fran
  • El Eduar
  • Pasticho
  • juanr2
  • complicazio
  • juandsv
  • Christian Camaton
  • NombredeusuarioUnico
  • DeybbyR
  • aaminotti
  • Esaú.555
  • Mateo Cuellar
  • Galan93
  • Pedro Suárez
  • Andrés Dahyun
  • JagSagaz
... y 2 más.