HDC i9500 Exynos

pimopeli

Simdualero de Plata
1 Dic 2012
56
3
388
#1
Tengo un problema con este movil, no me enciende despues de trastear con el alguna rom, me reconoce el puerto Usb, pero me es imposible cargarle el preloader con el flash tools, siempre me da error 8200.
 

divad112

Simdualero de Bronce
27 May 2013
27
2
338
#2
Hola, yo tengo una actualizacion, no la he probado pero no se como hacértela llegar. Yo tengo este móvil y me ve genial, pero me gustaria si se puede mejorar, ¿alguna rom?. Por cierto, cual son los protectores que valen para este móvil. Desde aqui puedes descargar la rom, si no la tengo yo guardada.
Este es mi primer post, muchas gracias por el foro, he leido bastante, pero nunca escribo. Gracias.
 

pimopeli

Simdualero de Plata
1 Dic 2012
56
3
388
#3
Por fin pude cargarle el preloader con el SP_Flash_Tool_v3.1304.0.119 lo unico que el movil sigue sin encender, algo mas que tengo que hacerle??
 

aarnaauu

Simdualero de Bronce
21 Feb 2013
21
0
336
#4
Casi nunca hay que marcar la opcion de Preloader con flash tools a no ser que sepas al 100% que la ROM es propia de tu telefono. Si ya has conseguido cargarle el Preloader, ahora vuelve a flashear esa ROM pero sin marcar el Preloader con flash tools. En principio eso deberia de funcionar, y a partir de ahora no marques mas el Preloader.
 

pimopeli

Simdualero de Plata
1 Dic 2012
56
3
388
#5
Gracias por tu respuesta tengo la ROM pero ni idea como se carga con el flash tool

Enviado desde mi Hero 9500 usando Tapatalk 2
 

aarnaauu

Simdualero de Bronce
21 Feb 2013
21
0
336
#6
Hay muchos tutoriales de como usarlo, solo necessitas el programa, los drivers del movil para que te lo reconozca y la ROM

Enviado desde mi ZP980 usando Tapatalk 2
 

neoloper

Simdualero Junior
7 Jun 2013
2
0
331
#7
alguien sabe donde puedo encontrar una rom que le vaya bien a este telefono, por que la que tiene instalda me gasta mucha bateria en "dispositivo inactivo"
 

wyto

Simdualero de Plata
22 Feb 2012
93
4
645
#8
Como quedo el tema?Pudiste solucionarlo?
Que cpu tienes??Mtk6577 o 6589?