Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

hdc legend galaxy s4, WIFI

Tema en 'HDC Legend S4 - GT-i9500' iniciado por Luismend, 7 Nov 2013.

  1. Luismend

    Luismend Simdualero de Bronce

      14 Ago 2013
      Calificaciones:
      +1
      Hola a todos! os escribo para ver si me podéis ayudar
      Estoy muy perdido, desde hace dos semanas el wifi del teléfono no se conecta automáticamente, es decir, cuando estoy en la calle estoy con los datos normales y cuando llego a casa no me conecta directamente al wifi, como lo hacia antes, solo se queda activa la conexión de datos.
      Para poder conectar con el wifi tengo que desconectar la conexión de datos y la de wifi (es como si se quedara pillado) y una vez que le doy al wifi ya capta la conexión y va todo bien, eso si, si activo la conexión de datos en casa se conecta directamente dejando al wifi como secundario, esto no me pasaba antes y ya no se que hacer.
      El teléfono no esta rooteado ni nada porque no se hacerlo.
      En los ajustes del wifi tengo marcado:
      Notificación de redes disponibles.
      Usar wifi en suspension siempre.
      Optimización de wifi.
      Direccion MAC.
      Direccion IPV4.


      Os agradezco la ayuda. Un saludo!!
      Doogee Mix Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
       
    • ruglovi

      ruglovi Simdualero de Diamante

      • Veteran@
      24 Oct 2012
      Mallorca
      Calificaciones:
      +1.864
      has probado a reiniciarlo, apagarlo quitarle la bateria volvérsela a poner y encenderlo de nuevo?
       
    • Luismend

      Luismend Simdualero de Bronce

        14 Ago 2013
        Calificaciones:
        +1
        Sigue igual, cuando vuelvo al wifi no se conecta automaticamente y se queda activa la conexion de datos, desde que me sucede esto cuando fuerzo el wifi para conectarlo con los datos aparece un icono que antes no me aparecía, es como trasmitiendo datos entre el icono del wifi y la cobertura.
         
      • CBSPF

        CBSPF Simdualero de Platino

          5 Ago 2012
          Calificaciones:
          +17
          Prueba a dentro de donde te salen las redes wifi darle a ajustes avanzados y en usar wifi en suspensión ponle nunca.
           
        • Luismend

          Luismend Simdualero de Bronce

            14 Ago 2013
            Calificaciones:
            +1
            Ya lo he realizado y sigue pasando lo mismo, les he escrito a FCT para ver que me dicen, gracias!.
             
          Verificación:
          Borrador guardado Borrador eliminado