He borrado el acceso a las aplicaciones

tronc2000

Simdualero de Oro
8 Mar 2012
165
14
826
#1
Hola foreros

Recibí ayer el UMI y ya me he cargado(eliminado) el acceso a las aplicaciones, alguien sabe como recuperarlo, Tengo instalada la room original, comprado en Alegrecompra versión :Android 4.04 compilaciona UMI X1 20120914-215024
 

viglesias_1

Simdualero de Bronce
9 Dic 2012
14
0
336
#2
Has conseguido restablecerlo de algun modo, a mi me ha pasado lo mismo.
Saludos.
 

joseadrianpeluko

Simdualero de Platino
27 Ago 2012
409
11
844
28
Murcia
#3
Me interesa por si me llega a pasar jeje estoy trasteando y no lo encuentro jeje
 

jmtorres

Simdualero de Plata
16 Oct 2012
82
0
386
Madrid
#4
Jejeje, a mi tambien me ha pasado... dos dias trasteando y he perdido el icono UMI ..
A ver si entre unos cuantos, damos con con la solución !!

EDITO: .. NO tengo ni root ni nada... Telefono tal cual me llegó el Viernes !!

He conseguido volver al launcher original de Android.. de momento al menos ya es algo..:

- Desde Config --> Aplicaciones --> (Menu de arriba deslizar a TODOS) --> Buscar GO Launcher EX y PULSAR.

- Bajar y pulsar "Eliminar configuraciones predetermindas" ...

Luego pulsamos la "casita" del telefono y nos pregunta:
Completar la accion mediante: y pulsamos Launcher (que es el original de Android), marcando previamente la casilla "Utilizar de manera predeterminada en esta accion".


De esta forma, ya tenemos con launcher predeterminado el original.. Ahora falta configurarle los accesos directos, etc...

Por otro lado, y ya con acceso a las apps, etc.. intento descargar del play el Go Launcher EX, y lo descarga, pero al instalarlo, me da un error:

Error: Duplicado de la autoridad del proveedor

.. y no me deja re-instalarlo..

.. tampoco veo el modo de desinstalarlo, para volverlo a instalar de cero.. porque realmente me gusta el GO Launcher..

Sigo investigando..

Saludos
 

viglesias_1

Simdualero de Bronce
9 Dic 2012
14
0
336
#5
Lo del Go launcher lo intentado instalar y me da error como si ya estuviera instalado, y no puedo instalarlo ni desistalarlo.
 

viglesias_1

Simdualero de Bronce
9 Dic 2012
14
0
336
#6
Buscando por foros he encontrado esto y funciona.

Edito con la solución:
Bueno, resulta que no sé muy bien porque esto ya me ha pasado 3 veces!!! al mes o así aproximadamente de tenerlo bien, me vuelve a suceder lo de perder los iconos de la barra de acceso rápido inferior. Hasta ahora lo solucionaba haciendole un wipe al teléfono, pero claro, vuelta a instalarlo todo desde cero, que no deja de ser un coñazo. Pero hoy, investigando, investigando he encontrado otra forma de recuperar los iconos bastante menos drástica, vas a ajustes -> aplicaciones -> todas -> buscas TWLauncher y le das a borrar datos. Después de eso, al cerrar los ajustes se me ha quedado la pantalla en negro, así que he reiniciado el móvil y... le voilà! vuelvo a tener todos los iconos en su sitio!!! :smile: He perdido todos los widgets de todos los escritorios, eso si, ahora me toca volverlos a colocar todos, pero mejor tener que hacer solo eso que volver a instalar todas las aplicaciones... :smile:

En el nuestro no es TWLauncher, sino GOLauncher
:up:
 
Última edición por un moderador:

jmtorres

Simdualero de Plata
16 Oct 2012
82
0
386
Madrid
#7
Perfecto... Lo he probado y ha funcionado bien.. sin ni siquiera reinicar el telefono...

Eso si.. a configurar de nuevo el GO Launcher...

Muuchas gracias.
Saludos.
 

tronc2000

Simdualero de Oro
8 Mar 2012
165
14
826
#8
Gracias por el aporte, funciona perfectamente.
 

correoben

Simdualero de Bronce
6 Jul 2012
16
0
436
#9
Buscando por foros he encontrado esto y funciona.

Edito con la solución:
Bueno, resulta que no sé muy bien porque esto ya me ha pasado 3 veces!!! al mes o así aproximadamente de tenerlo bien, me vuelve a suceder lo de perder los iconos de la barra de acceso rápido inferior. Hasta ahora lo solucionaba haciendole un wipe al teléfono, pero claro, vuelta a instalarlo todo desde cero, que no deja de ser un coñazo. Pero hoy, investigando, investigando he encontrado otra forma de recuperar los iconos bastante menos drástica, vas a ajustes -> aplicaciones -> todas -> buscas TWLauncher y le das a borrar datos. Después de eso, al cerrar los ajustes se me ha quedado la pantalla en negro, así que he reiniciado el móvil y... le voilà! vuelvo a tener todos los iconos en su sitio!!! :smile: He perdido todos los widgets de todos los escritorios, eso si, ahora me toca volverlos a colocar todos, pero mejor tener que hacer solo eso que volver a instalar todas las aplicaciones... :smile:

En el nuestro no es TWLauncher, sino GOLauncher
:up:
Muchísimas gracias por este aporte. Lo he probado y funciona perfectamente, y sin reiniciar el teléfono.
Da gusto encontrar gente tan coj---- por estos sitios.
Un saludo,
 
Última edición por un moderador:

joseadrianpeluko

Simdualero de Platino
27 Ago 2012
409
11
844
28
Murcia
#10
Gracias por tu sabiduría si pierdo el icono de menú ya se como recuperar lo jeje y por cierto un puntazo que tenga GOLauncher nuestro UMI X1 jeje
 

oltre

Simdualero de Bronce
18 Oct 2012
41
0
336
#11
ajar y pulsar "Eliminar configuraciones predetermindas" ..

Eso no lo encuentro yo en el tfno. Hay alguna manera de poner los iconos que quieras en el escritorio?
 

tronc2000

Simdualero de Oro
8 Mar 2012
165
14
826
#12
Manera de poner los iconos en el escritorio:

En Android se pueden poner los acesos directos facilmente, localiza el icono de la aplicación que dees mantento pulsado i arrastralo a la pantalla que dees que te aparecerà en la parte inferior (referente al UMI ).