He borrado vold.fstab

H

huercant

Simdualero de Bronce
5 Abr 2013
30
1
338
#1
Pues eso q al meterme en root explorer borre el vold.fstab para poner uno modificado y al reiniciar ya el telefono no pasaba de las letras android!!como meto el orginal q tngo guardado??desd el pc supongo,pero como?Toy amargaoo
Tngo un hdc galaxy sIV N9500


Saludos
 
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#2
Pues eso q al meterme en root explorer borre el vold.fstab para poner uno modificado y al reiniciar ya el telefono no pasaba de las letras android!!como meto el orginal q tngo guardado??desd el pc supongo,pero como?Toy amargaoo
Tngo un hdc galaxy sIV N9500


Saludos
Haciendo un parche para instalar desde recovery. Eso si tienes recovery CWM, si no lo tendrias que flashear.

Enviado desde mi ZP300+ usando Tapatalk 2
 
H

huercant

Simdualero de Bronce
5 Abr 2013
30
1
338
#3
Como se ace el parche?flashear?metiendo la rom original??


Saludos
 
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#4
Creo que vas a tardar menos flasheando la rom original. Seguro que por el foro esta.

Enviado desde mi ZP300+ usando Tapatalk 2
 
H

huercant

Simdualero de Bronce
5 Abr 2013
30
1
338
#5
Q yo sepa no esta,y al q le compre(fastcardtech)no m la facilita
 
J

jman0

VIP
#6
Si el teléfono está rooteado (y entiendo que lo está) se puede copìar usando adb. A mí me pasó hace tiempo que me cargué algo que no debía en un teléfono y se me quedó así. Pero vi que si lo encendía conectado al pc, éste me lo reconocía y podía usar adb. Copié el archivo que me había cargado, y al instante continuó arrancando Android como si nada.
 
H

huercant

Simdualero de Bronce
5 Abr 2013
30
1
338
#7
Pues alfinal lo he solucionado gracias a quaker q m a guiado muy bien con el adb, copiendo el archivo original a la carpeta etc.


Saludos
 
P

ppaabblloo85

Simdualero de Bronce
21 Jul 2013
6
2
338
#8
Hola, me paso lo mismo borre vold.fstab, tengo el archivo en el pc pero como no me reconoce las memorias del celular no lo puedo pasar al celular para pegarlo, me pueden ayudar a hacerlo con el programa que mencionan? por favor!!!!!!!!!!!!
 
P

ppaabblloo85

Simdualero de Bronce
21 Jul 2013
6
2
338
#10
En realidad no lo e borrado, está ahi pero se me borraron los codigos que van dentro, los escribi desde el mismo mobil pero no me lo toma, por eso prefiero pasar el original que lo tengo respaldado en el pc, pero como ya mencione no lo puedo meter en el celular porque al no estar ese archivo correcto no me lee las SDcard.
 
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#11
Abre el original en el pc con notepad++ y lo comparas con el que tienes en el telefono. Lo modificas y guardas.

Enviado desde Zp300+
 
samarkanda

samarkanda

Diamante
12 Oct 2011
3.158
154
2.103
#12
En realidad no lo e borrado, está ahi pero se me borraron los codigos que van dentro, los escribi desde el mismo mobil pero no me lo toma, por eso prefiero pasar el original que lo tengo respaldado en el pc, pero como ya mencione no lo puedo meter en el celular porque al no estar ese archivo correcto no me lee las SDcard.
De todas formas, siempre que modificas este archivo, te crea una copia de seguridad llamada vold.fstab.bak. Esa copia de seguridad en tu caso debería ser la que te funcionaba.
De esta forma lo que tendrías que hacer es borrar el que ahora se llama vold.fstab, editar el nombre del vold.fstab.bak a vold.fstab y guardarlo. Reinicias el teléfono (desactivando el arranque rápido para que guarde los cambios) y lo tendrías que tener todo en condiciones.

El desactivado del arranque rápido lo tendrás que hacer aunque lo edites como te he dicho en el anterior post.

Un saludo
 
Nadie verá tu email. La utilizamos para contactarte y confirmar tu comentario.

Miembros conectados

  • xisco11
  • juanfml01
  • osqhar
  • kiensino
  • sam38
  • martinezgarcia
  • mrPDMZ
  • iglorion
  • Made in china
  • DAAVIID
  • pedro jose 633
  • dyingbrains
  • norte
  • dampirby
  • seikus
  • 666 Rojo
  • 33entropia
  • Dilolo
  • anouar.j
  • Tonetiv
... y 87 más.