Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

He cambiado cámara z3 y no funciona

Tema en 'Bricolaje - Reparación de Móviles' iniciado por pilillou, 18 Sep 2016.

  1. pilillou

    pilillou Invitado

      Calificaciones:
      +0
      Hola, he cambiado la cámara del z3 y ahora sale negra, bueno, fallan las dos, la delantera y la trasera...se habrán desconfigurado...la verdad no tengo ni idea de estas cosas... Pero soy una manazas.... Me ayudáis?
      Doogee Aliexpress Ofertas
      Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!

      Enviado desde mi D6603 mediante Tapatalk
       
    • sakil

      sakil AL RITMO DE LA TECNOLOGÍA Simdualero de Diamante

      • Ayudante
      • YouTuber
      • Veteran@
      23 Dic 2012
      Badajoz
      Calificaciones:
      +782
      Pues si el modelo es exactamente el mismo debería de ir, sin mas... No llevara ningún plástico protector no? Revisa todo bien en las conexiones y tal a ver...
       
      • Me Gusta Me Gusta x 2
      • pilillou

        pilillou Invitado

          Calificaciones:
          +0
          Pero porque no funciona la frontal tampoco?

          Enviado desde mi D6603 mediante Tapatalk
           
        • sakil

          sakil AL RITMO DE LA TECNOLOGÍA Simdualero de Diamante

          • Ayudante
          • YouTuber
          • Veteran@
          23 Dic 2012
          Badajoz
          Calificaciones:
          +782
          No lo se la verdad...yo probaría ha hacer eso, revisar conexiones y reinstalar el firmware...
           
          • Me Gusta Me Gusta x 1
          Verificación:
          Borrador guardado Borrador eliminado