Galletas! Nos obligan a informar que utilizamos cookies (como casi todas las webs). Al continuar navegando aceptas su uso.


No verás más estos anuncios al registrarte. Anímate, es gratis, rápido y sin spam!

hola. e rooteado el star s5 con flash tol y ahora no me enciende

Tema en 'Star S5 Butterfly - Miz Z2 MTK6589' iniciado por lelre, 23 Jun 2013.

  1. lelre

    lelre Simdualero de Platino

    • Veteran@
    15 May 2013
    Aljaraque
    Calificaciones:
    +228
    hola a todos. os cuento que en el colmo de la mala suerte me puse a rootear el Star s5 con el Flash Tool y ni imaginar que a mitad de procceso fallase el suministro electrico y se a quedado que ni enciende, a ver si algun pionero de los que existen en este foro me puede ayudar, no quiero parecer una niña llorona pero que desesperacio ayuda por favor
    Doogee Aliexpress Ofertas
    Al registrarte dejarás de ver este anuncio. Anímate, es gratis, rápido y sin PUBLICIDAD!
     
  2. jimymoto

    jimymoto Simdualero de Diamante

    • Veteran@
    7 Nov 2012
    navarra
    Calificaciones:
    +48
    Si que es mala suerte...

    Te reconoce el ordenador el teléfono??
    Si es así con el flashtool y una ROM para tu teléfono lo solucionas.
    Si no...tendrás que usar y buscar test point para hacer que el ordenador lo reconozca.

    Enviado desde mi x310e usando Tapatalk 2
     
    • Gracias Gracias x 1
    • lelre

      lelre Simdualero de Platino

      • Veteran@
      15 May 2013
      Aljaraque
      Calificaciones:
      +228
      muchas gracias por la prontitud que as contestado, el ordenador no me lo reconoce, que es el tes poin' gracias,gracias
       
    • lelre

      lelre Simdualero de Platino

      • Veteran@
      15 May 2013
      Aljaraque
      Calificaciones:
      +228
      buenas, e conseguido que me de un puerto el pc (mtk usb com13). cargo los archivos en el Flash Tool carga la linea roja, abajo empieza un conteo en segundos pero al final a los cuarenta segundo o un poco mas me da un error, lo que pasa que no se capturar pantallas para mostrarolo, el error dice (brom error:s_fl_enable_dram_fail[4032])
       
    • lelre

      lelre Simdualero de Platino

      • Veteran@
      15 May 2013
      Aljaraque
      Calificaciones:
      +228
      hola, buscando en paginas inglesas e encontrado este comentario lo dejo a ver que opinas.


      tratar de parpadear sólo la recuperación y ver si puede arrancar en la recuperación
      then maybe someone will give you his backup​
      entonces tal vez alguien le dará su respaldo

      also try preloader from 4.1.2 and 4.2.1​
      también tratar preloader de 4.1.2 y 4.2.1

      try some combination with flashing only preloader or without it or something else​
      probar la combinación con intermitente sólo preloader o sin ella, o algo más

      have you flashed wrong preloader ?​
      has flasheado preloader mal?

      if it detects it there is still hope​
      si detecta que todavía hay esperanza

      Very important warning: Always make sure that you trust the sources of the ROM you download and know that it is meant for your phone.
      Advertencia muy importante: Siempre asegúrese de que usted confía en las fuentes de la ROM de descargar e saber que es para su teléfono.
      After flashing a wrong preloader, your phone will be completely dead (can't be powered on, it will not charge and won't be detected anymore by the computer) and there is no way to recover it.
      Después de parpadear un preloader mal, el teléfono será completamente muerto (no puede estar encendido, no va a cobrar y no se detectó más por el ordenador) y no hay manera de recuperarlo.
       
    • Jordiluna

      Jordiluna Simdualero de Platino

        23 May 2013
        Calificaciones:
        +27
        Lo has solucionado ya? , Yo al hacer un flasheo con flastools , por lo del imei, sin desmarcar ninguna casilla, lo reviví. Si lo haces flashea un firmware ya rooteado.
         
      • fran_caro

        fran_caro Simdualero de Bronce

          17 Jun 2013
          Calificaciones:
          +0
          Yo estoy como tu compañero, y no puedo revivirlo de ninguna forma. Con que flashtools y que rom usaste?

          Enviado desde mi GT-I9100 usando Tapatalk 2
           
        • Jordiluna

          Jordiluna Simdualero de Platino

            23 May 2013
            Calificaciones:
            +27
            Con el flastools del post de recopilatorio de tutoriales. La rom, la original del Miz z2 _s5 4.2.2



            ENVIADO DESDE MI PENSAMIENTO
             
          • lelre

            lelre Simdualero de Platino

            • Veteran@
            15 May 2013
            Aljaraque
            Calificaciones:
            +228
            Hola amigo. La cosa esta oscura, si tienes bien el prelosder y el Pc te reconoce el s5 tienes una oportunidad con el Flash Tool, pero si el preloader se fundió ya tienes un ladrillo ni tan siquiera con teatro point tiene solución.
            Te recomiendo que lo conecte con adb y a ver si te aparece
             
          • Jordiluna

            Jordiluna Simdualero de Platino

              23 May 2013
              Calificaciones:
              +27
              Última edición por un moderador: 28 Sep 2013
            • fran_caro

              fran_caro Simdualero de Bronce

                17 Jun 2013
                Calificaciones:
                +0
                Yo sigo con lo mismo, me lo reconoce como mtk usb port y me da el fallo al terminar la barra roja, no me deja formatear manualmente tampoco, que lo ha comentado otro compañero en otro post, pero al darme el error en la barra roja no comienza ni siquiera a formatear o flashear con flashtools. He probado el antibrick y prácticamente todas las versiones disponibles.
                Las únicas opciones que creo que me quedan son: que los drivers estén mal, cosa que ya he probado en dos pcs distintos y me pasa lo mismo; y la otra opción será hacer testpoint, aunque espero poder arreglarlo de otra forma.

                Gracias por el interés compañero.

                Enviado desde mi GT-I9100 usando Tapatalk 2
                 
                Última edición por un moderador: 28 Sep 2013
              • lelre

                lelre Simdualero de Platino

                • Veteran@
                15 May 2013
                Aljaraque
                Calificaciones:
                +228
                hola. perdona mi crudeza, la palabrar es muerto para la eternidad
                 
              Verificación:
              Borrador guardado Borrador eliminado