HTM M1 Problema con IMEI invalido al flasear una rom, ayuda!!!

manuantequera

Simdualero de Bronce
20 Feb 2014
46
1
980
50
Antequera, Mälaga
#1
Hola, ayer intente flasear un backup, al no permitermelo el flahs tool, busque la rom de Htm M1 2g, el flaseo me fue perfecto pero a la hora de meter el pin me dice IMEI invalido en las dos tarjetas, estoy sin movil, podriais ayudarme a recuperar los IMEIs, gracias.
he probado con MTKDroidTools y nada, con SN_Write_tool y me da error con los drivers, aunque estan instalados, alguna otra forma ?
 

androidzinho

Friki de la vieja escuela
Moderador
12 Jul 2013
11.417
18.705
10.830
39
Domaio (Pontevedra)
www.movilesdualsim.com
#2
Si tienes los imeis copiados en algun lado (mira en la caja),puedes hacer lo siguiente:
Rootea y con mobileucletools puedes hacer lo siguiente:
  1. Abrir MobileUncle MTK Tools
  2. Ir a Engineer Mode
  3. Seleccionar Engineer Mode (MTK)
  4. Seleccionar CDS Information
  5. Seleccionar Radio Information
  6. Entramos en la opción Phone 1 y vemos que en la zona superior aparece una linea con “AT+”.
  7. Ahí deberemos escribir AT+EGMR=1,7,”xxxxxxxxxxxxxxx”, donde las xxxxx son nuestro IMEI. Tras esto, seleccionar la opción “Enviar comando AT”.(te deberia aparecer el mensaje de que el comando se ha enviado correctamente)
  8. Repite el paso en Phone 2, con el imei 2, claro esta.
 

salvasiv

Simdualero de Oro
5 Jun 2013
161
0
486
#3
mira esto
 

manuantequera

Simdualero de Bronce
20 Feb 2014
46
1
980
50
Antequera, Mälaga
#4
Si tienes los imeis copiados en algun lado (mira en la caja),puedes hacer lo siguiente:
Rootea y con mobileucletools puedes hacer lo siguiente:
  1. Abrir MobileUncle MTK Tools
  2. Ir a Engineer Mode
  3. Seleccionar Engineer Mode (MTK)
  4. Seleccionar CDS Information
  5. Seleccionar Radio Information
  6. Entramos en la opción Phone 1 y vemos que en la zona superior aparece una linea con “AT+”.
  7. Ahí deberemos escribir AT+EGMR=1,7,”xxxxxxxxxxxxxxx”, donde las xxxxx son nuestro IMEI. Tras esto, seleccionar la opción “Enviar comando AT”.(te deberia aparecer el mensaje de que el comando se ha enviado correctamente)
  8. Repite el paso en Phone 2, con el imei 2, claro esta.
Lo he mirado, no me aparece la carpeta CDS

Enviado desde mi U8650 usando Tapatalk 2
 

RkA00

Nunca rodaras solo
Simdualero de Diamante
23 Sep 2012
2.940
7.911
6.493
47
San Juan del Puerto (Huelva)
#7
ese metodo es muy facil ... para la proxima asegurate de hacer copia de imei con mobileuncle antes de cambiar ROM :wink:
 

RkA00

Nunca rodaras solo
Simdualero de Diamante
23 Sep 2012
2.940
7.911
6.493
47
San Juan del Puerto (Huelva)
#9
@manuantequera prueba lo que te ha puesto el compañero @shadowwolf30 en el otro hilo, con MTKDroid

Es tan facil como esto.

1.Quita SIM y prende movil.
2.Activa depuracion USB
3.Abre MTK Droid Tools.
4.Veras la Opcion donde aparecen los imei (Pondra NULL)
5.Abre la casilla imei y coloca tus imeis en las casillas y deberas reiniciarlo.
6.Una vez reiniciado ya tendras tu imei de fabrica( Estan bajo la bateria del movil ).

Te paso una foto desde mi s20.

[Imagen Externa Rota]:http://www.expresatelibremente.net/imghost/images/sinttunon.png

Saludos.

Paz :smile:

Fuente Original
 

manuantequera

Simdualero de Bronce
20 Feb 2014
46
1
980
50
Antequera, Mälaga
#10
Nada, te lo agradezco, pero ahora no aparece ni la baseband, pregunto alguien podria pasarme la carpeta nvram de data, serviria de algo meter esta carpeta?
 

androidzinho

Friki de la vieja escuela
Moderador
12 Jul 2013
11.417
18.705
10.830
39
Domaio (Pontevedra)
www.movilesdualsim.com
#11
Última edición por un moderador:

androidzinho

Friki de la vieja escuela
Moderador
12 Jul 2013
11.417
18.705
10.830
39
Domaio (Pontevedra)
www.movilesdualsim.com
#12
Última edición por un moderador: