i9300 mtk6577 problema con USB

Atila

Simdualero de Bronce
19 Oct 2012
26
0
366
#1
Hola amigos,

He buscado en el foro antes de lanzar esta pregunta pero no he encontrado nada. Si existe respuesta y no he sido capaz de encontrarla os pido disculpas.

El caso es que tengo un i9300 mkt6577 adquirido recientemente, y soy incapaz de conectarlo al PC. Simplemente, cuando lo conecto al PC (he probado en varios ordenadores, y con diferentes cables USB), no reconoce nada (como si no hubiese conectado nada absolutamente...ni me dice "imposible instalar controladores" ni nada de eso..."como si nada").

¿Alguien sabe que puedo estar haciendo mal?¿es un problema de configuración del movil? o es que, simplemente, presenta un problema de hardware (toma USB).

Agradezco de antemano vuestra ayuda.

Un saludo
 

arcaveat

Simdualero de Platino
21 Ago 2012
791
123
1.669
#2
Última edición por un moderador:

Atila

Simdualero de Bronce
19 Oct 2012
26
0
366
#3
Compañero @arcaveat , muchas gracias por tu amable respuesta.
Ahora mismo echo un vistazo a esos enlaces.

Un saludo!
 
Última edición por un moderador:

zoyB

Simdualero de Diamante
31 May 2011
8.138
5.591
7.085
Elche
#4
Compañero @arcaveat , muchas gracias por tu amable respuesta.
Ahora mismo echo un vistazo a esos enlaces.

Un saludo!
Con el móvil apagado?
Depuración USB activada?
Carga?

saludos y paz.
 
Última edición por un moderador:

Atila

Simdualero de Bronce
19 Oct 2012
26
0
366
#5
Hola de nuevo, @arcaveat !

Con el movil encendido
Con la depuracion USB activada
Si...si carga...

¿?

Gracias de nuevo!

Enviado desde mi Galaxy Nexus usando Tapatalk 2







Edito:

Hola @Atila seguro que cuando algun compi de estos máquinas que hay por aqui lea tu post te ayuda mejor que yo pero puedes echarle mientras un vistazo a esto;

Lo unico que te aconsejo es que especifiques perfectamente tu movil porque i9300 hay muchos parecidos pero no exactamente iguales.

Un saludo y seguro que alguien te ayuda
Estimado @arcaveat...ya lo he podido solucionar, gracias a la orientación de @zoyB y al tutorial de @amnesia:
A mi me paso lo mismo en mi MT6573, una vez le metí una rom del HD7 y quedo muerto total, no lo reconocía el pc y lo salve haciendo esto:

- Carga su rom original en el flash tools
- Conecta el movil sin la batería al pc
- Pulsa volumen + y power al mismo tiempo (como si fueses a entrar al recovery ) con una sola mano.
- Pulsa Download en el flash tools y pon la bateria sin soltar las teclas.
- Si tienes suerte, veras que el Flash tools te da un mensaje de conectado o algo así (no lo recuerdo bien)
- Si aparece el mensaje suelta las teclas del telefono y espera a que se termine el flasheo.

A mi el telefono no me arrancó despues de hacer esto, pero ya me lo reconócia el pc y ya le pude cargar el recovery , a partir de ahí resucitó.

Suerte!

-
Muchas gracias también a ti. Sin tu ayuda tampoco lo habría conseguido revivir.

Un saludo
 
Última edición por un moderador:

ferfin

Simdualero de Bronce
10 Ene 2013
15
2
338
#6
Hola Atila y demás compañeros!!!
Ayer empezó a fallarme el mismo terminal MTK6577 (i9300). No me carga por USB ni corriente, tampoco conecta al PC. Fué de repente y en un mes desde que lo compré no me había fallado nada. Lo compré por ebay . Los cables y cargadores están bien porque me cargan otro terminal samsung .
También parece que el USB está bien, porque encaja bien. La verdad que no sé como solucionarlo...
si me podéis echar una mano, por favor...

Gracias, saludos!!!!